Mxuptime

webshaun
Posts: 244
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Mxuptime

Postby webshaun » Fri Dec 27, 2013 12:13 am

MXuptime.com is completely down. Anyone know what is going on with them?
---
Shaun Rieman
Advanced Micro Technologies, LLC

webshaun
Posts: 244
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: Mxuptime

Postby webshaun » Fri Dec 27, 2013 7:17 pm

Yay they are back up.
---

Shaun Rieman

Advanced Micro Technologies, LLC

reeta
Posts: 1
Joined: Thu Jan 30, 2014 7:40 am

Re: Mxuptime

Postby reeta » Thu Jan 30, 2014 8:16 am

Definitely an interesting technique. Mostly for things that can't be easily machined due to their shape

anosh123
Posts: 1
Joined: Mon Mar 30, 2015 5:03 am

Re: Mxuptime

Postby anosh123 » Mon Mar 30, 2015 5:05 am

I currently upgraded to ME 8.3 Enterprise edition. I downloaded the latest version of Spamassassin. I went to the filter menu and enabled spamassassin. Worked great for about 15 minutes. Then it shut off my server. Not a reboot, a shutdown. I thought it was a fluke so I brought it up again. 15 minutes or so later it shutdown the server. I don't believe it's a hardware issue. I stopped the spamassassin service overnight. No shutdowns. The next morning I started the spamassassin service. No shut down. But when I enable it in ME it shuts the server down. Does anyone one have any ideas? The event log says nothing, except shutdown.
anosh g

Who is online

Users browsing this forum: No registered users and 1 guest