Migration Utility

dcol
Posts: 9
Joined: Fri May 26, 2017 11:25 pm

Migration Utility

Postby dcol » Mon Jan 08, 2018 11:06 pm

Is there any way to tell the Migration Utility that the remote IMAP server requires the full email address as the user name? Seems it only can use the mailenable postoffice name or only the name of the mailbox.

Any way around this other than having to manually input all the info in a new queue for each mailbox.

By the way, is the moderator on vacation? I cannot get any posts approved since last week. Why do we need approval? This is not a common practice. If the moderator is not going to be available on a daily basis then turn that feature off, please.

Admin
Site Admin
Posts: 785
Joined: Mon Jun 10, 2002 6:31 pm
Location: Melbourne, Victoria, Australia

Re: Migration Utility

Postby Admin » Tue Jan 09, 2018 10:38 pm

If you are migrating from a system where it uses the full email address as the username, you would need to configure the postoffice with the same name as the domain on the remote system, since you need to keep the same usernames for the users. By default the migration utility will use the full address to log in - if you wanted to just use the mailbox name you need to enable the checkbox "The legacy system uses only the name of the mailbox as the username for authentication".

The first three posts to the forum are moderated, and you fell under this. Some of us are still on holidays though, but approval should speed up by next week. Unfortunately the amount of spam on the forum caused us to do the moderation. Spammers would manually make accounts, set up email addresses for approval, make posts by ripping existing posts to make then look valid, etc. Your posts should not need approval any more.

Who is online

Users browsing this forum: No registered users and 5 guests