Multiple inbound copies of message spooling

SkullCo
Posts: 8
Joined: Tue Jun 17, 2008 8:17 pm

Multiple inbound copies of message spooling

Postby SkullCo » Thu Sep 21, 2017 5:24 pm

I have a customer with about 30 e-mail users in their office. On occasion when one of them tries to send a message from Microsoft Outlook, it creates dozens of connections to the incoming queue, all with zero bytes received. This clogs up the queue with 40-50 incoming messages, all 'spooling'.

It seems to occur randomly, with the same 5 or 6 users, and all from the same office. Most of the time everything works normally but this problem arises periodically. They are running different versions of Outlook, and I have reset their accounts in Outlook, however the problem still occurs.

Any suggestions on what is causing this and how to correct it? Thanks.

MailEnable-Ian
Site Admin
Posts: 8439
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Multiple inbound copies of message spooling

Postby MailEnable-Ian » Mon Sep 25, 2017 1:36 am

Hi,

Sounds like client side Antivirus software. Disable any Antivirus virus email scanning proxies on the client machine and try again. Alternatively configure the MailEnable server to listen on an alternative SMTP port like 2525 and then configure the client machine to connect on that port for SMTP to see if the same behavior occurs.
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: No registered users and 8 guests