MEAdmin "help" does not work in all browsers

cfdynamics
Posts: 92
Joined: Mon May 24, 2010 2:27 pm

MEAdmin "help" does not work in all browsers

Postby cfdynamics » Wed Aug 02, 2017 2:16 pm

Recently discovered that the meadmin "help" link does not work at all in chrome or firefox. The link sort of works in IE 11 and Edge as long as your mailadmin site is not using SSL.

Is there a workaround for this issue?

MailEnable-Ian
Site Admin
Posts: 8512
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: MEAdmin "help" does not work in all browsers

Postby MailEnable-Ian » Tue Aug 08, 2017 3:53 am

Hi,

I tried this in Chrome and the "help" link navigates to the MailEnabel knowledge base section on our website. Are you referring to the "help" link next to the logoff button in web administration? Are you running 9.75?
Regards,

Ian Margarone
MailEnable Support

cfdynamics
Posts: 92
Joined: Mon May 24, 2010 2:27 pm

Re: MEAdmin "help" does not work in all browsers

Postby cfdynamics » Tue Aug 08, 2017 6:42 pm

Yes. the issue is with the help link next to the logoff button. running version 9.75

MailEnable-Ian
Site Admin
Posts: 8512
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: MEAdmin "help" does not work in all browsers

Postby MailEnable-Ian » Wed Aug 09, 2017 1:02 am

Hi,

What happens when you click the link? Can you private message me a test account and the URL for the web mail client so I can test?
Regards,

Ian Margarone
MailEnable Support

cfdynamics
Posts: 92
Joined: Mon May 24, 2010 2:27 pm

Re: MEAdmin "help" does not work in all browsers

Postby cfdynamics » Wed Aug 09, 2017 7:17 pm

The window just displays the spinning wait indicator. Login info sent via PM.

cfdynamics
Posts: 92
Joined: Mon May 24, 2010 2:27 pm

Re: MEAdmin "help" does not work in all browsers

Postby cfdynamics » Tue Aug 22, 2017 3:08 pm

anything on this?

MailEnable-Ian
Site Admin
Posts: 8512
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: MEAdmin "help" does not work in all browsers

Postby MailEnable-Ian » Wed Aug 23, 2017 12:04 am

Hi,

Apologies for the delay. I couldn't log in using the credential you provided for the example account.
Regards,

Ian Margarone
MailEnable Support

cfdynamics
Posts: 92
Joined: Mon May 24, 2010 2:27 pm

Re: MEAdmin "help" does not work in all browsers

Postby cfdynamics » Thu Aug 31, 2017 7:57 pm

resent validated credentials.

Who is online

Users browsing this forum: No registered users and 10 guests