Bug: Filter from BCC not working

adolforodrigues
Posts: 5
Joined: Thu Jun 22, 2017 6:22 pm

Bug: Filter from BCC not working

Postby adolforodrigues » Thu Jun 22, 2017 6:36 pm

Hi, I'm evaluating ME Enterprise, and I have a server2008R2 and ME 9.75 installed. From scracth I'm quite astonished by its features and funcionallity. But I'm having a issue, here it goes:

I have applied a simple filter rule onto webmail, if I receive a email to a mailgroup that I'm part of, it moves to another folder within my inbox. But, if that email was sent to that mailgroup as a BCC, tha mail filter does not work, keeping the email in inbox.

Do I need some tweak in order to this to work or ME does not filter this and I can suggest this feature?

Thanks in advance
Regards,
Adolfo

MailEnable-Ian
Site Admin
Posts: 8466
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Bug: Filter from BCC not working

Postby MailEnable-Ian » Fri Jun 23, 2017 12:31 am

Hi,

What filter rule did you create and what criteria? Did you create this a global filter or mailbox level filter?
Regards,

Ian Margarone
MailEnable Support

adolforodrigues
Posts: 5
Joined: Thu Jun 22, 2017 6:22 pm

Re: Bug: Filter from BCC not working

Postby adolforodrigues » Fri Jun 23, 2017 12:54 am

Hi Ian, thanks for the short reply.

I'm using mailbox level feature, and attached are my prints of the filter.

Thanks again.
Regards,
Adolfo
Attachments
Filter.jpeg
Filter.jpeg (114.22 KiB) Viewed 405 times
Arquivo_000.jpeg
Arquivo_000.jpeg (95.18 KiB) Viewed 405 times

adolforodrigues
Posts: 5
Joined: Thu Jun 22, 2017 6:22 pm

Re: Bug: Filter from BCC not working

Postby adolforodrigues » Fri Jun 30, 2017 4:28 pm

Ian, this is fixable or this is a new feature request?
Thanks

MailEnable-Ian
Site Admin
Posts: 8466
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Bug: Filter from BCC not working

Postby MailEnable-Ian » Mon Jul 17, 2017 1:47 am

Hi,

Would need to see the headers of the message that the filter did not trigger on. Private message me the headers of the message.
Regards,

Ian Margarone
MailEnable Support

adolforodrigues
Posts: 5
Joined: Thu Jun 22, 2017 6:22 pm

Re: Bug: Filter from BCC not working

Postby adolforodrigues » Mon Jul 31, 2017 2:41 pm

Hi Ian, I've just sent you the message and other stuff, hope it helps.

MailEnable-Ian wrote:Hi,

Would need to see the headers of the message that the filter did not trigger on. Private message me the headers of the message.


Thanks.

Who is online

Users browsing this forum: Bing [Bot] and 6 guests