501 5.5.4 Syntax error in BODY parameter

Discussion forum for Enterprise Edition.

501 5.5.4 Syntax error in BODY parameter

Postby sastanley1 » Thu Oct 18, 2012 9:36 pm

Since I loaded Enterprise Edition 6.60 we have been getting the following errors when sending to e-mail users on comcast.net.

Reporting-MTA: dns; imta14.emeryville.ca.mail.comcast.net [XX.XX.XX.XX]
Received-From-MTA: dns; mail.xxxxxxxxxx.com [XXX.XXX.XXX.XX]
Arrival-Date: Wed, 17 Oct 2012 01:47:01 +0000


Final-recipient: rfc822; xxxxxx@comcast.net
Action: failed
Status: 5.1.1
Diagnostic-Code: smtp; 501 5.5.4 Syntax error in BODY parameter
Last-attempt-Date: Wed, 17 Oct 2012 01:47:01 +0000

It looks like it may be related to the new advanced webmail enhancements. We are noticing a larger size to all e-mails as well due to the markup language being inserted using the Microsoft Word editor. I am thinking of going back to version 6.54 for the time being to alleviate the issue. Do you have any ideas on settings to possibly help to correct the issue?
sastanley1
 
Posts: 23
Joined: Sat Jun 09, 2007 4:45 pm
Location: Michigan

Re: 501 5.5.4 Syntax error in BODY parameter

Postby RNEUSCHUL » Fri Oct 19, 2012 2:48 pm

This issue may well be related to point 3] of a message I posted earlier today at viewtopic.php?f=7&t=24458

We're using ME 6.56 and it is doing some very strange things with legitimate and verified [W3C] HTML - inserting spurious characters into messages. In our case it was in footers, but it wouldn't surprise me to find it was happening on any HTML message.
RNEUSCHUL
 
Posts: 82
Joined: Wed Jan 27, 2010 11:16 pm

Re: 501 5.5.4 Syntax error in BODY parameter

Postby sastanley1 » Fri Oct 19, 2012 5:41 pm

You may be correct. The new HTML markup language is what we believe is causing the issue for the rejections from Comcast.net. I reloaded v6.54 for now and are having some of the users who had issues try it again to see if their mail will get through to the recipients.
sastanley1
 
Posts: 23
Joined: Sat Jun 09, 2007 4:45 pm
Location: Michigan

Re: 501 5.5.4 Syntax error in BODY parameter

Postby djanjic » Tue Oct 23, 2012 8:49 pm

We recently upgraded to 6.6 and are seeing same message when people are trying to send to centurylink.net.

Reporting-MTA: dns; smtp.embarq.synacor.com
Arrival-Date: Tue, 23 Oct 2012 10:25:16 -0400

Remote-MTA: dns; md10.embarq.synacor.com
Diagnostic-Code: smtp; 501 5.5.4 Syntax error in BODY parameter
Status: 5.5.4
Final-Recipient: rfc822; xxxxx@centurylink.net
Action: failed
Last-Attempt-Date: Tue, 23 Oct 2012 10:25:16 -0400

Any resolution to this issue???
djanjic
 
Posts: 14
Joined: Sat Feb 24, 2007 9:36 pm


Return to MailEnable Enterprise Edition

Who is online

Users browsing this forum: No registered users and 5 guests