Outlook vs. Outlook Express (Checking for New Messages)

Discussion regarding the Standard version.

Outlook vs. Outlook Express (Checking for New Messages)

Postby Paul K » Wed Jul 17, 2002 1:35 am

Hello,

First I wanted to thank you for a very nice software package. 1st Class! I did have a question about setting the Outlook clients to automatically check for mail. I am running Windows 2000 pro-r2 with Outlook Express 6 and the Outlook that comes from the XP version of Office.

With Outlook Express I find no problems and with Outlook, I can force a send/receive just fine. It's when I set Outlook to check for mail every so often, the POP3 session times out. At first I thought it might be MailEnable hanging, but looking at the POP log files it might be Outlook that gets the OK and then just never continues.

Any ideas? Again, thanks...
Paul K
 

Postby DSargent » Tue Jul 23, 2002 3:24 am

Bump.

I too, have this exact same issue. I have a WinXP Pro client running Office XP (Outlook 2002) and more often than not, Outlook 2002 will timeout while looking for the POP connection.

It connects to the SMTP server just fine, and Outlook Express 6 (shipped with WinXP Pro) with the exact same account settings works fine.

Is there a known issue with Outlook 2002? If so, has a resolution or workaround been found?

Thanks!

Darren Sargent
DSargent
 
Posts: 19
Joined: Tue Jul 23, 2002 3:21 am
Location: Cincinnati, OH USA

Postby DSargent » Mon Jul 29, 2002 4:32 am

Bump.

Does anybody have any suggestions on this issue?

Thanks!
DSargent
 
Posts: 19
Joined: Tue Jul 23, 2002 3:21 am
Location: Cincinnati, OH USA

Postby Admin » Mon Jul 29, 2002 4:46 am

We're not sure of what the problem is yet, and we are working on it. If you can send your hardware configuration, POP logs from the Mail Enable\Logging\POP directory and the output from the Diagnostic utility to support@mailenable.com it will help us pinpoint the problem. If anyone else is getting this problem, please email us with the above information if you can. Thanks in advance!
Admin
Site Admin
 
Posts: 749
Joined: Mon Jun 10, 2002 6:31 pm
Location: Melbourne, Victoria, Australia

Postby DSargent » Mon Jul 29, 2002 5:49 am

Email is enroute! :)
DSargent
 
Posts: 19
Joined: Tue Jul 23, 2002 3:21 am
Location: Cincinnati, OH USA

Postby DSargent » Fri Aug 09, 2002 3:01 am

Any new information on this one?

Thanks!
DSargent
 
Posts: 19
Joined: Tue Jul 23, 2002 3:21 am
Location: Cincinnati, OH USA

I have the same issue with Outlook - XP

Postby Sekhar » Fri Sep 06, 2002 4:57 am

Hello,

My Outlook XP doesn't work fine as Outlook Express does with MailEnable. The reason I find is that Outlook Express doesn't multitask the sending and receiving but Outlook does. May be it has something to do with this.

Here is the error I reveice whenever I ask for a sync from my Outlook.

"Task 'Postmaster - Sending and Receiving' reported error (0x8004210A) : 'The operation timed out waiting for a response from the receiving (POP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP)."

I shall be very much happy if someone could come up with a good solution.

Thanks.

Sekhar.
mail@sekhar.net
Sekhar
 

Outlook hangs when checking for mail

Postby jimb » Thu Sep 12, 2002 5:42 pm

Ditto on the POP3 hanging -- doing a Send/Receive in Outlook on XP Pro times out.

BTW, great program! :D

Thanks,
Jim B.
jimb
 

Yep Same here

Postby Bruce » Sat Sep 14, 2002 9:45 am

Outlook 2000 & Windows XP

I'll send the details in an email.....
Bruce
 

Postby Admin » Sat Sep 14, 2002 8:51 pm

We are testing the possible fix for this now. We'll post details soon!
Admin
Site Admin
 
Posts: 749
Joined: Mon Jun 10, 2002 6:31 pm
Location: Melbourne, Victoria, Australia

Well?

Postby Rev » Wed Dec 04, 2002 8:35 pm

I'm also having this problem, it's an annoyance. I'm glad to find out it's not just something I've setup wrong.

How is it going? Any new details yet?
Rev
 

Postby David K » Thu Dec 19, 2002 12:51 am

do you need more logs? people to test this issue?
David K
 
Posts: 7
Joined: Thu Dec 19, 2002 12:06 am

ANything yet on this?

Postby BZA » Mon Dec 23, 2002 4:15 pm

I'm having the same problem?
BZA
 

Same Problem

Postby philg » Sat Dec 28, 2002 10:35 pm

I have a similar situation except that the message I receive is a "-ERR Unable to lock mailbox" error. Worked fine on Outlook 2000, but after I upgraded to 2002 it "locks" or throws an error about every other time. Stopping and starting the POP service seems to clear it for one go.
philg
 

Same Problem

Postby philg » Sat Dec 28, 2002 10:58 pm

I have a similar situation except that the message I receive is a "-ERR Unable to lock mailbox" error. Worked fine on Outlook 2000, but after I upgraded to 2002 it "locks" or throws an error about every other time. Stopping and starting the POP service seems to clear it for one go.
philg
 

Next

Return to MailEnable Standard Edition

Who is online

Users browsing this forum: No registered users and 1 guest