Webmail - messages and folders will not display

michc
Posts: 7
Joined: Wed May 11, 2011 3:20 am

Webmail - messages and folders will not display

Postby michc » Tue Jun 20, 2017 6:40 pm

OS is Win2012
Plesk 11.5 panel
ME Pro 7.5
ME diagnostics are green

There have been no configuration changes to the server. It's been running without issue for some time.

Today found that folders will not display in webmail, and therefore no messages are accessible in webmail. This includes the inbox, deleted items, sent items, etc... If I create a new folder, it says it is created successfully, and in fact I can see the directory appear on the file system. But it will not display in the web browser. I've tried with Chrome, IE, and Firefox.

The only branch that displays are the Mailbox-username and the My Files. Selecting the Mailbox-username branch I get the summary in the main pane that lists the number of messages in the inbox, junk e-mail, and deleted items as well as other data. but I am unable to access any of the folders themselves. They are not even listed in the navigation pane.

As far as I can tell, file permissions are correct. I have even run MEINSTALLER to run the verification. And procmon is not showing any access denied errors.
I have tried removing _index.xml from the user root as well as individual folder directories.

No errors are displayed on the page.
Event log does show errors that about not being able to access _activity.blk. However, those are for mailboxes that no longer exist. But other than that, no other errors found.

I'm out of ideas.

thank you,

- michael

MailEnable-Ian
Site Admin
Posts: 8439
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Webmail - messages and folders will not display

Postby MailEnable-Ian » Wed Jun 21, 2017 12:30 am

Hi,

Please see: http://forum.mailenable.com/viewtopic.php?f=7&t=41791

You will need to edit the web.config file in your case since you ar running version 7.5 as there are no updated version 7 kits at this stage.
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: No registered users and 10 guests