Webmail not prompting to save password

alltheplugs
Posts: 32
Joined: Wed Apr 27, 2016 3:44 pm

Webmail not prompting to save password

Postby alltheplugs » Tue Dec 06, 2016 3:36 pm

When I login to the webmail using IE or Edge I am not prompted to save the password for the site. I can however get the prompt to save my password if I click the link to use the mobile version and login that way on my desktop. Previously I would get prompted to save my password when logging into the webmail and now I do not.

MailEnable-Ian
Site Admin
Posts: 8526
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Webmail not prompting to save password

Postby MailEnable-Ian » Tue Dec 06, 2016 10:53 pm

Hi,

Review the following article and ensure active scripting is enabled:

http://www.technipages.com/internet-explorer-enabledisable-javascript
Regards,

Ian Margarone
MailEnable Support

alltheplugs
Posts: 32
Joined: Wed Apr 27, 2016 3:44 pm

Re: Webmail not prompting to save password

Postby alltheplugs » Tue Jan 03, 2017 6:53 pm

I don't even see an option to check those settings for edge?

MailEnable-Ian
Site Admin
Posts: 8526
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Webmail not prompting to save password

Postby MailEnable-Ian » Fri Jan 20, 2017 4:19 am

Hi,

The options are located under Windows Control Panel > Internet Options.
Regards,

Ian Margarone
MailEnable Support

christinbjornrud
Posts: 2
Joined: Fri Jan 20, 2017 5:37 pm

Re: Webmail not prompting to save password

Postby christinbjornrud » Thu Jan 26, 2017 8:34 am

Google Chrome also stopped prompting to save passwords after two saved passwords....

alltheplugs
Posts: 32
Joined: Wed Apr 27, 2016 3:44 pm

Re: Webmail not prompting to save password

Postby alltheplugs » Tue Feb 07, 2017 5:16 pm

I think the control panel internet options only apply to Internet Explorer not Edge....

Does going to the mobile link in Chrome for you offer to save/update the password?

VFSKeith
Posts: 16
Joined: Thu Oct 02, 2014 7:02 pm

Re: Webmail not prompting to save password

Postby VFSKeith » Wed Nov 15, 2017 3:36 pm

Is there a fix on the sever side for this? We have many clients wanting this feature to work and yet we have no solution that we can apply on our end.
Thank You,

Keith Damron
VF

Who is online

Users browsing this forum: No registered users and 9 guests