Webmail display issue with Edge browser

alltheplugs
Posts: 32
Joined: Wed Apr 27, 2016 3:44 pm

Webmail display issue with Edge browser

Postby alltheplugs » Mon Nov 28, 2016 3:33 pm

I have not noticed this with Internet Explorer but using Edge on Windows 10 x64 multiple pcs...

When Compose and view messages in a new window is not checked and you click reply on a message and then cancel the message display pane fails to load properly. You do not see the the Compose / Reply / Reply all/etc options at the top and the message header is missing as well. Reloading the page corrects the issue.

MailEnable-Ian
Site Admin
Posts: 8439
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Webmail display issue with Edge browser

Postby MailEnable-Ian » Thu Dec 01, 2016 1:01 am

Hi,

Unable to emulate this. Works ok for me via Microsoft Edge on the latest version of MailEnable. What version of MailEnable Professional are you running?
Regards,

Ian Margarone
MailEnable Support

alltheplugs
Posts: 32
Joined: Wed Apr 27, 2016 3:44 pm

Re: Webmail display issue with Edge browser

Postby alltheplugs » Tue Dec 06, 2016 3:33 pm

9.52 and Windows 10 1511 branch 64 bit. Thanks.

MailEnable-Ian
Site Admin
Posts: 8439
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Webmail display issue with Edge browser

Postby MailEnable-Ian » Tue Dec 06, 2016 10:51 pm

Hi,

9.52 and Windows 10 1511 branch 64 bit. Thanks.


Ok try and upgrade to 9.53 to see if it still behaves the same way. If it does private message me a test account along with the URL for the web mail client and Ill check on my end.
Regards,

Ian Margarone
MailEnable Support

sagelike
Posts: 243
Joined: Fri Feb 23, 2007 4:58 am

Re: Webmail display issue with Edge browser

Postby sagelike » Wed Mar 22, 2017 4:32 pm

I am experiencing same display issue with Microsoft Edge when viewing email in the right panel. The top of the message is cut off when viewing.

I am using 11.5 inch laptop so perhaps the issue doesn't appear in full size desktop monitor.

I am running ME Enterprise 9.7.

MailEnable-Ian
Site Admin
Posts: 8439
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Webmail display issue with Edge browser

Postby MailEnable-Ian » Wed Mar 22, 2017 9:57 pm

Hi,

Lodge a ticket under upgrade and provide access to the web mail URL and a test mailbox containing the same message data and steps to reproduce.
Regards,

Ian Margarone
MailEnable Support

alltheplugs
Posts: 32
Joined: Wed Apr 27, 2016 3:44 pm

Re: Webmail display issue with Edge browser

Postby alltheplugs » Fri Jun 16, 2017 4:34 pm

Ok will do. Thanks

Who is online

Users browsing this forum: No registered users and 8 guests