Help with forwarding mail - SMTP error 554

Discussion regarding the Standard version.

Help with forwarding mail - SMTP error 554

Postby Digiman » Fri Nov 11, 2005 7:57 am

I have made a mailbox that forwards all email to another (outside)address that is not hosted on the server. The mailbox is also keeping a copy on the server.
If I send an email from my desktop to the mailbox on ME, the message gets kept in the mailbox, but does not get to the final destination mailbox.
I have tried sending a mail from Yahoo mail and Gmail, a copy of the message is kept in the mailbox on ME, but does not make it to the final mailbox.

This is what gets returned to my yahoo mailbox when I test the account:
MailEnable: Message could not be delivered to some recipients.
The following recipient(s) could not be reached:

Recipient:
Reason: Remote SMTP Server Returned: 554 <homewebguy@yahoo.com>:
Sender address rejected: Access denied

Reason Code: SMTP Outbound - General Error
Error Number: 0

Message headers follow:

Received: with MailEnable Postoffice Connector; Fri, 11 Nov 2005
09:34:10 +0200
Received: from ([127.0.0.1]) with MailEnable ESMTP; Fri, 11 Nov 2005
09:34:08 +0200
Received: (qmail 36674 invoked by uid 60001); 11 Nov 2005 07:34:05
-0000
DomainKey-Signature: a=rsa-sha1; q=dns; c=nofws;
s=s1024; d=yahoo.com;

h=Message-ID:Received:Date:From:Subject:To:MIME-Version:Content-Type:Content-Transfer-Encoding;

b=trm9kRr1ai74xKOoh/ZPYJDHkrHGGUWqClKlkEl4qj2+LBHpt4IG1e+VyXlYskhBy7mQ51SWR1lofJg+uVqYQZ+DSbL2IEDYtFubV1VMvFT9X17KpKQWAQAI1tsqaq+6SsD7KrPwCNdCqgUjZoT19ndLPY2fzu5+kPeQwN9Z+sE=
;
Message-ID: <20051111073405.36672.qmail@web34004.mail.mud.yahoo.com>
Received: from [165.146.150.143] by web34004.mail.mud.yahoo.com via
HTTP; Thu, 10 Nov 2005 23:34:04 PST
Date: Thu, 10 Nov 2005 23:34:04 -0800 (PST)
From: Francois Harris <homewebguy@yahoo.com>
Subject: testing info@joys.co.za
To: info@joys.co.za
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="0-1926536928-1131694444=:35854"
Content-Transfer-Encoding: 8bit

-----------------------------------------------------------------------

The message is available for download from the server with ME on it, It just does not get to the final destination mailbox.

Please Help!!!!

- Francois
Digiman
 
Posts: 1
Joined: Fri Nov 11, 2005 7:48 am
Location: Cape Town

Postby MailEnable-Ben » Mon Nov 14, 2005 5:46 am

Sounds to me like you may have problems with your DNS, can you send a message to yahoo.

Here is a report of your domain;

http://www.dnsreport.com/tools/dnsrepor ... oys.co.za+

It is possible yahoo is blocking you because of this.
Regards,

Product Services
MailEnable Pty Ltd

To keep track of all ME company updates and version releases you should subscribe to the MailEnable list at http://www.mailenable.com or the RSS feed http://www.mailenable.com/rss.
MailEnable-Ben
 
Posts: 5858
Joined: Fri Jan 16, 2004 6:49 am
Location: Melbourne


Return to MailEnable Standard Edition

Who is online

Users browsing this forum: Bing [Bot] and 4 guests