ME Standard DKIM

lusu
Posts: 4
Joined: Wed Nov 20, 2013 10:03 am

ME Standard DKIM

Postby lusu » Wed Jun 14, 2017 11:27 am

According to the feature list ME Standard should have DKIM support. However, I cannot find either the DKIM tab in postoffice properties nor in localhost > extensions.
I've upgraded to 9.74 and still missing. Any help on this? How can I get the DKIM extension/tab to show up?

MailEnable-Ian
Site Admin
Posts: 8439
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: ME Standard DKIM

Postby MailEnable-Ian » Thu Jun 15, 2017 2:49 am

Hi,

Navigate in the administration console to: Messaging Manager > Postoffices > (post office name) > Domains. Click on "Domains" and then double-click the domain name in the right-hand pane window. You will find the DKIM tab in the domain properties window.
Regards,

Ian Margarone
MailEnable Support

hvdhelm
Posts: 1
Joined: Wed Aug 30, 2017 3:10 pm

Re: ME Standard DKIM

Postby hvdhelm » Wed Aug 30, 2017 3:20 pm

Ok, I found the DKIM tab in my Postoffices.
But on top of that setting a red note: DKIM is not currently enabled globally <check attachment>

Outgoing messages are not signed.

Any suggestions what's wrong?
Attachments
MailEnable DKIM setting.png
MailEnable DKIM setting.png (53.17 KiB) Viewed 174 times

Brett Rowbotham
Posts: 491
Joined: Mon Nov 03, 2003 7:48 am
Location: Cape Town

Re: ME Standard DKIM

Postby Brett Rowbotham » Fri Sep 01, 2017 4:37 am

ME Console > Servers > localhost > Extensions > Domain Keys (DKIM). Right-click the Domain Keys entry and select Properties then enable DKIM functionality (I assume this is why you get the "not enabled globally" message).

Cheers,
Brett

Who is online

Users browsing this forum: No registered users and 7 guests