Mailenable webmail : Authentication Failed : Unknown or Disabled User! (and failing MMC snap in)

info@denit.nl
Posts: 5
Joined: Thu Jun 02, 2016 7:12 am

Mailenable webmail : Authentication Failed : Unknown or Disabled User! (and failing MMC snap in)

Postby info@denit.nl » Wed Aug 10, 2016 9:04 am

I have already found this error on this website and on other websites and have read several suggestions on how to solve it.
However, it still remains.

It seems that, overnight, this problem arrived. (we use mailenable and plesk on a windows 2012 R2 standalone server)
We have at least one user that cannot access webmail anymore. He gets the error "authentication failed, unknown or disabled user". Most users use a local client instead of webmail.
Another symptom seems to be a problematic mailenable snap in (MMC)
When I open the mailenable snap in, we get an error on opening “post offices” :
-----------------------------------------------------------------------------------------------------------------------------
Exception raised.
An attempt was made to load a program with an incorrect format. (exception from HRESULT : 0x8007000B)
System.BadImageFormatException: An attempt was made to load a program with an incorrect format. (Exception from HRESULT: 0x8007000B)
at MailEnable.Administration.Postoffice.SetCurrentHost(String& CurrentHost)
at MailEnable.Administration.Postoffice.SetHost()
at MailEnable.Administration.Console.PostOfficesNode.PopulateImplementation()
-----------------------------------------------------------------------------------------------------------------------------
When we select "horde" for webmail client, it works fine, so the client can still use webmail, so there is no critical issue for us.
I have also contacted the plesk support desk, but have not gotten a solution from there either. THey also point me to mailenable options like running MEINSTALLER.EXE and run certain options to re-register rights and such.

What i have done so far...

The first thing i did was upgrade mailenable standard from 8.60 to 9.16.
This worked fine.
I checked if the webmail worked, it did not.

I opened MEINSTALLER.EXE and ran several options like
1 “Common installation (file permissions)”
2 “re-register administration (MMC) components”
12 “Apply registry permissions for IME_ADMIN, IME_USER and IME_SYSTEM”.
Neither option seemed to offer the solution.
I rebooted the server as well.
I then added IME_ADMIN and IME_USER to the windows administrators group. This also did not offer a solution.
The next step was to go to the mail enable folders and add IME_ADMIN and IME_USER and give them “full control”. No solution there either.
I see that the webmail user is enabled in the plesk control panel. I do not see a way to check this in the mailenable snap in because it keeps on giving errors, I cannot get into the detailed menu’s.
I changed the user’s password, just to make sure we are compliant with the demanded settings.
I then turned to the plesk installed users like PSAADM and PSACLN and gave them rights to the mailenable folders, but no solution there.
I am pretty sure I have to aim purely at mailenable, but I am running into limits now.

I have made a clone of the active server so I can experiment a lot with different settings, but nothing has proven a solution.

Is there anything else that might be worth checking?
All other functionality seems to be working fine, it is just the mailenable webmail and MMC that fails.
The handling of the mail as a whole seems to work ok.
I will keep on trying different options, but I was hoping you could give me a direction of where to look.
Sincerely,

Stefan.

paulofreitas05
Posts: 4
Joined: Fri Sep 22, 2017 3:17 pm

Re: Mailenable webmail : Authentication Failed : Unknown or Disabled User! (and failing MMC snap in)

Postby paulofreitas05 » Fri Sep 22, 2017 3:19 pm

someone found solution for this problem??? i have exactly the same problem
Attachments
error.png
error.png (126.79 KiB) Viewed 111 times

paulofreitas05
Posts: 4
Joined: Fri Sep 22, 2017 3:17 pm

Re: Mailenable webmail : Authentication Failed : Unknown or Disabled User! (and failing MMC snap in)

Postby paulofreitas05 » Fri Sep 22, 2017 4:08 pm

did u fix your problem??
Attachments
error.png
error.png (126.79 KiB) Viewed 111 times

MailEnable-Ian
Site Admin
Posts: 8439
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Mailenable webmail : Authentication Failed : Unknown or Disabled User! (and failing MMC snap in)

Postby MailEnable-Ian » Mon Sep 25, 2017 1:06 am

Hi,

What version of MailEnable Standard are you running? If not 9.77 then please upgrade and try your tests again. Also ensure that you are logged into the Windows server as an administrator with elevated administrative rights. Ensure that Windows is up to date with all latest patches and .NET service packs.
Regards,

Ian Margarone
MailEnable Support

paulofreitas05
Posts: 4
Joined: Fri Sep 22, 2017 3:17 pm

Re: Mailenable webmail : Authentication Failed : Unknown or Disabled User! (and failing MMC snap in)

Postby paulofreitas05 » Mon Sep 25, 2017 8:55 am

MailEnable-Ian wrote:Hi,

What version of MailEnable Standard are you running? If not 9.77 then please upgrade and try your tests again. Also ensure that you are logged into the Windows server as an administrator with elevated administrative rights. Ensure that Windows is up to date with all latest patches and .NET service packs.



Sr im running the version 9.77 premium but not with a valid key so some of the futures are not working and that is normal, i have no ideia if is this is a problem, i did all my windows updates, im using windows server 2012 r2.

MailEnable-Ian
Site Admin
Posts: 8439
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Mailenable webmail : Authentication Failed : Unknown or Disabled User! (and failing MMC snap in)

Postby MailEnable-Ian » Wed Sep 27, 2017 1:24 am

Hi,

Not sure at this point. I think your best way forward would be to downgrade back to Standard by following this article:
https://www.mailenable.com/kb/content/article.asp?ID=me020375
Regards,

Ian Margarone
MailEnable Support

paulofreitas05
Posts: 4
Joined: Fri Sep 22, 2017 3:17 pm

Re: Mailenable webmail : Authentication Failed : Unknown or Disabled User! (and failing MMC snap in)

Postby paulofreitas05 » Tue Oct 03, 2017 5:22 pm

MailEnable-Ian wrote:Hi,

Not sure at this point. I think your best way forward would be to downgrade back to Standard by following this article:
https://www.mailenable.com/kb/content/article.asp?ID=me020375


the strange thing is that the old administration painel is working. i need to do backup of something before or is just uninstall install the standard version and dont mess with my database??? thanks

Who is online

Users browsing this forum: Bing [Bot] and 3 guests