Upgrade MailEnable 1.986 to latest with Plesk 9.0.1

maushana
Posts: 3
Joined: Tue Feb 23, 2016 5:00 am

Upgrade MailEnable 1.986 to latest with Plesk 9.0.1

Postby maushana » Tue Feb 23, 2016 5:05 am

Hi there, I wanted to know if there are any issues upgrading from MailEnable 1.986 running on Windows 2003 and Plesk 9.0.1 to the latest MailEnable version? Are there any issues, and if so, what is expected to happen? Any help is appreciated.

Thank you,

Mike

MailEnable-Ian
Site Admin
Posts: 8526
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Upgrade MailEnable 1.986 to latest with Plesk 9.0.1

Postby MailEnable-Ian » Tue Feb 23, 2016 5:07 am

Hi,

It terms of upgrading MailEnable Standard from version 1.986 to the latest there are no issues. You can simply download version 9 and upgrade straight to version 9. Not sure about Plesk version 9.0.1 though as it is very old.
Regards,

Ian Margarone
MailEnable Support

maushana
Posts: 3
Joined: Tue Feb 23, 2016 5:00 am

Re: Upgrade MailEnable 1.986 to latest with Plesk 9.0.1

Postby maushana » Tue Feb 23, 2016 5:30 am

Hi Ian,

Thank you very much for the quick reply. What would be the worst case scenario if something would go wrong with Plesk after the upgrade? Will Plesk still be able to send emails etc. using MailEnable 9 or will that part break? Any help is appreciated.

Thank you,

Mike

MailEnable-Ian
Site Admin
Posts: 8526
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Upgrade MailEnable 1.986 to latest with Plesk 9.0.1

Postby MailEnable-Ian » Tue Feb 23, 2016 5:37 am

Hi,

No I don't it would be that severe. There are really no major additions in standard that would effect Plesk integration.

Here are some articles to help you with the upgrade process:

https://www.mailenable.com/kb/content/article.asp?ID=me020513
https://www.mailenable.com/kb/content/article.asp?ID=me020501
Regards,

Ian Margarone
MailEnable Support

maushana
Posts: 3
Joined: Tue Feb 23, 2016 5:00 am

Re: Upgrade MailEnable 1.986 to latest with Plesk 9.0.1

Postby maushana » Tue Feb 23, 2016 5:45 am

If I were to upgrade to the latest MailEnable 9 and then find that there is a problem, would I be able to downgrade back to MailEnable 1.986 after the upgrade by running the uninstaller or is this not possible?

Thank you,

Mike

MailEnable-Ian
Site Admin
Posts: 8526
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Upgrade MailEnable 1.986 to latest with Plesk 9.0.1

Postby MailEnable-Ian » Tue Feb 23, 2016 6:04 am

Hi,

You can use the following article to downgrade: https://www.mailenable.com/kb/content/article.asp?ID=me020375
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: No registered users and 6 guests