Problems for sent an e-mails with ME Standart

paggybrasil
Posts: 5
Joined: Tue Aug 21, 2012 8:03 pm

Problems for sent an e-mails with ME Standart

Postby paggybrasil » Tue Aug 21, 2012 8:09 pm

I recently installed on my Cloud a version Standart of MailEnable..

But.. i can't send e-mails.

I can receive emails normally and can send e-mails to myself too.

What happens? Anyone help-me?

Domain: paggy.com.br
Ip Server: 200.98.67.178

Thank's

paggybrasil
Posts: 5
Joined: Tue Aug 21, 2012 8:03 pm

Re: Problems for sent an e-mails with ME Standart

Postby paggybrasil » Tue Aug 21, 2012 8:10 pm

paggybrasil wrote:I recently installed on my Cloud a version Standart of MailEnable..

But.. i can't send e-mails.

I can receive emails normally and can send e-mails to myself too.

What happens? Anyone help-me?

Domain: paggy.com.br
Ip Server: 200.98.67.178

Thank's


PS:. All e-mails returnet error:

MailEnable: Message delivery has been delayed.

Message is waiting at paggy.com.br for delivery to alt4.gmail-smtp-in.l.google.com.

The message will be retried for another 28 hours.

Reason: Mail Server for gmail.com could not be contacted at this time. MailEnable will keep trying to deliver this message and will notify you of any progress.


Message headers follow:

Received: from ice ([177.76.53.70]) by paggy.com.br with MailEnable ESMTP; Mon, 20 Aug 2012 17:30:16 -0300
Return-Receipt-To: "Paggy - Contato" <contato@paggy.com.br>
From: "Paggy - Contato" <contato@paggy.com.br>
To: <brunobertapeli@gmail.com>
Subject: kaka
Date: Mon, 20 Aug 2012 17:30:26 -0300
Message-ID: <!&!AAAAAAAAAAAYAAAAAAAAAEYUGd9GJTFHqPyMs9eI6KHCgAAAEAAAAGqO+F9OOjVAi4YFYgdqDAsBAAAAAA==@paggy.com.br>
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_001C_01CD7EF9.7D16B8D0"
X-Mailer: Microsoft Outlook 14.0
Thread-Index: Ac1/EqDaVeMO+0MTTnqyu2zhVyk+/g==
Content-Language: pt-br
Disposition-Notification-To: "Paggy - Contato" <contato@paggy.com.br>

paggybrasil
Posts: 5
Joined: Tue Aug 21, 2012 8:03 pm

Re: Problems for sent an e-mails with ME Standart

Postby paggybrasil » Fri Aug 24, 2012 1:18 pm

anyone can help-me?

paggybrasil
Posts: 5
Joined: Tue Aug 21, 2012 8:03 pm

Re: Problems for sent an e-mails with ME Standart

Postby paggybrasil » Fri Aug 24, 2012 1:28 pm

My SMTP Logs. Please help-meeeeeeeeeeeeeee :(

Activity:

Code: Select all

[08/24/12 10:18:31]****************** LOG FILE STARTED *******************
08/24/12 10:21:39   SMTP-IN   B9483DD1579740ACBB2C5F05709B1D55.MAI   940   177.62.191.117         220 smtp.paggy.com.br ESMTP MailEnable Service, Version: 6.59-- ready at 08/24/12 10:21:39   0   0   
08/24/12 10:21:39   SMTP-IN   B9483DD1579740ACBB2C5F05709B1D55.MAI   940   177.62.191.117   EHLO   EHLO ice   250-paggy.com.br [177.62.191.117], this server offers 4 extensions   128   10   
08/24/12 10:21:40   SMTP-IN   B9483DD1579740ACBB2C5F05709B1D55.MAI   940   177.62.191.117   AUTH   AUTH LOGIN   334 VXNlcm5hbWU6   18   12   
08/24/12 10:21:40   SMTP-IN   B9483DD1579740ACBB2C5F05709B1D55.MAI   940   177.62.191.117   AUTH   {blank}   334 UGFzc3dvcmQ6   18   22   contato@paggy
08/24/12 10:21:40   SMTP-IN   B9483DD1579740ACBB2C5F05709B1D55.MAI   940   177.62.191.117   AUTH   bWFzdGVy   235 Authenticated   19   10   contato@paggy
08/24/12 10:21:40   SMTP-IN   B9483DD1579740ACBB2C5F05709B1D55.MAI   940   177.62.191.117   MAIL   MAIL FROM: <contato@paggy.com.br>   250 Requested mail action okay, completed   43   35   contato@paggy
08/24/12 10:21:41   SMTP-IN   B9483DD1579740ACBB2C5F05709B1D55.MAI   940   177.62.191.117   RCPT   RCPT TO: <contato@paggy.com.br>   250 Requested mail action okay, completed   43   33   contato@paggy
08/24/12 10:21:41   SMTP-IN   B9483DD1579740ACBB2C5F05709B1D55.MAI   940   177.62.191.117   DATA   DATA   354 Start mail input; end with <CRLF>.<CRLF>   46   6   contato@paggy
08/24/12 10:22:50   SMTP-IN   FCD4E64096AF4F74AA7B3FCA46E45785.MAI   760   177.62.191.117         220 smtp.paggy.com.br ESMTP MailEnable Service, Version: 6.59-- ready at 08/24/12 10:22:50   0   0   
08/24/12 10:22:51   SMTP-IN   FCD4E64096AF4F74AA7B3FCA46E45785.MAI   760   177.62.191.117   EHLO   EHLO ice   250-paggy.com.br [177.62.191.117], this server offers 4 extensions   128   10   
08/24/12 10:22:51   SMTP-IN   FCD4E64096AF4F74AA7B3FCA46E45785.MAI   760   177.62.191.117   AUTH   AUTH LOGIN   334 VXNlcm5hbWU6   18   12   
08/24/12 10:22:51   SMTP-IN   FCD4E64096AF4F74AA7B3FCA46E45785.MAI   760   177.62.191.117   AUTH   {blank}   334 UGFzc3dvcmQ6   18   22   contato@paggy
08/24/12 10:22:51   SMTP-IN   FCD4E64096AF4F74AA7B3FCA46E45785.MAI   760   177.62.191.117   AUTH   bWFzdGVy   235 Authenticated   19   10   contato@paggy
08/24/12 10:22:51   SMTP-IN   FCD4E64096AF4F74AA7B3FCA46E45785.MAI   760   177.62.191.117   MAIL   MAIL FROM: <contato@paggy.com.br>   250 Requested mail action okay, completed   43   35   contato@paggy
08/24/12 10:22:51   SMTP-IN   FCD4E64096AF4F74AA7B3FCA46E45785.MAI   760   177.62.191.117   RCPT   RCPT TO: <contato@antweb.com.br>   250 Requested mail action okay, completed   43   34   contato@paggy
08/24/12 10:22:51   SMTP-IN   FCD4E64096AF4F74AA7B3FCA46E45785.MAI   760   177.62.191.117   DATA   DATA   354 Start mail input; end with <CRLF>.<CRLF>   46   6   contato@paggy
08/24/12 10:22:54   SMTP-IN   5C761246516149BB860884A4F5D79F8D.MAI   760   177.62.191.117   QUIT   QUIT   221 Service closing transmission channel   42   6   contato@paggy


Debug:

Code: Select all

[08/24/12 10:18:31]****************** LOG FILE STARTED *******************
08/24/12 10:18:31   ME-I0069: (recv) socket [596] was gracefully closed 66.103.254.152 before any command received. Remote client closed the connection.
08/24/12 10:18:31   ME-I0074: [596] (Debug) End of conversation
08/24/12 10:21:40   ME-I0135: Authenticating User:contato@paggy using Authentication Provider Credentials
08/24/12 10:21:41   ME-I0101: [940] Local Delivery: Address ([SMTP:contato@paggy.com.br]) is local.
08/24/12 10:21:43   ME-I0149: [940] B9483DD1579740ACBB2C5F05709B1D55.MAI was received successfully and delivery thread was initiated
08/24/12 10:21:43   ME-I0070: (recv) socket [940] was gracefully closed during [DATA] command by the remote client 177.62.191.117.
08/24/12 10:21:43   ME-I0074: [940] (Debug) End of conversation
08/24/12 10:22:51   ME-I0135: Authenticating User:contato@paggy using Authentication Provider Credentials
08/24/12 10:22:51   ME-I0108: [760] Relay Granted: Sender has authenticated.
08/24/12 10:22:51   ME-I0149: [760] FCD4E64096AF4F74AA7B3FCA46E45785.MAI was received successfully and delivery thread was initiated
08/24/12 10:22:52   ME-I0018: [BA257FF7A43D4354A8CBBD712FEEFED2.MAI] Outbound message from ([SMTP:contato@paggy.com.br]) requeued as [6F658F3E0EFC49C0A1520F6906199ABD.MAI] to the target domain [antweb.com.br]
08/24/12 10:22:52   ME-I0123: Domain [antweb.com.br] has MX list [antweb.com.br]
08/24/12 10:22:52   ME-I0026: [6F658F3E0EFC49C0A1520F6906199ABD.MAI] Sending message
08/24/12 10:22:52   ME-IXXXX: [SYSTEM] DNS resolved to the following record: IP Address=200.98.246.154, Family=2, Type=1, Protocol= 0
08/24/12 10:22:54   ME-I0074: [760] (Debug) End of conversation
08/24/12 10:23:13   ME-E0038: [6F658F3E0EFC49C0A1520F6906199ABD.MAI] Communications Error: Socket connection to antweb.com.br failed (error 10060). The host was either not contactable or it rejected your connection. Socket Family = 2; Host=200.98.246.154; Port=25
08/24/12 10:23:13   ME-E0059: [6F658F3E0EFC49C0A1520F6906199ABD.MAI] Message Delivery Failure. Attempt (0): Could not find mail server for domain (antweb.com.br). The remote mail server could not be contacted at this time. Message has been requeued.

paggybrasil
Posts: 5
Joined: Tue Aug 21, 2012 8:03 pm

Re: Problems for sent an e-mails with ME Standart

Postby paggybrasil » Wed Aug 29, 2012 1:26 am

Anyone can help-me?!?!?!?

pondshus2
Posts: 5
Joined: Wed Oct 30, 2013 7:26 am

Re: Problems for sent an e-mails with ME Standart

Postby pondshus2 » Mon Sep 07, 2015 5:08 am

It is a real pity that the issues with sent e-mails as per the ME Standard are still not addressed. Is there any new development? Is someone in the tech world investigating about this issue? I would be grateful if anyone could enlighten me on this.

:::::::::::::::::::::::
pondshus2

:::::::::::::::::::::::

MailEnable-Ian
Site Admin
Posts: 8346
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Problems for sent an e-mails with ME Standart

Postby MailEnable-Ian » Tue Sep 08, 2015 12:23 am

Hi,

It is a real pity that the issues with sent e-mails as per the ME Standard are still not addressed. Is there any new development? Is someone in the tech world investigating about this issue? I would be grateful if anyone could enlighten me on this.


If you can provide some examples of your problems in more detail we can help you further.
Regards,

Ian Margarone
MailEnable Support

taza
Posts: 1
Joined: Mon Jan 02, 2017 6:24 pm

Re: Problems for sent an e-mails with ME Standart

Postby taza » Mon Jan 02, 2017 6:28 pm

Thanks.

Who is online

Users browsing this forum: Bing [Bot] and 6 guests