Authentication Wrong

clevera
Posts: 1
Joined: Wed Aug 15, 2012 3:44 pm

Authentication Wrong

Postby clevera » Wed Aug 15, 2012 3:51 pm

I am sending emails using campaign monitor and sending from an address such as mail@mail.com.

Mail@mail.com is configured in mailenable on my windows 2008 server and I am receiving the following error as a bounce back from campaign monitor:

Diagnostic-Code: smtp;551 This mail server requires authentication before sending mail from a locally hosted domain. Please reconfigure your mail client to authenticate before sending mail.

I don't understand why this is happening as I am not sending the mail through the mailenable server, just from campaign monitor. Any ideas would be gratefully received.

Thaanks

Guy

MailEnable-Ian
Site Admin
Posts: 8526
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Authentication Wrong

Postby MailEnable-Ian » Thu Aug 16, 2012 12:31 am

Hi,

This is the result of the SMTP security option "Prevent sender address spoofing". When this is enabled any local address that sends to another locally hosted address within MailEnable is enforced to authenticate. If you are running an older version of Standard then I suggest you upgrade. Once you have upgraded to the latest version 6.59 access the SMTP properties and navigate to the "Security" tab. Click on the "Address Spoofing" button and set the option to "Authorised connections can spoof sender address". Also add the IP address of the server where the email campaing applications resides to the SMTP relay options under the "Privliged IP's".
Regards,

Ian Margarone
MailEnable Support

Brad555
Posts: 1
Joined: Fri Nov 16, 2012 9:30 am

Re: Authentication Wrong

Postby Brad555 » Fri Nov 16, 2012 9:46 am

I cant understand that what is the solution of this problem...???????? :D
Last edited by Brad555 on Sat Jan 11, 2014 5:18 am, edited 6 times in total.
http://plagiarismsoftware.org/

blue7floyd
Posts: 6
Joined: Tue Nov 20, 2012 11:43 am

Re: Authentication Wrong

Postby blue7floyd » Wed Nov 21, 2012 9:14 am

This is happening due to your settings. Change your SMTP security option "Prevent sender address spoofing". This option will be enabled. Disable it and then try. This works fine. This is a simpler version of ‘MailEnable-Ian’s reply to the same!

pondshus2
Posts: 5
Joined: Wed Oct 30, 2013 7:26 am

Re: Authentication Wrong

Postby pondshus2 » Wed Oct 30, 2013 7:32 am

One of my friends actually asked about this to me, and Guess what? I did not know what the hell to say to him. I have no idea about this thing. Maybe I’ll make a research for you. I will be back

Who is online

Users browsing this forum: No registered users and 4 guests