No Delay Notification when set to Only send one delay notif.

arie
Posts: 1
Joined: Wed Feb 22, 2012 12:35 pm

No Delay Notification when set to Only send one delay notif.

Postby arie » Wed Feb 22, 2012 1:22 pm

I'm using mailenable standard edition 6.05
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In the SMTP delivery settings I have indicated a/o:
First retry 2 minutes
Second retry 4 minutes
Third retry 8 minutes
Subsequent retries: 16 minutes
Failed message lifetime: 30 hours
...
(o) Send delay notifications after 20 minutes
[V] Only send one delay notification
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

However, when I send an e-mail to an external e-mail server which gives a temporary failure status (e/g 451 Wait a bit) for more than 20 minutes, I still don't get a Delay Notification, even after waiting several hours (when testing this I configured the external e-mail server always to return this response when email was received for a certain dummy address).
When I turn the 'Only send one delay notification' option off, I do get delay notifications.

When I use a non-local email domain for the sender address (e/g arie@whatever.com while the local email domain for mailenable is whatever.net), then I don't see any attempt from the mailable server to contact the e-mail server for the non-local domain to deliver a Delay Notifcation.

What might be the problem?

Arie

matraksis
Posts: 2
Joined: Mon Jan 02, 2017 7:23 am

Re: No Delay Notification when set to Only send one delay notif.

Postby matraksis » Mon Jan 02, 2017 7:34 am

In my installation, Delay notifications worked correctly with version 9.16. With latest 9.53 I have the same issue now. If option "only send one delay notification" is enabled - it doesn't work at all. If option is disabled - it works fine, but not my favourite way (also my users).
Thank You !

matraksis
Posts: 2
Joined: Mon Jan 02, 2017 7:23 am

Re: No Delay Notification when set to Only send one delay notif.

Postby matraksis » Mon Jan 02, 2017 7:56 am

I have the same issue with version 9.53. With 9.16 it worked correctly.

Who is online

Users browsing this forum: Bing [Bot] and 1 guest