URGENT: Postoffice connector cannot start on new version!!!

vask
Posts: 7
Joined: Tue Mar 11, 2008 2:39 pm

URGENT: Postoffice connector cannot start on new version!!!

Postby vask » Tue Mar 11, 2008 2:44 pm

Hello to everyone,

we have plesk 8.1 on one of our windows servers that came with mailenable standard installed. This morning we installed the latest version (1.985) over, keeping all the settings. Since then the postoffice connector cannot start at all.

We tried all standard support actions (remove messages from qeues, stopped antivirus and spam filters etc.) but there was no solution. We also tried reinstalling it again but nothing.

Anyone having a clue about it?? As you understand it is a business down matter. I have no idea if purchasing pro will solve it......

Kind regards
Last edited by vask on Wed Mar 12, 2008 11:30 am, edited 1 time in total.

vask
Posts: 7
Joined: Tue Mar 11, 2008 2:39 pm

Postby vask » Wed Mar 12, 2008 11:30 am

Hello again,

I see no light on our problem.

I would like to ask MailEnable reps whether purchasing the pro version would lead to a managed upgrade from their technicians, leading to the solution of our problem.

Kind regards

MailEnable
Site Admin
Posts: 4440
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Postby MailEnable » Wed Mar 12, 2008 12:51 pm

It sounds like the server hardening routines have failed or that there are permission problems. The upgrade itself should not have brought about the misbehaviour - but perhaps there is some sort of permissions problem occuring on your machine.

In terms of assistance from MailEnable - MailEnable does not provide prioritised managed support for Standard Edition - however you can still submit a support ticket as a defect and if an engineer will attend to it once other calls have been cleared.

Installing Professional Edition will not necessarily fix the problem- since it could be permission ordering. First thing to do is run the diagnostic report and check for errors. Subsequent diagnosis will probably involve running running FILEMON on your server and looking for access denied errors and then granting the account the required access to the directories:
See: http://www.mailenable.com/security/lockdown.asp

An alternative is to either buy a support ticket or to install pro and take advantage of the fact that you can submit tickets while evaluationg.
Regards, Andrew

vask
Posts: 7
Joined: Tue Mar 11, 2008 2:39 pm

Postby vask » Wed Mar 12, 2008 1:03 pm

Thank you for the response,

we have run the diagnostic report and there are no errors. We have also submitted a support ticket to check for a defect and we are waitting for the response.

I forwarded the url you gave me to the engineers investigating the problem (swsoft engineers).

Thank you very much. I will update the thread when the problem is resolved.

Best regards,
Vassilis

MailEnable
Site Admin
Posts: 4440
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Postby MailEnable » Wed Mar 12, 2008 1:33 pm

OK - no problem. If the postoffice connector does not start at all, then I think the issue is that there are permission problems with the MailEnable\BIN directory. Specifically that the Windows Service Account (LOCALSYSTEM) does not have read/execute access to the directory.
Regards, Andrew

vask
Posts: 7
Joined: Tue Mar 11, 2008 2:39 pm

Postby vask » Wed Mar 12, 2008 1:42 pm

Actually we checked and there is not a case of a hardened installation. Also 'SYSTEM' account has full access on the bin folder and its contents.....

Kind regards

vask
Posts: 7
Joined: Tue Mar 11, 2008 2:39 pm

Postby vask » Wed Mar 12, 2008 1:52 pm

I just found this (MEInstall.log):

3/11/2008 10:21:09 AM Installing MailEnable Common Routines starting on Tuesday, March 11, 2008 at 10:21:09 AM
3/11/2008 10:21:09 AM Running General starting on Tuesday, March 11, 2008 at 10:21:09 AM
3/11/2008 10:21:09 AM Installer Version: 1.1
3/11/2008 10:21:09 AM BEGIN INSTALLATION - COMMON
3/11/2008 10:21:09 AM Checking whether Mail Enable package exists in Win2k+
3/11/2008 10:21:09 AM Loading existing proxy details
3/11/2008 10:21:10 AM Creating and configuring user accounts
3/11/2008 10:21:10 AM Could not add IME_USER account for MailEnable (ffff-ffc0M456x) . Error:2138
3/11/2008 10:21:10 AM Setting User Privileges for: IME_USER
3/11/2008 10:21:10 AM Setting account Privileges for IME_USER
3/11/2008 10:21:10 AM Granting IME_USER SeNetworkLogonRight
3/11/2008 10:21:10 AM Error Granting IME_USER SeNetworkLogonRight. Reason: C:\SWSoft\Plesk\MAILSE~1\MAILEN~1\Bin\MESetPriv.exe was not found
3/11/2008 10:21:10 AM Granting IME_USER SeBatchLogonRight
3/11/2008 10:21:10 AM Error Granting IME_USER SeBatchLogonRight. Reason: C:\SWSoft\Plesk\MAILSE~1\MAILEN~1\Bin\MESetPriv.exe was not found
3/11/2008 10:21:10 AM Granting IME_USER SeInteractiveLogonRight
3/11/2008 10:21:10 AM Error Granting IME_USER SeInteractiveLogonRight. Reason: C:\SWSoft\Plesk\MAILSE~1\MAILEN~1\Bin\MESetPriv.exe was not found
3/11/2008 10:21:10 AM Granting IME_USER SeAuditPrivilege
3/11/2008 10:21:10 AM Error Granting IME_USER SeAuditPrivilege. Reason: C:\SWSoft\Plesk\MAILSE~1\MAILEN~1\Bin\MESetPriv.exe was not found
3/11/2008 10:21:10 AM Creating/Verifying account for: IME_ADMIN
3/11/2008 10:21:10 AM Could not add IME_ADMIN account for MailEnable (ffff-ffc0M456x) . Error:2138
3/11/2008 10:21:10 AM Setting Admin Privileges for: IME_ADMIN
3/11/2008 10:21:10 AM Setting account Privileges for IME_ADMIN
3/11/2008 10:21:10 AM Granting IME_ADMIN SeTcbPrivilege
3/11/2008 10:21:10 AM Error Granting IME_ADMIN SeTcbPrivilege. Reason: C:\SWSoft\Plesk\MAILSE~1\MAILEN~1\Bin\MESetPriv.exe was not found
3/11/2008 10:21:10 AM Granting IME_ADMIN SeNetworkLogonRight
3/11/2008 10:21:10 AM Error Granting IME_ADMIN SeNetworkLogonRight. Reason: C:\SWSoft\Plesk\MAILSE~1\MAILEN~1\Bin\MESetPriv.exe was not found
3/11/2008 10:21:10 AM Granting IME_ADMIN SeBatchLogonRight
3/11/2008 10:21:10 AM Error Granting IME_ADMIN SeBatchLogonRight. Reason: C:\SWSoft\Plesk\MAILSE~1\MAILEN~1\Bin\MESetPriv.exe was not found
3/11/2008 10:21:10 AM Granting IME_ADMIN SeCreateTokenPrivilege
3/11/2008 10:21:10 AM Error Granting IME_ADMIN SeCreateTokenPrivilege. Reason: C:\SWSoft\Plesk\MAILSE~1\MAILEN~1\Bin\MESetPriv.exe was not found
3/11/2008 10:21:10 AM Granting IME_ADMIN SeInteractiveLogonRight
3/11/2008 10:21:10 AM Error Granting IME_ADMIN SeInteractiveLogonRight. Reason: C:\SWSoft\Plesk\MAILSE~1\MAILEN~1\Bin\MESetPriv.exe was not found
3/11/2008 10:21:10 AM Granting IME_ADMIN SeInteractiveLogonRight
3/11/2008 10:21:10 AM Error Granting IME_ADMIN SeInteractiveLogonRight. Reason: C:\SWSoft\Plesk\MAILSE~1\MAILEN~1\Bin\MESetPriv.exe was not found
3/11/2008 10:21:10 AM Granting IME_ADMIN SeIncreaseQuotaPrivilege
3/11/2008 10:21:10 AM Error Granting IME_ADMIN SeIncreaseQuotaPrivilege. Reason: C:\SWSoft\Plesk\MAILSE~1\MAILEN~1\Bin\MESetPriv.exe was not found
3/11/2008 10:21:10 AM Granting IME_ADMIN SeServiceLogonRight
3/11/2008 10:21:10 AM Error Granting IME_ADMIN SeServiceLogonRight. Reason: C:\SWSoft\Plesk\MAILSE~1\MAILEN~1\Bin\MESetPriv.exe was not found
3/11/2008 10:21:10 AM Granting IME_ADMIN SeAuditPrivilege
3/11/2008 10:21:10 AM Error Granting IME_ADMIN SeAuditPrivilege. Reason: C:\SWSoft\Plesk\MAILSE~1\MAILEN~1\Bin\MESetPriv.exe was not found
3/11/2008 10:21:10 AM Grant Owner Access: IME_ADMIN already has access to C:\SWSoft\Plesk\Mail Servers\Mail Enable\postoffices
3/11/2008 10:21:10 AM Grant Owner Access: IME_ADMIN already has access to C:\SWSoft\Plesk\Mail Servers\Mail Enable\Queues
3/11/2008 10:21:10 AM Grant Owner Access: IME_ADMIN already has access to C:\SWSoft\Plesk\Mail Servers\Mail Enable\Logging
3/11/2008 10:21:10 AM Grant Owner Access: IME_ADMIN already has access to C:\SWSoft\Plesk\Mail Servers\Mail Enable\CONFIG
3/11/2008 10:21:10 AM Grant Owner Access: IME_ADMIN already has access to C:\SWSoft\Plesk\Mail Servers\Mail Enable\Bad Mail
3/11/2008 10:21:10 AM Grant Owner Access: IME_ADMIN already has access to C:\SWSoft\Plesk\Mail Servers\Mail Enable\Backup
3/11/2008 10:21:10 AM Grant Owner File Read Access: Granting IME_ADMIN access to C:\WINDOWS\system32\scrrun.dll
3/11/2008 10:21:10 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:10 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\WINDOWS\system32\scrrun.dll" /e /g IME_ADMIN:R
3/11/2008 10:21:11 AM Error in GrantDirectoryOwnerFileReadAccess:70 Permission denied
3/11/2008 10:21:11 AM Grant Owner File Read Access: Granting IME_ADMIN access to C:\WINDOWS\system32\msvbvm60.dll
3/11/2008 10:21:11 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:11 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\WINDOWS\system32\msvbvm60.dll" /e /g IME_ADMIN:R
3/11/2008 10:21:11 AM Error in GrantDirectoryOwnerFileReadAccess:70 Permission denied
3/11/2008 10:21:11 AM Grant Owner File Read Access: Granting IME_ADMIN access to C:\WINDOWS\system32\msxml3.dll
3/11/2008 10:21:11 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:11 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\WINDOWS\system32\msxml3.dll" /e /g IME_ADMIN:R
3/11/2008 10:21:11 AM Error in GrantDirectoryOwnerFileReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Registered - scrrun.dll
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_ADMIN access to C:\Program Files\Common Files\System\ado
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\ado" /e /t /g IME_ADMIN:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_ADMIN access to C:\Program Files\Common Files\System\msadc
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\msadc" /e /t /g IME_ADMIN:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_ADMIN access to C:\Program Files\Common Files\System\ole db
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\ole db" /e /t /g IME_ADMIN:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_USER access to C:\Program Files\Common Files\System\ado\msader15.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\ado\msader15.dll" /e /t /g IME_USER:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_USER access to C:\Program Files\Common Files\System\ado\msado15.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\ado\msado15.dll" /e /t /g IME_USER:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_USER access to C:\Program Files\Common Files\System\ado\msadrh15.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\ado\msadrh15.dll" /e /t /g IME_USER:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_USER access to C:\Program Files\Common Files\System\ado\msader15.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\ado\msader15.dll" /e /t /g IME_USER:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_USER access to C:\Program Files\Common Files\System\MSADC\msadce.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\MSADC\msadce.dll" /e /t /g IME_USER:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_USER access to C:\Program Files\Common Files\System\MSADC\msadcer.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\MSADC\msadcer.dll" /e /t /g IME_USER:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_USER access to C:\Program Files\Common Files\System\OLE DB\msdasql.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\OLE DB\msdasql.dll" /e /t /g IME_USER:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_USER access to C:\Program Files\Common Files\System\OLE DB\msdasqlr.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\OLE DB\msdasqlr.dll" /e /t /g IME_USER:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_USER access to C:\Program Files\Common Files\System\OLE DB\oledb32.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\OLE DB\oledb32.dll" /e /t /g IME_USER:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_USER access to C:\Program Files\Common Files\System\OLE DB\oledb32r.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\OLE DB\oledb32r.dll" /e /t /g IME_USER:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_ADMIN access to C:\Program Files\Common Files\System\ado\msader15.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\ado\msader15.dll" /e /t /g IME_ADMIN:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_ADMIN access to C:\Program Files\Common Files\System\ado\msado15.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\ado\msado15.dll" /e /t /g IME_ADMIN:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_ADMIN access to C:\Program Files\Common Files\System\ado\msadrh15.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\ado\msadrh15.dll" /e /t /g IME_ADMIN:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_ADMIN access to C:\Program Files\Common Files\System\ado\msader15.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\ado\msader15.dll" /e /t /g IME_ADMIN:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_ADMIN access to C:\Program Files\Common Files\System\MSADC\msadce.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\MSADC\msadce.dll" /e /t /g IME_ADMIN:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_ADMIN access to C:\Program Files\Common Files\System\MSADC\msadcer.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\MSADC\msadcer.dll" /e /t /g IME_ADMIN:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_ADMIN access to C:\Program Files\Common Files\System\OLE DB\msdasql.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\OLE DB\msdasql.dll" /e /t /g IME_ADMIN:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_ADMIN access to C:\Program Files\Common Files\System\OLE DB\msdasqlr.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\OLE DB\msdasqlr.dll" /e /t /g IME_ADMIN:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_ADMIN access to C:\Program Files\Common Files\System\OLE DB\oledb32.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\OLE DB\oledb32.dll" /e /t /g IME_ADMIN:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM Grant Owner Read Access: Granting IME_ADMIN access to C:\Program Files\Common Files\System\OLE DB\oledb32r.dll
3/11/2008 10:21:12 AM There may be issues configuring MailEnable Permissions on version "5.2" of Windows.
3/11/2008 10:21:12 AM Running: "C:\WINDOWS\system32\CACLS.EXE" "C:\Program Files\Common Files\System\OLE DB\oledb32r.dll" /e /t /g IME_ADMIN:R
3/11/2008 10:21:12 AM Error in GrantDirectoryOwnerReadAccess:70 Permission denied
3/11/2008 10:21:12 AM END INSTALLATION - COMMON
3/11/2008 10:21:12 AM Finished installation procedure on Tuesday, March 11, 2008 at 10:21:12 AM
3/11/2008 10:21:16 AM Mail Enable package exists
3/11/2008 10:21:16 AM Shutting down package Mail Enable in Win2k+
3/11/2008 10:21:16 AM Checking whether Mail Enable Administration package exists in Win2k+
3/11/2008 10:21:16 AM Checking whether Mail Enable Statistics package exists in Win2k+
3/11/2008 10:21:16 AM Finished installation procedure on Tuesday, March 11, 2008 at 10:21:16 AM
3/11/2008 10:21:27 AM Finished installation procedure on Tuesday, March 11, 2008 at 10:21:27 AM
3/11/2008 10:21:28 AM BEGIN INSTALLATION - MMC SNAP-IN REGISTRATION
3/11/2008 10:21:28 AM MMCDeleteSnapIn - MailEnable SMTP Administration
3/11/2008 10:21:28 AM MMCDeleteSnapIn - MailEnable LS Administration
3/11/2008 10:21:28 AM MMCDeleteSnapIn - MailEnable SF Administration
3/11/2008 10:21:28 AM MMCDeleteSnapIn - MailEnable Management
3/11/2008 10:21:28 AM MMCDeleteSnapIn - MailEnable POPS Administration
3/11/2008 10:21:28 AM MMCDeleteSnapIn - MailEnable MTA Administration
3/11/2008 10:21:29 AM MMCUnRegisteredSnapIn - MEAdmin.dll
3/11/2008 10:21:29 AM MMCUnRegisteredSnapIn - MEAdminLS.dll
3/11/2008 10:21:29 AM MMCUnRegisteredSnapIn - MEAdminMTA.dll
3/11/2008 10:21:30 AM MMCUnRegisteredSnapIn - MEAdminPOPS.dll
3/11/2008 10:21:30 AM MMCUnRegisteredSnapIn - MEAdminSF.dll
3/11/2008 10:21:31 AM MMCUnRegisteredSnapIn - MEAdminSMTP.dll
3/11/2008 10:21:31 AM MMCUnRegisteredSnapIn - Explicit - MEAdmin.dll
3/11/2008 10:21:32 AM MMCRegisteredSnapIn - Explicit - MEAdmin.dll
3/11/2008 10:21:32 AM MMCRegisteredSnapIn - MEAdmin.dll
3/11/2008 10:21:32 AM MMCRegisteredSnapIn - MEAdminLS.dll
3/11/2008 10:21:33 AM MMCRegisteredSnapIn - MEAdminMTA.dll
3/11/2008 10:21:33 AM MMCRegisteredSnapIn - MEAdminPOPS.dll
3/11/2008 10:21:33 AM MMCRegisteredSnapIn - MEAdminSF.dll
3/11/2008 10:21:34 AM MMCRegisteredSnapIn - MEAdminSMTP.dll
3/11/2008 10:21:34 AM Registered - MSVBVM60.DLL
3/11/2008 10:21:34 AM END INSTALLATION - MMC SNAP-IN REGISTRATION
3/11/2008 10:21:34 AM Finished installation procedure on Tuesday, March 11, 2008 at 10:21:34 AM

vask
Posts: 7
Joined: Tue Mar 11, 2008 2:39 pm

Postby vask » Thu Mar 13, 2008 1:53 pm

still nothing from swsoft.

To mailenable reps:
I'm wishing to purchase the pro version and get it installed by mailenable. How fast can this happen?

Send me an email if you it is more appropriate.

Thanx in advance,

Vassilis

tomazu
Posts: 1
Joined: Tue Mar 25, 2008 9:45 pm

Same problem here

Postby tomazu » Tue Mar 25, 2008 9:47 pm

I upgrade to the latest version of MailEnable Standard Today and the PostOffice Connector keeps failing; I'm running on Windows 2003 Server Std Edition 64 bit with Plesk 8.3 for Windows installed.

The problem is not related to MEPOC.EXE itself, as also the old version is not working anymore; as permission were double-checked it must be something with DLL-files or similar. Can anybody provide me with help?

tomazu

UPDATE: Windows complains about DEP (Data Execution Prevention/Protection); even disabling DEP does not solve the problem, as MEPOC.EXE gets faulted nonetheless.

wherring
Posts: 1
Joined: Tue Apr 01, 2008 4:55 am

Postby wherring » Tue Apr 01, 2008 4:59 am

I'm having the same problem, using Plesk 8.1.1 and have just upgraded to MailEnable Standard lastest version. Postoffice service keeps stopping. Did anyone get any resolution on this?

Help!

These errors are appearing in my Windows Application Event Log if they are relevant.

An unhandled win32 exception occurred in MEPOC.exe [42020]. Just-In-Time debugging this exception failed with the following error: Debugger could not be started because no user is logged on.

Check the documentation index for 'Just-in-time debugging, errors' for more information.

karpolan
Posts: 2
Joined: Wed Apr 02, 2008 11:43 pm

Postby karpolan » Wed Apr 02, 2008 11:49 pm

Got the same problem after MailEnable update :(

Windows Server 2003 STD + Plesk v7.5.4

Any ideas?

vask
Posts: 7
Joined: Tue Mar 11, 2008 2:39 pm

Postby vask » Thu Apr 10, 2008 12:44 pm

I'm back to ver. 1.96 ....

many bugs though. I'm seeking for another reliable mail server.

MzaNike
Posts: 9
Joined: Mon Apr 14, 2008 9:14 pm

hmm...

Postby MzaNike » Mon Apr 14, 2008 9:17 pm

any news on this issue?

supra2800
Posts: 53
Joined: Sat Jan 27, 2007 10:11 pm
Contact:

Postby supra2800 » Mon May 05, 2008 7:52 pm

Count me in - same problem here!

Weird thing is, at first I couldn't connect to the mailserver and download mail. But now I can, even though the service "post office connector" is still not running. An windows 2003 came up with some errors in MEPOC.EXE upon reboot, about 3 times or so.

But I don't know what to do about this.

massdigitalmedia
Posts: 8
Joined: Wed Feb 01, 2006 7:42 pm
Location: Huntington Beach, CA
Contact:

Postby massdigitalmedia » Wed Aug 27, 2008 11:43 pm

I am also having this problem...now with VERY unhappy customers. I have logged a support ticket, but have received no response. Does anyone have a solution or a way to successfully downgrade? 2 days now without mail, and there is no end in sight!
THANKS!

Scott

Who is online

Users browsing this forum: No registered users and 6 guests