IMAP on ME 9 - No sub-folders in Outlook

webshaun
Posts: 244
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

IMAP on ME 9 - No sub-folders in Outlook

Postby webshaun » Sun Sep 27, 2015 10:14 pm

Subfolders don't appear in Outlook 2016 which has been released.
---
Shaun Rieman
Advanced Micro Technologies, LLC

Ravenspurn
Posts: 3
Joined: Thu Oct 01, 2015 1:41 pm

Re: IMAP on ME 9 - No sub-folders in Outlook

Postby Ravenspurn » Tue Oct 20, 2015 12:45 pm

I can confirm this issue.
The folders are displayed when using MAPI, but under IMAP, the subfolders do not display when subscribed.

Cheers

paul@americare.net
Posts: 1
Joined: Mon Sep 28, 2015 4:01 pm

Re: IMAP on ME 9 - No sub-folders in Outlook

Postby paul@americare.net » Mon Oct 26, 2015 4:50 pm

I have several users whose inbox subfolders do not sync with users webmail.
any suggestions would be appreciated.

webshaun
Posts: 244
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: IMAP on ME 9 - No sub-folders in Outlook

Postby webshaun » Fri Nov 06, 2015 7:01 pm

This also isn't working in 2013. This needs to be fixed, now.
---

Shaun Rieman

Advanced Micro Technologies, LLC

MailEnable-Ian
Site Admin
Posts: 8438
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: IMAP on ME 9 - No sub-folders in Outlook

Postby MailEnable-Ian » Mon Nov 09, 2015 12:13 am

Hi,

Do any of the sub folders display or it it specific folders? We have tested in both Outlook 2013 and Outlook 2016 and sub folders are accessible and visible. Is the mailbox accessed via other IMAP clients? Do the sub folders contain extended characters or special characters? The information and examples that can be provided will help us to find and rectify any problems. Alternatively please lodge a support ticket and provide access to an example account we can use to emulate the behavior.
Regards,

Ian Margarone
MailEnable Support

webshaun
Posts: 244
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: IMAP on ME 9 - No sub-folders in Outlook

Postby webshaun » Mon Nov 09, 2015 1:08 am

subfolders off the inbox. why is it that we can see that you can't have inbox subfolders but you guys can't?
---

Shaun Rieman

Advanced Micro Technologies, LLC

MailEnable-Ian
Site Admin
Posts: 8438
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: IMAP on ME 9 - No sub-folders in Outlook

Postby MailEnable-Ian » Mon Nov 09, 2015 2:26 am

Hi,

I created a sub folder within web mail and then created another under the sub folder. I then went into Outlook 2013 and was able to subscribe to both of the sub folders which were added to the folder tree node and were accessible. Not sure what is happening on your end without being to see log files. Try and use the "IMAP Folders" option by right clicking on the mailbox name in the folder tree node and then querying the mailbox on server and ensure the sub folder has been subscribed to.
Regards,

Ian Margarone
MailEnable Support

webshaun
Posts: 244
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: IMAP on ME 9 - No sub-folders in Outlook

Postby webshaun » Mon Nov 09, 2015 2:31 am

So all subfolders don't show up automatically? Why is there an extra step now?
---

Shaun Rieman

Advanced Micro Technologies, LLC

MailEnable-Ian
Site Admin
Posts: 8438
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: IMAP on ME 9 - No sub-folders in Outlook

Postby MailEnable-Ian » Mon Nov 09, 2015 2:42 am

Hi,

There have been no changes on our side in terms of folder subscription. When you create a sub folder within the web mail client and you then access the mailbox via Outlook via IMAP you need to subscribe to that folder in order to display it in the folder tree node . If you created the folder within another IMAP client (I.e: Thunderbird) and you subscribed to that folder (should be subscribed to automatically when you created it) then when you open Outlook you should see that subscribed folder.
Regards,

Ian Margarone
MailEnable Support

Netsupply
Posts: 54
Joined: Wed Jan 18, 2012 2:41 pm

Re: IMAP on ME 9 - No sub-folders in Outlook

Postby Netsupply » Wed Jan 06, 2016 6:00 am

Ia there a max for subscribed folders in IMAP??

t.hanel@edb-ag.de
Posts: 1
Joined: Wed Sep 13, 2017 1:46 pm

Re: IMAP on ME 9 - No sub-folders in Outlook

Postby t.hanel@edb-ag.de » Wed Sep 13, 2017 1:57 pm

We have the same Problemm, too.
One of our clients use Outlook 2016 on 4 PC and organizes its mails per IMAP. All together are ther almost 15 GB mails in a lot of folders and subfolders.
Now, if the CEO create new folders in Outlook, they will be not synchronisized in mailenable. What can he/we do?

Torsten

PABLO-ESP
Posts: 4
Joined: Thu Sep 14, 2017 3:04 pm

Re: IMAP on ME 9 - No sub-folders in Outlook

Postby PABLO-ESP » Wed Oct 11, 2017 3:54 pm

I have a client with Outlook 2016 (365) all latest fixes Windows 10 (all latest Fixes) with the MailEnable serevr on 9.51.

I have reproduced an issue consistently where I open an Offline folder (.pst) and then using Outlook to move folders to the IMAP account within Outlook. When I hit about 100 folders I get the error

CREATE CREATE+"INBOX/LEASE+PLAN+GLORIA+" 707n+BAD+Invalid+folder+name. DS-158 31 40 0

I am trying to figure out if this is related to a bug in Mailenable, fixed in the latest release or if its related to using spaces, non acceptable characters in the folder name...anyone hit this before?

Thanks

MailEnable-Ian
Site Admin
Posts: 8438
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: IMAP on ME 9 - No sub-folders in Outlook

Postby MailEnable-Ian » Thu Oct 12, 2017 2:59 am

Hi,

Please upgrade to 9.77 and then retest using that version. There is no use testing 9.51 when its outdated. There has been many fixes to IMAP since 9.51.
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: No registered users and 2 guests