Trying to install the ME Standard972 - will notinstall

a4ginatl
Posts: 3
Joined: Sun Apr 16, 2017 8:11 pm

Trying to install the ME Standard972 - will notinstall

Postby a4ginatl » Sun Apr 16, 2017 8:26 pm

My server got hacked by some ransomware and i have had to rebuild my server.

I have an older server which has win2008 standard 32 bit on it. The machine has 8GB of memory. I am trying to install it on a VirtualBox VM. When I double click on the file Standard972 nothing happens.

AS I was running an older version of ME on the same machine, I believe it should install here too.

What could be causing the install to fail to load up?

Thank you.

Darryl Freinkel

MailEnable-Ian
Site Admin
Posts: 8248
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Trying to install the ME Standard972 - will notinstall

Postby MailEnable-Ian » Thu Apr 20, 2017 1:54 am

Hi,

Try and right click on the executable and select "Run as administrator". If that does not help then check the Windows event log to see if there any errors reported relating to the installer.
Regards,

Ian Margarone
MailEnable Support

a4ginatl
Posts: 3
Joined: Sun Apr 16, 2017 8:11 pm

Re: Trying to install the ME Standard972 - will notinstall

Postby a4ginatl » Fri Apr 21, 2017 11:10 pm

There must have been a problem with the VM I used. It may not have had enough memory.

I have been able to install on the Server.
Thank you

Who is online

Users browsing this forum: No registered users and 2 guests