[SOLVED] ActiveSync crash continuously on Mailenable 9.7(x)

Mario Lener
Posts: 2
Joined: Thu Sep 21, 2017 1:00 pm

[SOLVED] ActiveSync crash continuously on Mailenable 9.7(x)

Postby Mario Lener » Thu Sep 21, 2017 2:20 pm

Hi,
i configured ActiveSync on a 9.76 version. Everithings seems working fine, but i get continuosly MailenableEASProtocol Application Pools error. If i send mail from a mobile device with Outlook client (configured with EAS), application pools crash and "Mailenable Protocols" web site stop.
In windows log, i have a lot of error like this:

1) .NET Runtime version 2.0.50727.8762 - Fatal Execution Engine Error (7668FC9E) (800703e9)
2) Faulting application w3wp.exe, version 7.0.6002.18005, time stamp 0x49e023cf, faulting module kernel32.dll, version 6.0.6002.24170, time stamp 0x59722853, exception code 0x800703e9, fault offset 0x0003fc9e, process id 0x%9, application start time 0x%10.

In the end, i cannot use active sync. :(

Yesterday i upgrade to 9.77, still no luck. Is there any solution i can try?

Mario Lener
Posts: 2
Joined: Thu Sep 21, 2017 1:00 pm

Re: ActiveSync crash continuously on Mailenable 9.7(x)

Postby Mario Lener » Fri Sep 22, 2017 8:43 am

Last edit: i changed the .NET Framework of MailenableEASPool application pool from 2.0 to 4.0, and then the web.config of MailEnable Protocols web site to work with .NET 4.0. Restart IIS, delete and create again mail account on Outlook for Android, now it seems to work without problems.

Who is online

Users browsing this forum: No registered users and 2 guests