Restarting Server

jglazer
Posts: 195
Joined: Thu Mar 17, 2005 5:48 pm

Restarting Server

Postby jglazer » Mon Oct 10, 2016 5:15 pm

For over a year now, I've had to restart the server once or twice a day to get active sync to work. I just upgraded to the latest version and still, have to reboot once in a while. I've tried to restart the services individually but that never fixes it. Can anyone give my any advice o how to correct this? Its a real pain.

MailEnable-Ian
Site Admin
Posts: 8297
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Restarting Server

Postby MailEnable-Ian » Fri Oct 14, 2016 2:40 am

Hi,

Next time try to stop and start the MailEnableEASPool under IIS to see if this fixes it instead of restarting the server. Although we really need to see the server in this state to troubleshoot further. Perhaps lodge a ticket so we can gain access to it when it happens again.
Regards,

Ian Margarone
MailEnable Support

jglazer
Posts: 195
Joined: Thu Mar 17, 2005 5:48 pm

Re: Restarting Server

Postby jglazer » Mon Oct 17, 2016 12:20 pm

Yes, you were correct. Restarting the AppPool was all I needed to do. It happened again this morning. Any suggestions on how to resolve this?

MailEnable-Ian
Site Admin
Posts: 8297
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Restarting Server

Postby MailEnable-Ian » Mon Oct 17, 2016 11:01 pm

Hi,

The Windows event log will contain information if the application pool is returning errors. In particular ASP.NET errors. Ensure the application pool is running under the 4.0 .NET Framework as well.
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: No registered users and 1 guest