Flag for follow up - issue with subfolders / flags

webshaun
Posts: 240
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Flag for follow up - issue with subfolders / flags

Postby webshaun » Fri Feb 12, 2016 4:48 pm

Just a bit of background, I have 3 EAS accounts in outlook 2016. I have subfolders under my inbox of a secondary (not primary) eas account. Incoming messages are set up through ME webmail options to filter messages to these various inbox/subfolders.

I have search folders set up to show me "unread mail". I often stay in this search folders and flag items that come in, as they come in.

Here's the error:
Microsoft Outlook
The operation cannot be performed because the message has been changed.
P1: 301713
P2: 16.0.6366.2068
P3:
P4: 0x80040109

It takes me going directly to the folder, doing a sync to flag the message. Sometimes it takes many tries to get a flag to stay.
---
Shaun Rieman
Advanced Micro Technologies, LLC

webshaun
Posts: 240
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: Flag for follow up - issue with subfolders / flags

Postby webshaun » Mon Feb 15, 2016 9:37 pm

THIS IS STILL HAPPENING. I'M SURE YOU CAN REPLICATE IT YOURSELF. FIX THIS IMMEDIATELY.
---

Shaun Rieman

Advanced Micro Technologies, LLC

MailEnable-Ian
Site Admin
Posts: 8297
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Flag for follow up - issue with subfolders / flags

Postby MailEnable-Ian » Tue Feb 16, 2016 4:48 am

Hi Shaun,

I have tried to emulate but I don't get the same behavior with a profile containing 2 EAS accounts. Flagging messages as they arrive in the search folders list (non default EAS account) syncs the flag correctly without producing the Outlook error in the event log you have pointed out. Does it occur if you have only one EAS account within a new profile?
Regards,

Ian Margarone
MailEnable Support

webshaun
Posts: 240
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: Flag for follow up - issue with subfolders / flags

Postby webshaun » Tue Feb 16, 2016 4:57 am

It looks like this behavior only happens during the day when there is high activity on the server. It's really bad with the calendar too, can't create an item then immediately try to change it. It prompts to create a new record entirely with the new data. I end up deleting the entire item and starting over again.

I have a 2 core system with 7gb of memory and SSD.
---

Shaun Rieman

Advanced Micro Technologies, LLC

MailEnable-Ian
Site Admin
Posts: 8297
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Flag for follow up - issue with subfolders / flags

Postby MailEnable-Ian » Tue Feb 16, 2016 5:43 am

Hi,

When you say high activity, is the server exhibiting high loads on CPU, memory or I/O? Try and enable Outlook troubleshooting logging and then analyzing the client side EASlogFiles to see if there any more clues when the client exhibits these sort of problems.
Regards,

Ian Margarone
MailEnable Support

webshaun
Posts: 240
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: Flag for follow up - issue with subfolders / flags

Postby webshaun » Tue Feb 16, 2016 5:53 am

Yes, the IIS worker process thread for activesync/mailenable always runs really hot. I have about 10 active activesync users during the day and about 20 MAPI users. No one uses POP3 anymore and IMAP is also becoming obsolete in most cases so I don't have many if any users on either.
---

Shaun Rieman

Advanced Micro Technologies, LLC

MailEnable-Ian
Site Admin
Posts: 8297
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Flag for follow up - issue with subfolders / flags

Postby MailEnable-Ian » Tue Feb 16, 2016 5:59 am

Hi,

We would be interested in diagnosing the loads in more detail if possible. However it would require that you fill out a ticket. Would that be an option so we can analyse the relevant log files whilst the load is occurring to gain a better understanding as to what the mailboxes are doing to cause the high load?
Regards,

Ian Margarone
MailEnable Support

webshaun
Posts: 240
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: Flag for follow up - issue with subfolders / flags

Postby webshaun » Tue Feb 16, 2016 6:03 am

...fine.
---

Shaun Rieman

Advanced Micro Technologies, LLC

Who is online

Users browsing this forum: No registered users and 1 guest