Autodiscover Primer (Multiple Postoffices) please help

jglazer
Posts: 200
Joined: Thu Mar 17, 2005 5:48 pm

Autodiscover Primer (Multiple Postoffices) please help

Postby jglazer » Thu Dec 07, 2017 2:10 pm

I have autodiscover working for my main (company) domain. No problem:

domain1.com. SSL enabled and functioning

Now I have about 30 other domains that would like this to function but lets just talk about the first one. Domain2.com. I have configured domain2.com with the SRV record (identical to domain1.com pointing to domain1.com for results). When I try to test autodiscover using microsofts autodiscover test online, it fails. It seems I need to create an A record in the dns for autodiscover.domain2.com (which exists for domain1.com). I did this. Now the test complains that the SSL certificate name does not match (of course).

Do I need an SSL certificate for each domain that wants to use autodiscover? And then provision an IP for that certificate? I was under the impression that I can do all of this with a single provisioned domain and have all other postoffices report their settings from that (via SRV record). Each test I tried I also tried setting up the mail account on a device and have yet to see this successful through autodiscover except for domain1.com which works great.

Thanks for the help!!

MailEnable-Ian
Site Admin
Posts: 8512
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Autodiscover Primer (Multiple Postoffices) please help

Postby MailEnable-Ian » Thu Dec 07, 2017 11:03 pm

Hi,

http://www.mailenable.com/kb/content/article.asp?ID=ME020624
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: No registered users and 2 guests