Sent folder disappearing

bsimms
Posts: 3
Joined: Mon Jun 12, 2017 6:28 pm

Sent folder disappearing

Postby bsimms » Mon Jun 12, 2017 6:33 pm

We currently have about 30 users on the MAPI client, and that number is going to be growing quickly. At my location, where the server is located, we have no problems with the sent folder. At a remote location, same company, same anti-virus software and Sonicwall firewall, the users lose their sent items folder everyday. I'm not sure where to go from here. Thanks in advance.

MailEnable-Ian
Site Admin
Posts: 8510
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Sent folder disappearing

Postby MailEnable-Ian » Thu Jun 15, 2017 3:31 am

Hi,

The most likely cause here is that when the message is sent via the client the message is not being copied to the mailboxes "Sent Items" folder on the server. Because the MAPI connector uses a custom SMTP attribute in the SMTP DATA command some firewalls/anti-virus email scanners don't like it and filter the command and drop it. You need to enable the MAPI Connector log files and set to "Full Detail". Send a message and then open the log file and search for MESAVETOSENT. Once you find the command in the logs within the SMTP transaction section check to see fi there are any errors logged. If there are errors a workaround would be to configure the MailEnable SMTP service on the server to listen on an alternative port (587). Then configure the MAPI client to connect to SMTP on port 587.
Regards,

Ian Margarone
MailEnable Support

bsimms
Posts: 3
Joined: Mon Jun 12, 2017 6:28 pm

Re: Sent folder disappearing

Postby bsimms » Fri Oct 13, 2017 4:29 pm

I'm still having this problem with a handful of users, it's not everyone though, which is strange. I recently checked one user's log and this is what I'm seeing....

2017-10-13 11:24:29.741 ME-EXXXX: (5580) [SMTP_Connect] Connected to server (mail.vontobels.com:25).Authentication failed against server (mail.vontobels.com:25) as 05BAE3B0
2017-10-13 11:24:29.741 ME-WXXXX: (5580) [SendItem] Saving sent items is unsupported by the remote SMTP server.

I'm not sure how authentication is failing, but the email is sending, and obviously saving sent items is supported by the smtp server.

Any ideas?

MailEnable-Ian
Site Admin
Posts: 8510
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Sent folder disappearing

Postby MailEnable-Ian » Mon Oct 16, 2017 12:08 am

Hi,

Configure the MailEnable SMTP service to listen on a non SMTP port (I.e: 2525). Then configure the MAPI Connector SMTP settings to connect to the SMTP service via 2525. Test to see if the "Saving sent items is unsupported by the remote SMTP server" still occurs.
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: No registered users and 3 guests