ME Connector 2.7

jeffhsu
Posts: 30
Joined: Mon Apr 13, 2015 6:15 am

ME Connector 2.7

Postby jeffhsu » Fri Feb 24, 2017 2:14 am

although I have ME premium since version, it is only recently I started using more as it is too slow

Here is some feedback...
1) 2.7 version is a lot faster. Previously I keep on seeing Updating boxes, pauses more often, where users find irritating

But there is still improvements I hope you all can fix...
1) When I open outlook, email already download, close Outlook. When I open Outlook again without Internet connection, the newer email are already downloaded are no longer there, as if there is a cache up to previous timing of the day and not the full email.
Only when you connect to Internet, it seems to sync, then the already sync newer email started coming in again
Not a expected behavior of how email should work.
Is this how ME supposed to work?
User cannot work offline like that, when they are on the road

2) Why I never tick the option to check for new update software in the ME email settings, when I click Outlook it prompts me for new connector software available? Just curious.

3) Your Connector setup file is picked up by my Symantec endpoint with WS.Reputation.1 infection and it delete the setup away automatically. I have to restore it, accept the risk, before I am able to run it. Kindly fix it.

sagelike
Posts: 243
Joined: Fri Feb 23, 2007 4:58 am

Re: ME Connector 2.7

Postby sagelike » Tue Mar 07, 2017 6:24 pm

2.70 is definitely faster and I get fewer 'Outlook not responding' pauses. I still get some 'not responding' pauses and it would be nice to see that worked on next.

MailEnable-Ian
Site Admin
Posts: 8406
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: ME Connector 2.7

Postby MailEnable-Ian » Wed Mar 08, 2017 2:33 am

Hi,

2.70 is definitely faster and I get fewer 'Outlook not responding' pauses. I still get some 'not responding' pauses and it would be nice to see that worked on next.


When do you see the pauses? What actions were performed to cause the pauses?
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: Google [Bot] and 2 guests