Versions greater than 2.50 will not work with Outlook 2007

pmnit
Posts: 40
Joined: Mon Jun 20, 2011 8:32 pm
Location: Louisville, KY

Versions greater than 2.50 will not work with Outlook 2007

Postby pmnit » Wed Apr 06, 2016 8:37 pm

I have found that ALL versions of the MAPI connector that are greater than version 2.50 (up to 2.59 as of this writing) do NOT work with Outlook 2007. We have tested this on multiple machines including brand new fresh builds of Windows 7 Profession 64-bit with Office 2007 SP3 and NOTHING ELSE installed. Each and every time, Outlook crashes on startup. The website clearly states that it requires Outlook 2003 or newer. So it should work on Outlook 2007 but does not. It seems to work fine on Outlook 2010 and up.

This has been reported to ME through multiple channels and there is no response. This really needs to be addressed. If your not going to support Outlook 2007, then just say so publicly on the website where the download is. :twisted:

Oh.. And 2.58 (as it is listed on the site without release notes) appears to be 2.59.

I need to roll out MAPI / EAS functionality to my company or move to exchange. I don't want to move to exchange but if ME does not fix this issue we may not have a choice.

MailEnable-Ian
Site Admin
Posts: 8479
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Versions greater than 2.50 will not work with Outlook 2007

Postby MailEnable-Ian » Thu Apr 07, 2016 2:22 am

Hi

We have tested using 2.50+ on Outlook 2007 client machines and works. Are you able to provide access to a client machine via Teamviewer so we can inspect the crash in more detail? If so lodge a support ticket under "installation" or "Upgrade" (free of charge) and provide access to the client machine. Alternatively private message me the Teamviewer details.
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: No registered users and 3 guests