v10 Beta problems

MartynK
Posts: 1308
Joined: Sat Dec 28, 2002 1:12 am
Location: Hong Kong

v10 Beta problems

Postby MartynK » Thu Sep 14, 2017 2:04 am

The Chat service is crashing on startup, not sure where else to look, this is from the event log.

Faulting application name: MEXMPPS.EXE, version: 1.0.0.0, time stamp: 0x59587495
Faulting module name: KERNELBASE.dll, version: 6.2.14393.1532, time stamp: 0x5965adf8
Exception code: 0xe0434f4d
Fault offset: 0x000da9f2
Faulting process id: 0x%9
Faulting application start time: 0x%10
Faulting application path: %11
Faulting module path: %12
Report Id: %13
Faulting package full name: %14


- System

- Provider

[ Name] Application Error

- EventID 1000

[ Qualifiers] 0

Level 2

Task 100

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2017-09-14T02:02:22.324391200Z

EventRecordID 1204

Channel Application

Computer METestServer

Security


- EventData

MEXMPPS.EXE
1.0.0.0
59587495
KERNELBASE.dll
6.2.14393.1532
5965adf8
e0434f4d
000da9f2

MailEnable-Ian
Site Admin
Posts: 8389
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: v10 Beta problems

Postby MailEnable-Ian » Tue Sep 19, 2017 6:43 am

Hi Martyn,

I see can see you are testing on a test server/image. Do you have all the .NET frameworks installed and up to date? What version of Windows did you install version 10 on? Do you have Microsoft Visual Studio installed on the image your testing on? Can you send a copy of your MailEnable diagnostic report to response@mailenable.com.
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: No registered users and 1 guest