Search found 76 matches

by Matth
Fri Oct 27, 2017 2:18 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Exchange ActiveSync on Android
Replies: 1
Views: 279

Exchange ActiveSync on Android

I do have a problem with a new Android phone that can't get to setup an email as Exchange mail. I get the following error message on the phone: Account check error Exchange mail server (EWS): Invalid server repsonse. HTTP/1.1 404 Unable to Write Posted File. Please make sure your settings are correc...
by Matth
Sun Jul 09, 2017 3:18 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Default Data File in Outlook 2013
Replies: 0
Views: 224

Default Data File in Outlook 2013

Hi I have Outlook 2013 installed in a 64-bit version. Besides my accounts with the Mailenable server I also have an Microsoft Exchange email account. Since I have added the MS Exchange account, Outlook defaults this calendar as the default calendar. This is quite annoying when I import new calendar ...
by Matth
Fri Dec 02, 2016 3:03 pm
Forum: MailEnable Enterprise Edition
Topic: Serving wrong SSL certificate
Replies: 1
Views: 2131

Re: Serving wrong SSL certificate

Nobody has the same problem or some hints?
by Matth
Fri Nov 25, 2016 5:05 am
Forum: MailEnable Enterprise Edition
Topic: Serving wrong SSL certificate
Replies: 1
Views: 2131

Serving wrong SSL certificate

I have Enterprise Premium 9.52 installed. On my IIS I have besided the default MailEnable sites also two additional ones. - Autodiscover.domain.com --> Has Webmail, autodiscover and ActiveSync installed. It has an https binding without SNI and an SSL cert with autodiscover.domain.com - Webmail.domai...
by Matth
Thu Nov 24, 2016 7:26 am
Forum: MailEnable Enterprise Edition
Topic: Certain mails not showing
Replies: 3
Views: 531

Re: Certain mails not showing

Ok, after some more search I found a post saying that I need to place a dummy file _change.dty in the mailbox.

Is there a simpler way than now copy pasting hundreds of files into all the mailbox directories? My server is not particularly big, but there must be an easier way to do this, no?
by Matth
Thu Nov 24, 2016 7:07 am
Forum: MailEnable Enterprise Edition
Topic: Certain mails not showing
Replies: 3
Views: 531

Certain mails not showing

My server's system disk crashed and I had to reinstall the OS. Luckily Mailenable was installed including the post offices on a separate data disk. So I reinstalled the server, reinstalled Mailenable over the existing directories. I restored the configuration (not the postoffices) from a recent back...
by Matth
Fri Jan 15, 2016 1:26 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: iPad + iPhone don't sync Notes
Replies: 11
Views: 2655

Re: iPad + iPhone don't sync Notes

Exact same problem here. Is there any update? I'm using an iPhone 6 with iOS 9.2 and Enterprise Premium 8.61. While trying to figure out a missing note, and updating some in Outlook/Webinterface I now ended up with all deleted on the iPhone. Thanks for that shitty product. Surprisingly, I can see th...
by Matth
Fri Nov 13, 2015 3:15 am
Forum: MailEnable Enterprise Edition
Topic: Spam Statistics
Replies: 2
Views: 654

Re: Spam Statistics

Hi Ian

Thanks for your reply. And yes, they are almost all green, except one.

mmc.png
mmc.png (164.67 KiB) Viewed 644 times


I also checked the Spam Stats screen again, and surprisingly I do have now also a value under SPF and SpamAssassin. Though they are very low, is this normal?

Spam-Stats.png
Spam-Stats.png (102.75 KiB) Viewed 644 times
by Matth
Thu Nov 12, 2015 5:19 am
Forum: MailEnable Enterprise Edition
Topic: Spam Statistics
Replies: 2
Views: 654

Spam Statistics

Hi I'm wondering if this is normal or whether I have configured something wrong. Spam-Stats.png When I look at my Spam Statistics, I can only see any values in the DNS Blacklist. I have DKIM enabled on my domain, I have SpamAssasin installed as well as the AntiVirus activated. Why are those not show...
by Matth
Thu Nov 05, 2015 1:13 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] DKIM creates invalid signature
Replies: 5
Views: 4271

Re: [SOLVED] DKIM creates invalid signature

Hi It's very simple. Instead of pasting the copied key phrase directly into the window, just use the return key to split the whole long line into mulitples. Check where the key was cut off and place the cursor a few characters before that and split the line. You'll have to do that mulitple times. My...
by Matth
Fri Oct 16, 2015 9:35 am
Forum: MailEnable Enterprise Edition
Topic: CalDav and Webmail (1 hour offset)
Replies: 9
Views: 1309

Re: CalDav and Webmail (1 hour offset)

Logged the support ticket
by Matth
Fri Oct 16, 2015 2:50 am
Forum: MailEnable Enterprise Edition
Topic: CalDav and Webmail (1 hour offset)
Replies: 9
Views: 1309

Re: CalDav and Webmail (1 hour offset)

Both (iPhone and PC) are using GMT +8:00 (HKG) as the time zone.
by Matth
Fri Oct 16, 2015 1:53 am
Forum: MailEnable Enterprise Edition
Topic: CalDav and Webmail (1 hour offset)
Replies: 9
Views: 1309

Re: CalDav and Webmail (1 hour offset)

I'm having an iPhone 6 running iOS 9.0.2

I'm using the EAS on the iPhone, as I synchronize the mail, contacts, calendars, reminders and notes.
by Matth
Thu Oct 15, 2015 2:06 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] DKIM creates invalid signature
Replies: 5
Views: 4271

Re: DKIM creates invalid signature

I figured it out.

The windows DNS server truncates longer single line TXT entries and therefore the public key was invalid.

I had to break the DNS entry into multiple lines and then it would store the whole key. Now it works.
by Matth
Thu Oct 15, 2015 1:32 pm
Forum: MailEnable Enterprise Edition
Topic: CalDav and Webmail (1 hour offset)
Replies: 9
Views: 1309

Re: CalDav and Webmail (1 hour offset)

I just updated the MAPI client to V2.41 and tried again. Still the same problem. Changes in Outlook are replicated correctly, but when I change it on the phone, the time in Outlook ends up with an hour early. Deleting an event from the phone deletes it also in Outlook. Creating a new event on the ph...