Search found 9 matches

by dcol
Sun Jan 14, 2018 7:58 pm
Forum: MailEnable Enterprise Edition
Topic: Smarthosting Utility Add-On question
Replies: 0
Views: 22

Smarthosting Utility Add-On question

What specifically does this utility do that the regular smart host does not? I route all outgoing mail to an Attachment/File server to convert large attachments to URL's. A feature I would love to see built into MailEnable. Maybe what this Utility actually does is setup an SMTP inbound Smarthost. So...
by dcol
Sat Jan 13, 2018 6:45 pm
Forum: MailEnable Enterprise Edition
Topic: Branding issues.
Replies: 2
Views: 38

Re: Branding issues.

Also had to set the 'Use small menu buttons' to disabled in >System>Services>WebMail Service>Display. I also had to call the image 'corp_logo.gif' or it did not work. But the Web Admin site has small menu buttons and I do not see anywhere to change that, so the logo does not appear on that page. The...
by dcol
Fri Jan 12, 2018 10:26 pm
Forum: MailEnable Enterprise Edition
Topic: Branding issues.
Replies: 2
Views: 38

Branding issues.

I want to use banner branding in WebMail, but I cannot get it to show up. Tried to upload images in WebAdmin and also tried to place the file manually in the Custom folder. So far, no branding. I have set the allow branding property. Can I use any format for the image? (ie.,jpg,gif,png) I followed t...
by dcol
Mon Jan 08, 2018 11:32 pm
Forum: MailEnable Enterprise Edition
Topic: IMAP Migration issues
Replies: 7
Views: 599

Re: IMAP Migration issues

How do we migrate if the remote server uses the full email address as the username?
by dcol
Mon Jan 08, 2018 11:06 pm
Forum: MailEnable Enterprise Edition
Topic: Migration Utility
Replies: 1
Views: 22

Migration Utility

Is there any way to tell the Migration Utility that the remote IMAP server requires the full email address as the user name? Seems it only can use the mailenable postoffice name or only the name of the mailbox. Any way around this other than having to manually input all the info in a new queue for e...
by dcol
Sat Jan 06, 2018 9:38 pm
Forum: MailEnable Enterprise Edition
Topic: Smarthost question
Replies: 0
Views: 17

Smarthost question

Simple question.

Using WebMail and sending from a local domain to a local domain, is the mail sent through Smarthost or is it directly delivered?
by dcol
Fri Jan 05, 2018 11:52 pm
Forum: MailEnable Enterprise Edition
Topic: IMAP Fetch not showing up
Replies: 1
Views: 13

IMAP Fetch not showing up

I am using the MailEnable IMAP Fetch Utility. All was successful migrating but the email does not appear in webmail. I can see the mail in the Postoffices folder, but they do not show up in the Webmail. How do I rebuild or re-index the Inbox so I can see this mail in the Webmail? Then I tried the im...
by dcol
Fri May 26, 2017 11:56 pm
Forum: MailEnable Standard Edition
Topic: MailEnable outgoing via relay possible?
Replies: 3
Views: 755

Re: MailEnable outgoing via relay possible?

Does this also work within local domains via webmail?
by dcol
Fri May 26, 2017 11:35 pm
Forum: MailEnable Professional Edition
Topic: External SMTP
Replies: 1
Views: 565

External SMTP

Does MailEnable support using an external SMTP server even using webmail with internal/local domains? I have an attachment server that must preprocess all incoming and outgoing SMTP traffic.

I was using SM, but all local domain traffic via the webmail client is handled internally.

Thanks