Search found 43 matches

by maxel91
Thu Jan 18, 2018 8:25 pm
Forum: MailEnable Enterprise Edition
Topic: Error in the tab Addresses
Replies: 6
Views: 146

Re: Error in the tab Addresses

ME 12, no differences.
by maxel91
Mon Jan 15, 2018 11:42 pm
Forum: MailEnable Enterprise Edition
Topic: Compose Error in Mobile Webmail
Replies: 2
Views: 53

Re: Compose Error in Mobile Webmail

Hi, http://forum.mailenable.com/viewtopic.php?f=7&t=42046
by maxel91
Mon Jan 15, 2018 11:02 pm
Forum: MailEnable Enterprise Edition
Topic: Report as Spam
Replies: 0
Views: 17

Report as Spam

ME 10.11 Hi, an user has selected all mails in Inbox, in the webmail, and clicked Report as Spam. All items in Inbox are disappeared. I don't understand because mails have been deleted. The option in ME was this: https://image.ibb.co/m8fKWm/spam.png In the meantime, I disabled the function. In "...
by maxel91
Sat Jan 13, 2018 9:29 am
Forum: MailEnable Enterprise Edition
Topic: Error in the tab Addresses
Replies: 6
Views: 146

Re: Error in the tab Addresses

Installed BETA 11 (not BETA 12), another problem in the group when I bring back an address (in the image, when test1 It's reported to the list on the left) https://image.ibb.co/hFej96/group.png System.Reflection.TargetInvocationException: Eccezione generata dalla destinazione di una chiamata. ---> S...
by maxel91
Wed Jan 10, 2018 2:51 am
Forum: MailEnable Beta Discussion
Topic: MailEnable Enterprise Version 10.12
Replies: 0
Views: 53

MailEnable Enterprise Version 10.12

Version: 10.12
Size: 93 MB
Date: 5th Jan 2018

what is the changelog? it's the same of the last version.
by maxel91
Fri Dec 15, 2017 12:20 am
Forum: MailEnable Enterprise Edition
Topic: Enable CalDav and others services
Replies: 2
Views: 48

Re: Enable CalDav and others services

Thank you! 8)
by maxel91
Thu Dec 14, 2017 11:17 pm
Forum: MailEnable Enterprise Edition
Topic: Enable CalDav and others services
Replies: 2
Views: 48

Enable CalDav and others services

Hi, in many postoffices, when i login into mailboxes, in the webmail -> option -> general -> client i don't see the options for Caldav, CardDav etc... https://image.ibb.co/hSotVR/cALdav.png In the image above you see how I only have the basic settings. it's all enabled in postoffice and mailboxe. ht...
by maxel91
Thu Dec 14, 2017 7:21 pm
Forum: MailEnable Enterprise Edition
Topic: Error in the tab Addresses
Replies: 6
Views: 146

Re: Error in the tab Addresses

works :)
by maxel91
Wed Dec 13, 2017 10:56 pm
Forum: MailEnable Enterprise Edition
Topic: Error in the tab Addresses
Replies: 6
Views: 146

Error in the tab Addresses

ME 10.11 Enterprise When i open any mailbox from MMC, if i select Addresses, an error appear and if i write something in the forms, these aren't set. "System.MissingMethodException: Impossibile trovare il metodo 'System.String ARPDev.TransferEncoding.DecodeMIMEHeader(System.String ByRef, System...
by maxel91
Wed Dec 06, 2017 1:49 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Problem with Mobile Version - ME10
Replies: 22
Views: 498

Re: [SOLVED] Problem with Mobile Version - ME10

Fix now from remote.

If you have this problem, click on this Ripristina Padre ("Revert to Parent" in english)

Image
by maxel91
Tue Dec 05, 2017 9:38 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Problem with Mobile Version - ME10
Replies: 22
Views: 498

Re: [SOLVED] Problem with Mobile Version - ME10

i need to resolve this problem!
by maxel91
Thu Nov 30, 2017 11:36 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Problem with Mobile Version - ME10
Replies: 22
Views: 498

Re: [SOLVED] Problem with Mobile Version - ME10

Hi, The screenshot shows the web mail login page and not the web administration page. Are you sure that the host header your using in the URL is bound to the "MailEnable Webadmin" website under IIS? yes, this is the problem! :( I have now installed mailenable 10.10 Reply in mobile webmail...
by maxel91
Wed Nov 29, 2017 5:11 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Problem with Mobile Version - ME10
Replies: 22
Views: 498

Re: [SOLVED] Problem with Mobile Version - ME10

I have a new problem after the fix: meadmin.******.it doesn't work. I enter in my personal webmail.

i see that the login page it's the normal.

Image
by maxel91
Tue Nov 28, 2017 1:38 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Problem with Mobile Version - ME10
Replies: 22
Views: 498

Re: [SOLVED] Problem with Mobile Version - ME10

Problem fixed with remote support.
by maxel91
Tue Nov 21, 2017 11:14 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Problem with Mobile Version - ME10
Replies: 22
Views: 498

Re: Problem with Mobile Version - ME10

I ran now as admin meinstaller from the BIN folder, restarted but now webmail it's broken! Restarted, installed the latest updates of Windows, tried the 32-bit version of V4 (from MEinstaller) but nothing: '( https://image.ibb.co/cXGROR/wwww.png https://image.ibb.co/dXYgOR/ww2.png https://image.ibb....