Search found 38 matches

by maxel91
Fri Dec 15, 2017 12:20 am
Forum: MailEnable Enterprise Edition
Topic: Enable CalDav and others services
Replies: 2
Views: 12

Re: Enable CalDav and others services

Thank you! 8)
by maxel91
Thu Dec 14, 2017 11:17 pm
Forum: MailEnable Enterprise Edition
Topic: Enable CalDav and others services
Replies: 2
Views: 12

Enable CalDav and others services

Hi, in many postoffices, when i login into mailboxes, in the webmail -> option -> general -> client i don't see the options for Caldav, CardDav etc... https://image.ibb.co/hSotVR/cALdav.png In the image above you see how I only have the basic settings. it's all enabled in postoffice and mailboxe. ht...
by maxel91
Thu Dec 14, 2017 7:21 pm
Forum: MailEnable Enterprise Edition
Topic: Error in the tab Addresses
Replies: 2
Views: 20

Re: Error in the tab Addresses

works :)
by maxel91
Wed Dec 13, 2017 10:56 pm
Forum: MailEnable Enterprise Edition
Topic: Error in the tab Addresses
Replies: 2
Views: 20

Error in the tab Addresses

ME 10.11 Enterprise When i open any mailbox from MMC, if i select Addresses, an error appear and if i write something in the forms, these aren't set. "System.MissingMethodException: Impossibile trovare il metodo 'System.String ARPDev.TransferEncoding.DecodeMIMEHeader(System.String ByRef, System...
by maxel91
Wed Dec 06, 2017 1:49 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Problem with Mobile Version - ME10
Replies: 22
Views: 305

Re: [SOLVED] Problem with Mobile Version - ME10

Fix now from remote.

If you have this problem, click on this Ripristina Padre ("Revert to Parent" in english)

Image
by maxel91
Tue Dec 05, 2017 9:38 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Problem with Mobile Version - ME10
Replies: 22
Views: 305

Re: [SOLVED] Problem with Mobile Version - ME10

i need to resolve this problem!
by maxel91
Thu Nov 30, 2017 11:36 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Problem with Mobile Version - ME10
Replies: 22
Views: 305

Re: [SOLVED] Problem with Mobile Version - ME10

Hi, The screenshot shows the web mail login page and not the web administration page. Are you sure that the host header your using in the URL is bound to the "MailEnable Webadmin" website under IIS? yes, this is the problem! :( I have now installed mailenable 10.10 Reply in mobile webmail...
by maxel91
Wed Nov 29, 2017 5:11 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Problem with Mobile Version - ME10
Replies: 22
Views: 305

Re: [SOLVED] Problem with Mobile Version - ME10

I have a new problem after the fix: meadmin.******.it doesn't work. I enter in my personal webmail.

i see that the login page it's the normal.

Image
by maxel91
Tue Nov 28, 2017 1:38 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Problem with Mobile Version - ME10
Replies: 22
Views: 305

Re: [SOLVED] Problem with Mobile Version - ME10

Problem fixed with remote support.
by maxel91
Tue Nov 21, 2017 11:14 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Problem with Mobile Version - ME10
Replies: 22
Views: 305

Re: Problem with Mobile Version - ME10

I ran now as admin meinstaller from the BIN folder, restarted but now webmail it's broken! Restarted, installed the latest updates of Windows, tried the 32-bit version of V4 (from MEinstaller) but nothing: '( https://image.ibb.co/cXGROR/wwww.png https://image.ibb.co/dXYgOR/ww2.png https://image.ibb....
by maxel91
Wed Nov 15, 2017 8:18 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Problem with Mobile Version - ME10
Replies: 22
Views: 305

[SOLVED] Problem with Mobile Version - ME10

Hi, buttons Reply, Reply all and Forward don't work in mobile version, "Error Loading Page". Delete works. With desktop version it's all ok. https://image.ibb.co/fu52oR/Mobile.png Operating System: Windows Server 2008 R2 with Service Pack 1 (6.1) Installed Product: MailEnable Enterprise Pr...
by maxel91
Sun Nov 12, 2017 11:52 am
Forum: MailEnable Enterprise Edition
Topic: Compliment/Questions - ME 10 Ent
Replies: 1
Views: 69

Re: Compliment/Questions - ME 10 Ent

Random wallpapers they would be really interesting!
by maxel91
Sun Nov 12, 2017 11:51 am
Forum: MailEnable Enterprise Edition
Topic: ME 10 Enterprise Premium
Replies: 2
Views: 107

Re: ME 10 Enterprise Premium

Ok, I updated, now it's all ok!
by maxel91
Thu Nov 09, 2017 12:38 am
Forum: MailEnable Enterprise Edition
Topic: ME 10 Enterprise Premium
Replies: 2
Views: 107

ME 10 Enterprise Premium

Hi, this weekend I will update MailEnable from version 9.78 to 10. I wanted to know if someone had tried to update it and if it had any problems.

First impressions, improvements noted are well accepted.

I have Windows Server 2008 R2 and use MXScan as antispam. :mrgreen:
by maxel91
Thu Nov 09, 2017 12:32 am
Forum: General
Topic: Audit Logs - missing passwords
Replies: 2
Views: 204

Re: Audit Logs - missing passwords

I believe I succeeded a few months ago to enable debugging IMAP with high level, but now I could not reproduced it.