Search found 6 matches

by cscheetah
Fri Feb 03, 2017 10:42 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: 503 Bad Sequence Problem
Replies: 2
Views: 626

Re: 503 Bad Sequence Problem

i had an issue with the new MAPI connector with my outlook as well not being able to send emails. i reinstalled the old MAPI connector 2.60 and everything is working fine now. i am using windows 10 outlook 2016
by cscheetah
Tue Jan 26, 2016 6:32 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: brand new issues
Replies: 14
Views: 2493

Re: brand new issues

I have also noticed that with the MAPI it updates more the folder on the server if you access web mail bit not all of them. like my emails are all store fine on my local outlook but when i go to my web mail where all my email are stored on the server not all the folder are the same like my sent fold...
by cscheetah
Tue Jan 26, 2016 2:48 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: brand new issues
Replies: 14
Views: 2493

Re: brand new issues

i have been having an issue with my message rules not working correctly or causing outlook to crash as well as i got a duplicate email only sent to me 1 will let me move the email or delete it the second will not let me do anything with it but open and view it i can delete or move folders its locked...
by cscheetah
Mon Nov 09, 2015 6:15 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Office 2016 and sync full messages.
Replies: 1
Views: 719

Office 2016 and sync full messages.

is there going to be an update for office 2016 soon? this only issue I am having is I don't have access to the company directory. also is there any way to change it now or in the updated version that I can download all messages without having to delete and recreate my email profile? all my informati...
by cscheetah
Fri Sep 18, 2015 2:35 pm
Forum: MailEnable Enterprise Edition
Topic: access webmail from a differant server
Replies: 3
Views: 513

Re: access webmail from a differant server

we have the enterprise edition installed on our main email server. would i need the enterprise edition installed on the second web server for accessing the web mail on? also would i need to register it with the same key that the mail server is running on?
by cscheetah
Mon Sep 14, 2015 8:10 pm
Forum: MailEnable Enterprise Edition
Topic: access webmail from a differant server
Replies: 3
Views: 513

access webmail from a differant server

so we have our email and mail server on the same server but that server was having issues so we are splitting the servers. I got the first part done and that is moving the mail to the new server and everything is working great. the only issue is not we don't have a web mail option. if I go into IIS ...