Search found 8 matches

by jhayes
Mon Sep 19, 2016 4:00 pm
Forum: Error Reports and Issues
Topic: Region Blocking incorrect IP
Replies: 2
Views: 712

Re: Region Blocking incorrect IP

I found the regional setting that I was looking for. Localhost -> Properties -> Auth Policies. This is only a work around to fix the issue of MailEnable misclassifying an IP Block.
by jhayes
Fri Sep 16, 2016 6:55 pm
Forum: Error Reports and Issues
Topic: Region Blocking incorrect IP
Replies: 2
Views: 712

Region Blocking incorrect IP

I have attached a screenshot of an error that is blocking an IP address for Region reasons. Screen Shot 2016-09-16 at 2.42.04 PM.png The issue is that the IP is registered to the state of California and MailEnable is classifying it as a Country code of CA. Screen Shot 2016-09-16 at 2.54.11 PM.png Ca...
by jhayes
Fri Sep 16, 2016 6:45 pm
Forum: Error Reports and Issues
Topic: Virus Filter Log Matches: ERROR???
Replies: 10
Views: 1878

[SOLVED] Virus Filter Log Matches: ERROR???

Thank you for your assistance with this matter. After much research, it was found that the issue was on the third-party relay side. They have assured me that the issue is resolved and I will monitor to ensure this is the case.
by jhayes
Fri Sep 09, 2016 5:43 pm
Forum: Error Reports and Issues
Topic: Virus Filter Log Matches: ERROR???
Replies: 10
Views: 1878

Re: Virus Filter Log Matches: ERROR???

This is understand but looking at the logs from the other side it seems that MailEnable is the reason the transmission was terminated. Below I have copied the log from the relay side to see if that assist in resolving this issue. Thank you in advance for any insight. 9/6/2016 12:54:02 173.244.184.19...
by jhayes
Thu Sep 08, 2016 12:24 pm
Forum: Error Reports and Issues
Topic: Virus Filter Log Matches: ERROR???
Replies: 10
Views: 1878

Re: Virus Filter Log Matches: ERROR???

We are not running a cluster configuration and I could not find a received successfully message either the only messages correlating to the socket closed are: 09/06/16 08:54:32 [4932] Successfully started inbound SSL conversation 09/06/16 08:54:33 ME-I0101: [4932] Local Delivery: Address ([SMTP:sbro...
by jhayes
Wed Sep 07, 2016 4:41 pm
Forum: Error Reports and Issues
Topic: Virus Filter Log Matches: ERROR???
Replies: 10
Views: 1878

Re: Virus Filter Log Matches: ERROR???

The reference from the SMTP Debug shows: 09/06/16 08:56:14 ME-I0070: [61AD56CD26E14732970AB4BAEC8147AF.MAI] (recv) socket [4932] was gracefully closed during [QUIT] command by the remote client 173.244.184.197. The references from the SMTP Activity are: 09/06/16 08:54:32 SMTP-IN 61AD56CD26E14732970A...
by jhayes
Tue Sep 06, 2016 3:47 pm
Forum: Error Reports and Issues
Topic: Virus Filter Log Matches: ERROR???
Replies: 10
Views: 1878

Re: Virus Filter Log Matches: ERROR???

Did anyone find a resolution to this issue? We are noticing the same problem with the Virus Filer log Not being created to show why a message was not routed. The file is not present nor are any MEAVGEN Report files. I seem to only have MTAFILTER Reports in this file. Virus filter log matches: Error ...
by jhayes
Thu Feb 19, 2015 4:36 pm
Forum: MailEnable Enterprise Edition
Topic: SSL not work but port is functional without it
Replies: 0
Views: 1093

SSL not work but port is functional without it

We have mailenable 8.58 enterprise and are attempting to add a certificate for SSL. The IIS is working with the certificate that was installed and the 587 and 465 ports are working without SSL required. I have the certificate selected in the properties of the localhost under the SSL tab and the IME_...