Search found 51 matches

by smccarthy945
Thu Dec 07, 2017 9:53 pm
Forum: MailEnable Enterprise Edition
Topic: Can't Get SSL Working
Replies: 12
Views: 104

Re: Can't Get SSL Working

Hi, I have connected to the server. The SMTP port 465 was not set to SSL. I set this within the SMTP port settings window and restarted the SMTP service. I then configured my Outlook client to connect via IMAP port 993 and SMTP 465 SSL and use the "kevin" mailbox. I had no problems sendin...
by smccarthy945
Thu Dec 07, 2017 9:08 pm
Forum: MailEnable Enterprise Edition
Topic: Can't Get SSL Working
Replies: 12
Views: 104

Re: Can't Get SSL Working

Hi, I have connected to the server. The SMTP port 465 was not set to SSL. I set this within the SMTP port settings window and restarted the SMTP service. I then configured my Outlook client to connect via IMAP port 993 and SMTP 465 SSL and use the "kevin" mailbox. I had no problems sendin...
by smccarthy945
Thu Dec 07, 2017 4:03 am
Forum: MailEnable Enterprise Edition
Topic: Can't Get SSL Working
Replies: 12
Views: 104

Re: Can't Get SSL Working

I sent you the details privately. Thank you for taking the time to look at this. I greatly appreciate your efforts. I had support requests but they expired for some reason even though I never used them. I had no idea they expire. Let me know if you need any other details. When you connect securely, ...
by smccarthy945
Wed Dec 06, 2017 7:06 pm
Forum: MailEnable Enterprise Edition
Topic: Can't Get SSL Working
Replies: 12
Views: 104

Re: Can't Get SSL Working

Hi, Please log a support ticket and provide access to the server along with a test account we can use to emulate the problem. Sounds like the problem is not SSL and more so a firewall/AV proxy causing the problem. Try and add an alternative port to SMTP other than 465 or 587 for SSL and then config...
by smccarthy945
Wed Dec 06, 2017 1:05 am
Forum: MailEnable Enterprise Edition
Topic: Can't Get SSL Working
Replies: 12
Views: 104

Re: Can't Get SSL Working

Well the strange thing is that I had an SSL cert working before and it expired and I renewed it and it's not working now. All the firewall settings are the same and I have tried multiple configurations and ports and no luck. I will open a ticket.
by smccarthy945
Tue Dec 05, 2017 11:55 pm
Forum: MailEnable Enterprise Edition
Topic: Can't Get SSL Working
Replies: 12
Views: 104

Re: Can't Get SSL Working

I thought I had SSL working but I was wrong. I can connect and do everything except for send a message. The message gets stuck in the outbox and when I click on the mailenable connector on the PC that has Outlook, I see the following error: SMTP transport failed to connect to server via SSL for sgm ...
by smccarthy945
Tue Nov 21, 2017 8:14 pm
Forum: MailEnable Enterprise Edition
Topic: Can't Get SSL Working
Replies: 12
Views: 104

Re: Can't Get SSL Working

It looks like it is working. It must take the server some time to process the SSL or activate it. I tried after a couple hours and it connected no problem. I have both SSL security options checked in the client configuration so I assume it's working. Is there anyway to tell via the console to confir...
by smccarthy945
Fri Nov 17, 2017 11:59 am
Forum: MailEnable Enterprise Edition
Topic: Version 10 Screen Sharing?
Replies: 3
Views: 92

Re: Version 10 Screen Sharing?

Well, isn't that disappointing. I guess I should have asked before rushing to upgrade for the feature. I don't know anyone who uses Firefox.
by smccarthy945
Fri Nov 17, 2017 1:25 am
Forum: MailEnable Enterprise Edition
Topic: Can't Get SSL Working
Replies: 12
Views: 104

Can't Get SSL Working

I was able to install an SSL Certificate through IIS and also select the cert through the server properties in the Mailenable Admin console. However, when I try to edit the client properties (Outlook connector) to use secure incoming and outgoing, it can't find the server. When I set it back unencry...
by smccarthy945
Wed Nov 15, 2017 9:47 pm
Forum: MailEnable Enterprise Edition
Topic: Version 10 Screen Sharing?
Replies: 3
Views: 92

Version 10 Screen Sharing?

I just upgraded to V10 and can't figure out how you use screen sharing? Does anyone know?
by smccarthy945
Sat Oct 14, 2017 1:18 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Different Ways to Connect Outlook?
Replies: 1
Views: 174

Different Ways to Connect Outlook?

I have a couple questions about Outlook and connecting to Mailenable server. Because I am having so much trouble with the mailenable connector and honestly have never seen it work 100% in all the years I have run mailenable without issues, I prefer to run Outlook without the connector. It's not a kn...
by smccarthy945
Fri Oct 13, 2017 12:56 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2016 (64-bit) crash
Replies: 9
Views: 1471

Re: Outlook 2016 (64-bit) crash

I will lodge a ticket when I can. For now, I just setup IMAP and used a caldav sync connector in Outlook. I will have them take a look as soon as time permits.
by smccarthy945
Fri Oct 13, 2017 12:55 am
Forum: MailEnable Enterprise Edition
Topic: Calendar and Event Issues
Replies: 3
Views: 152

Re: Calendar and Event Issues

I opened a ticket and they found an issue with Thunderbird and caldav. They are working with the developers to find a fix. There is a legitimate issue using caldav and Thunderbird.
by smccarthy945
Thu Oct 12, 2017 5:45 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: My Problems Continue..
Replies: 3
Views: 93

Re: My Problems Continue..

I logged a ticket and put the connection details in the ticket. Thanks.
by smccarthy945
Thu Oct 12, 2017 1:24 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: My Problems Continue..
Replies: 3
Views: 93

Re: My Problems Continue..

Also, when I use the web interface to add an appointment and invite someone, they never get the invite.