Search found 9 matches

by VFSKeith
Fri Aug 11, 2017 6:29 pm
Forum: MailEnable Enterprise Edition
Topic: All services occasionally unresponsive v9.75
Replies: 3
Views: 57

Re: All services occasionally unresponsive v9.75

Thank you Ian. My apologies for panicking. I've got PTSD from past server issues :D
by VFSKeith
Wed Aug 09, 2017 2:56 pm
Forum: MailEnable Enterprise Edition
Topic: All services occasionally unresponsive v9.75
Replies: 3
Views: 57

Re: All services occasionally unresponsive v9.75

Bump. Please don't make us wait until MailEnable 10 is out, then force us to go through a major version change. Program worked fine in previous version!
by VFSKeith
Tue Aug 08, 2017 2:22 pm
Forum: MailEnable Enterprise Edition
Topic: All services occasionally unresponsive v9.75
Replies: 3
Views: 57

All services occasionally unresponsive v9.75

Since updating to Enterprise Edition 9.75 we are getting random incidents of services becoming unresponsive and MMC not being able to load. The issue seems to resolve itself after an extended period of time or if we restart services. Unfortunately customers are stuck unable to send, or login to webm...
by VFSKeith
Wed May 17, 2017 2:52 pm
Forum: MailEnable Enterprise Edition
Topic: DNS lookup resulted in a loopback relay.
Replies: 1
Views: 1806

Re: DNS lookup resulted in a loopback relay.

I just got one of these today also..... no clue

DNS lookup resulted in a loopback relay. This is not permitted and message has been returned. Please check recipient domain.


The domain was hughs.net
by VFSKeith
Thu Apr 13, 2017 3:46 pm
Forum: MailEnable Professional Edition
Topic: Quarantine view and the Destination column?
Replies: 3
Views: 602

Re: Quarantine view and the Destination column?

I have also had this issue for a LONG time which causes a LOT of lost time as finding missing messages takes longer. Was there ever a fix?
by VFSKeith
Fri Feb 17, 2017 10:24 pm
Forum: MailEnable Enterprise Edition
Topic: IME_admin, IME_system, IME_User Password?
Replies: 2
Views: 191

IME_admin, IME_system, IME_User Password?

What is the procedure to reset or extract the passwords for IME_admin, IME_system, and IME_user in a live environment? We are having permissions issues since our share is a samba without these 3 users on it. Our technicians have asked for the password for these accounts so they can re-create them on...
by VFSKeith
Wed Dec 24, 2014 5:53 pm
Forum: MailEnable Enterprise Edition
Topic: mailenable mmc error
Replies: 2
Views: 1043

Re: mailenable mmc error

Also experiencing similar error on fresh install. I will include crash details below. 12 days ago MailEnable replied to me saying, "We need to try to emulate the configuration and have our developers try to work out what may be causing the problem – since it is not crashing directly in our sour...
by VFSKeith
Thu Oct 02, 2014 7:10 pm
Forum: General
Topic: Redundant Cluster Logging
Replies: 1
Views: 561

Redundant Cluster Logging

In a Redundant Cluster enviroment similiar to the picture on page 9 of https://www.mailenable.com/support/MEEICG.pdf, Where would logging take place? Would or could one setup logging on each MailEnable Server then have them sync up with each other or would the logging have to be setup on the SAN. IF...