Search found 15 matches

by VFSKeith
Thu Nov 16, 2017 4:42 pm
Forum: MailEnable Enterprise Edition
Topic: MailEnable not prompting to save password when logging in
Replies: 2
Views: 102

Re: MailEnable not prompting to save password when logging in

We are having a similar issue. We have determined that Chrome is prompting to remember passwords but FIrefox, Edge, and IE11 do not. The tests were done on 3 different Windows 10 PCs. I began troubleshooting FireFox itself to no avail. After putting several hours into browser troubleshooting and get...
by VFSKeith
Wed Nov 15, 2017 3:36 pm
Forum: MailEnable Professional Edition
Topic: Webmail not prompting to save password
Replies: 6
Views: 855

Re: Webmail not prompting to save password

Is there a fix on the sever side for this? We have many clients wanting this feature to work and yet we have no solution that we can apply on our end.
by VFSKeith
Wed Sep 27, 2017 9:24 pm
Forum: MailEnable Enterprise Edition
Topic: prevent to forward Junk
Replies: 8
Views: 6629

Re: prevent to forward Junk

Bump :D

Over 9 years later, I'm having this issue.

I have tried the registry keys mentioned and still see mail marked as X-ME-Content: Deliver-To=Junk getting forwarded out for users who simply forward their email. I would love to stop this spam from leaving the MailEnable server.
by VFSKeith
Mon Sep 11, 2017 9:02 pm
Forum: MailEnable Professional Edition
Topic: Problematic Mailenable Scratch folder
Replies: 7
Views: 1967

Re:

No problem. This article explains further: http://www.mailenable.com/kb/content/view.asp?ID=ME020484 Hello, Does the ClamWin Article at https://www.mailenable.com/kb/content/article.asp?ID=ME020484 apply to the ClamAv scanner that installs with MailEnable Enterprise 9.76? I ask because the product ...
by VFSKeith
Tue Sep 05, 2017 4:43 pm
Forum: MailEnable Enterprise Edition
Topic: PowerShell Mailbox Restrictions
Replies: 0
Views: 105

PowerShell Mailbox Restrictions

In powershell we are looking for a way to "limit SMTP usage to a maximum of * recipients can be sent per hour" on a mailbox https://www.myvfmail.com/Mondo/lang/sys/Forms/FLS/FilePreview.aspx?ImagePath=&Filename=12E84E3E4707498486A56504B6D48C28.MAI&DisplayName=limit.png I've dug thr...
by VFSKeith
Fri Sep 01, 2017 9:43 pm
Forum: MailEnable Enterprise Edition
Topic: ME Scratch Directory Delete Directory & File Issue F-Pro
Replies: 4
Views: 1145

Re: ME Scratch Directory Delete Directory & File Issue F-Pro

Still stuck with a semi broken virus scanner over 2 years after initially posting. Looooong Time MailEnable Customer Using Mailenable Enterprise 9.75 Using F-Prot 6 for Virus Scanner. If I disable file system protection I can get real time scanning to stop catching things in the scratch directory. I...
by VFSKeith
Fri Aug 11, 2017 6:29 pm
Forum: MailEnable Enterprise Edition
Topic: All services occasionally unresponsive v9.75
Replies: 3
Views: 296

Re: All services occasionally unresponsive v9.75

Thank you Ian. My apologies for panicking. I've got PTSD from past server issues :D
by VFSKeith
Wed Aug 09, 2017 2:56 pm
Forum: MailEnable Enterprise Edition
Topic: All services occasionally unresponsive v9.75
Replies: 3
Views: 296

Re: All services occasionally unresponsive v9.75

Bump. Please don't make us wait until MailEnable 10 is out, then force us to go through a major version change. Program worked fine in previous version!
by VFSKeith
Tue Aug 08, 2017 2:22 pm
Forum: MailEnable Enterprise Edition
Topic: All services occasionally unresponsive v9.75
Replies: 3
Views: 296

All services occasionally unresponsive v9.75

Since updating to Enterprise Edition 9.75 we are getting random incidents of services becoming unresponsive and MMC not being able to load. The issue seems to resolve itself after an extended period of time or if we restart services. Unfortunately customers are stuck unable to send, or login to webm...
by VFSKeith
Wed May 17, 2017 2:52 pm
Forum: MailEnable Enterprise Edition
Topic: DNS lookup resulted in a loopback relay.
Replies: 1
Views: 1989

Re: DNS lookup resulted in a loopback relay.

I just got one of these today also..... no clue

DNS lookup resulted in a loopback relay. This is not permitted and message has been returned. Please check recipient domain.


The domain was hughs.net
by VFSKeith
Thu Apr 13, 2017 3:46 pm
Forum: MailEnable Professional Edition
Topic: Quarantine view and the Destination column?
Replies: 3
Views: 841

Re: Quarantine view and the Destination column?

I have also had this issue for a LONG time which causes a LOT of lost time as finding missing messages takes longer. Was there ever a fix?
by VFSKeith
Fri Feb 17, 2017 10:24 pm
Forum: MailEnable Enterprise Edition
Topic: IME_admin, IME_system, IME_User Password?
Replies: 2
Views: 320

IME_admin, IME_system, IME_User Password?

What is the procedure to reset or extract the passwords for IME_admin, IME_system, and IME_user in a live environment? We are having permissions issues since our share is a samba without these 3 users on it. Our technicians have asked for the password for these accounts so they can re-create them on...
by VFSKeith
Wed Dec 24, 2014 5:53 pm
Forum: MailEnable Enterprise Edition
Topic: mailenable mmc error
Replies: 2
Views: 1183

Re: mailenable mmc error

Also experiencing similar error on fresh install. I will include crash details below. 12 days ago MailEnable replied to me saying, "We need to try to emulate the configuration and have our developers try to work out what may be causing the problem – since it is not crashing directly in our sour...
by VFSKeith
Thu Oct 02, 2014 7:10 pm
Forum: General
Topic: Redundant Cluster Logging
Replies: 1
Views: 672

Redundant Cluster Logging

In a Redundant Cluster enviroment similiar to the picture on page 9 of https://www.mailenable.com/support/MEEICG.pdf, Where would logging take place? Would or could one setup logging on each MailEnable Server then have them sync up with each other or would the logging have to be setup on the SAN. IF...