Search found 7 matches

by netelligence
Wed Jun 24, 2015 7:51 pm
Forum: MailEnable Enterprise Edition
Topic: Incoming mail while migrating users
Replies: 2
Views: 440

Re: Incoming mail while migrating users

I hate to BUMP posts but this seems to be a serious oversight in either the functionality of the migration utility or the documentation that explains it. Any thoughts? I'm trying to migrate users off a server that that some users may not check for weeks at a time. I don't want those users to have th...
by netelligence
Wed Jun 03, 2015 9:03 pm
Forum: MailEnable Enterprise Edition
Topic: Incoming mail while migrating users
Replies: 2
Views: 440

Incoming mail while migrating users

Greetings, Maybe I'm missing the obvious, but when using the migration utility to create users when they try to check their mail, how does one handle incoming email to users that haven't been created yet? So my migration utility is set to create a new user when they login. This works fine, but if th...
by netelligence
Fri Jun 13, 2014 3:22 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: MAPI Connector implementation of IMAP is SLOW
Replies: 8
Views: 3244

MAPI Connector implementation of IMAP is SLOW

I was having issues where moving emails to/from folders or deleting email messages would take 10+ seconds each and cause Outlook to switch to "not responding" and a popup would come up saying something to the effect that it is updating..... I was blaming this on Outlook. I upgraded from Ou...
by netelligence
Thu Jun 12, 2014 11:53 pm
Forum: MailEnable Enterprise Edition
Topic: Highly Frustrated with Outlook and Mailenable - Solutions?
Replies: 12
Views: 4030

Re: Highly Frustrated with Outlook and Mailenable - Solution

So after further testing I have found that the ME MAPI connector does NOT use Outlook's implementation of IMAP. Actually, if I configure Outlook 2013 as simply an IMAP client, it works perfectly. No delay in deleting. The status bar at the bottom lets you know it is connected or synchronizing. No an...
by netelligence
Fri May 30, 2014 2:52 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2013 Search for mails
Replies: 4
Views: 2185

Re: Outlook 2013 Search for mails

When you setup the profile using the ME Outlook Connector, in the ME window where you enter in the mail server details, you have to click advanced and go check the box that says to download the entire message (can't remember which tab that is on). Unfortunately you only have that option when creatin...
by netelligence
Fri May 30, 2014 2:37 pm
Forum: MailEnable Enterprise Edition
Topic: Highly Frustrated with Outlook and Mailenable - Solutions?
Replies: 12
Views: 4030

Re: Highly Frustrated with Outlook and Mailenable - Solution

I do not like Google services either... which is why I'm transitioning away. And to be clear, I'm talking about their sycronization plugin. It is an exe that is run on the desktop and it integrates their gmail into outlook. Only available to paying business customers. It syncs using a plugin in the ...
by netelligence
Thu May 29, 2014 4:54 pm
Forum: MailEnable Enterprise Edition
Topic: Highly Frustrated with Outlook and Mailenable - Solutions?
Replies: 12
Views: 4030

Highly Frustrated with Outlook and Mailenable - Solutions?

I am liking everything about Mailenable except how it plays with Outlook. I was very disappointed to find that the MAPI connector uses IMAP for email. IMAP sucks and there are many known problems with Outlook and IMAP. So my current problem with that configuration is that it takes a very long time t...