Search found 6 matches

by blue7floyd
Mon Dec 02, 2013 10:23 am
Forum: Third Party Applications
Topic: SNIMTA
Replies: 4
Views: 4174

Re: SNIMTA

I think askimet is doing well. But there is one thing that still seems to be faulty with it. it actually puts every user in to the spam zone. So I think there is something that needs to be done with that issue.












---------------------------------
CORBIN GRAVELY
by blue7floyd
Fri Nov 08, 2013 7:53 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: 1.38 64 BIT very slow sending
Replies: 9
Views: 8902

Re: 1.38 64 BIT very slow sending

I am not sure whether this is the exact problem happened; there is some compatibility issues between 64 bit version. But I am not sure with which version this issue is happening, that you have to check with the technical support team. Thanks for sharing.
by blue7floyd
Thu Jul 11, 2013 11:18 am
Forum: Third Party Applications
Topic: bad mail to outbound
Replies: 8
Views: 95767

Re: bad mail to outbound

This is one of the software that serves to be highly useful. Any bad mail can be completely moved into trash without affecting any other part of your mail. It sends the bad mail to the outbound SMTP and helps maintain our clean database. http://ezasseenontv.com/
by blue7floyd
Wed Nov 21, 2012 9:14 am
Forum: MailEnable Standard Edition
Topic: Authentication Wrong
Replies: 4
Views: 2443

Re: Authentication Wrong

This is happening due to your settings. Change your SMTP security option "Prevent sender address spoofing". This option will be enabled. Disable it and then try. This works fine. This is a simpler version of ‘MailEnable-Ian’s reply to the same!
by blue7floyd
Wed Nov 21, 2012 9:13 am
Forum: MailEnable Enterprise Edition
Topic: SMTP service shut down, MESMTPC.exe Appl. Failure
Replies: 18
Views: 4373

Re: SMTP service shut down, MESMTPC.exe Appl. Failure

Try inspecting the SMTP debug at the time of your system crash. List the activity logs as well. ‘Application Error 1000 (100) Faulting application name: MESMTPC.EXE, version: 1.0.0.59, time stamp: 0x509268e’ is the most common error with this version. I don’t think this is your problem though! Hope ...
by blue7floyd
Wed Nov 21, 2012 9:07 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: 1.38 64 BIT very slow sending
Replies: 9
Views: 8902

Re: 1.38 64 BIT very slow sending

Even I tested this on a 32 Bit version both the 1.36 and the 1.38 version, and it works fine like you said. But the problem is that, I am using a 64 bit system now and I find it difficult. I don’t know what seems to be the problem. Help me out here guys!