Search found 54 matches

by Netsupply
Sat Jan 30, 2016 9:44 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: brand new issues
Replies: 14
Views: 2735

Re: brand new issues

I cant see any update related MAPI stuff since 2.50 and my client doesnt report an update??
by Netsupply
Thu Jan 21, 2016 12:09 am
Forum: MailEnable Enterprise Edition
Topic: Calendar and Event Issues
Replies: 3
Views: 815

Re: Calendar and Event Issues

Thanks Ian!

Really appreciated!
by Netsupply
Thu Jan 14, 2016 6:05 pm
Forum: MailEnable Enterprise Edition
Topic: Calendar and Event Issues
Replies: 3
Views: 815

Re: Calendar and Event Issues

Some really funny happened today running 8.61. Try adding a calendar event AFTER 28th of march. All day event in webmail. Look in outlook and see what happens. Then delete it and add the same all day event in outlook. VOILA.... i have seen discrepancies between 1hr and a whole day... https://youtu.b...
by Netsupply
Wed Jan 06, 2016 6:05 am
Forum: Error Reports and Issues
Topic: MAPI shows different folder content than IMAP on same account
Replies: 0
Views: 5786

MAPI shows different folder content than IMAP on same account

Have a client that has a shitload of subfolders and MAPI shows different content in the folders than IMAP does.

Currently having both IMAP and MAPI running in Outlook 2013 to the same account to make sure everything is synced.

Its currently driving us nuts.

Anybody else have had these issues?
by Netsupply
Wed Jan 06, 2016 6:00 am
Forum: Error Reports and Issues
Topic: IMAP on ME 9 - No sub-folders in Outlook
Replies: 12
Views: 5189

Re: IMAP on ME 9 - No sub-folders in Outlook

Ia there a max for subscribed folders in IMAP??
by Netsupply
Sat Dec 19, 2015 6:06 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Can't configure EAS in Outlook 2013
Replies: 5
Views: 6337

Re: Can't configure EAS in Outlook 2013

Hi Guys Tested this and its still not working. I have an new client. Major lawfirm. MAPI works well, BUT.... They handle mail like if they have subfolders to INBOX, then normally on exchange when they reply to an email located in the subfolder, then the reply automatically goes into that subfolder t...
by Netsupply
Thu Feb 13, 2014 8:33 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook with MAPI Connector not downloading email
Replies: 9
Views: 8478

Re: Outlook with MAPI Connector not downloading email

Had to revert to basic IMAP to get mail working on Enterprise Premium os TS server 2008R2 with Office 2013 Pro plus.

MAPI wouldnt work at all.
by Netsupply
Thu Feb 13, 2014 8:12 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: MAPI Connector will not work for standard users
Replies: 5
Views: 2321

Re: MAPI Connector will not work for standard users

I cant get this to work on a 2008R2 64 bit terminal server configured with MAPI.

IMAP works very well no issues.

This sucks and can be a show stopper for me and the company.
by Netsupply
Wed Jan 08, 2014 11:27 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Licencing
Replies: 1
Views: 828

Re: Licencing

Pr. mailbox.
by Netsupply
Wed Nov 27, 2013 3:35 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: MAPI triggers SNORT and get blocked by firewall!
Replies: 0
Views: 1009

MAPI triggers SNORT and get blocked by firewall!

Using the MAPI connector triggers the following alert

#ET SCAN NMAP -sA (1)

Its emerging Threats as compliment to basic SNORT ruleset.

When cleared, it works fine again.

It seems to be doing a rapid port scan on the server and genrating this traffic, both src and dst gets blocked.
by Netsupply
Tue Nov 05, 2013 12:34 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Access to requested resource was denied
Replies: 2
Views: 1792

Re: Access to requested resource was denied

Getting exactly the same error in 6.84 Enterprise Premium with 1.59 connector.
by Netsupply
Thu Oct 03, 2013 9:48 am
Forum: MailEnable Enterprise Edition
Topic: Enterprise Edition and Outlook 2013
Replies: 2
Views: 1118

Re: Enterprise Edition and Outlook 2013

And a lot of the right click options crashes Outlook 2013 or stalls it and makes it unresponsive.
by Netsupply
Thu Oct 03, 2013 9:44 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Can't Get Working (sorry, can't be more specific in theSubj)
Replies: 12
Views: 3099

Re: Can't Get Working (sorry, can't be more specific in theS

It works for mobile clients but not for Outlook.

You need to use the connector and use the Mailenable server in the choice box when you install.

I couldnt get it to work either in outlook, but fine on mobile devices.
by Netsupply
Thu Oct 03, 2013 9:42 am
Forum: MailEnable Enterprise Edition
Topic: Sync Outlook (MESync123) Issue After Enterprise 7.52 Upgrade
Replies: 1
Views: 699

Re: Sync Outlook (MESync123) Issue After Enterprise 7.52 Upg

Just for your information, I got a lot of errors on 2003 Server and they dissapeared when upgrading to 2008 R2.

I believe that you need to upgrade since 2003 is too old to run modern software.
by Netsupply
Thu Oct 03, 2013 9:31 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Mark all as read not working when right click on inbox
Replies: 3
Views: 2641

Re: Mark all as read not working when right click on inbox

I see the same on 6.84 Enterprise Premium and Outlook 2013.

Everytime I right click on a folder, it stalls and becomes unresponsive.

No way back than to restart Outlook!