Search found 1237 matches

by rfwilliams777
Sun Nov 12, 2017 3:45 am
Forum: MailEnable Enterprise Edition
Topic: Compliment/Questions - ME 10 Ent
Replies: 1
Views: 38

Compliment/Questions - ME 10 Ent

My hats off to a much nicer looking login screen and a more streamlined webmail. Rather than continue to offer various skins, everyone will just use the Default one. But I wanted to ask about the backgrounds for the login page. I do not necessarily want to change the existing ones but I wanted to as...
by rfwilliams777
Tue Oct 31, 2017 3:08 am
Forum: MailEnable Beta Discussion
Topic: version 10 release
Replies: 1
Views: 113

Re: version 10 release

I also have not seen any new updates for the Beta. So I do not know if further work has been done and there will be more updates or are you preparing for the launch of 10 in a full release?
by rfwilliams777
Sun Oct 15, 2017 1:49 am
Forum: MailEnable Enterprise Edition
Topic: Spam Filter Recommendations (MXUptime Discontinued)
Replies: 11
Views: 252

Re: Spam Filter Recommendations (MXUptime Discontinued)

Our biggest spam are what we call the junk domains like .attorney so we updated a script within ME and what a DIFFERENCE!!!. Open the smtp service properties. Go to Advanced SMTP. Click on Configure under External Script. Check the box to enable script function for mail from. Click Edit Script. ///...
by rfwilliams777
Wed Sep 27, 2017 6:28 pm
Forum: MailEnable Enterprise Edition
Topic: Spam Filter Recommendations (MXUptime Discontinued)
Replies: 11
Views: 252

Re: Spam Filter Recommendations (MXUptime Discontinued)

If you are currently using ClamAV in MXScan, ME does use that. Whether that is really good or not, I will not say. But if you are like me and you are using Avast, allegedly under the Servers-->localhost-->Extension-->Message Filter, view the Properties for MailEnable Antivirus Filter, scroll all the...
by rfwilliams777
Sat Sep 23, 2017 9:11 pm
Forum: MailEnable Enterprise Edition
Topic: SMTP Properties - feature/option unknown
Replies: 0
Views: 76

SMTP Properties - feature/option unknown

On the SMTP Properties, General tab I just discovered an option that is available: Enable PLAIN authentication. Okay, what does this specifically do and what are the pros/cons of enabling it or not enabling it? I did not find this option in the online user manual.
by rfwilliams777
Sat Sep 23, 2017 9:09 pm
Forum: MailEnable Enterprise Edition
Topic: Feature Request* Delete all emails from sender IP when marking as spam,
Replies: 1
Views: 44

Re: Feature Request* Delete all emails from sender IP when marking as spam,

Agreed that blocking an IP address seems good in the short term but with spammers moving to various servers frequently, blocking an IP address is no longer practical. Now if there were a timer on blocking an IP address say 30 days or 60 days and if the IP address is not reported to be blocked, then ...
by rfwilliams777
Sat Sep 23, 2017 2:32 pm
Forum: MailEnable Enterprise Edition
Topic: Spam Filter Recommendations (MXUptime Discontinued)
Replies: 11
Views: 252

Re: Spam Filter Recommendations (MXUptime Discontinued)

ME offers SPF checking, but the others would be great as there are country origins that are rather high for spamming.
by rfwilliams777
Fri Sep 22, 2017 10:06 pm
Forum: MailEnable Enterprise Edition
Topic: Spam Filter Recommendations (MXUptime Discontinued)
Replies: 11
Views: 252

Spam Filter Recommendations (MXUptime Discontinued)

Although dated, I just noticed that MXScan (from MXUptime) will be discontinuing their product and support. This puts me in a very bad position as I enjoyed much of their customizations that I can make to the filtering. It has a number of features that I wished MailEnable had. Below are a list of fe...
by rfwilliams777
Fri Sep 22, 2017 1:52 am
Forum: MailEnable Beta Discussion
Topic: 10 Beta to Full Release
Replies: 0
Views: 102

10 Beta to Full Release

How soon (do you anticipate) from Beta to full production. I am considering upgrading my production mail server from 9.76 to 10 and understand that it will be in trial mode until then. I do not wish to be stuck with 2-3 months of evaluation and have to roll back if there will be time before official...
by rfwilliams777
Tue Sep 19, 2017 11:04 pm
Forum: MailEnable Enterprise Edition
Topic: How to find reason for mailbox locking?
Replies: 1
Views: 230

Re: How to find reason for mailbox locking?

Is the account locking due to a pop lock? If so, then it is because Outlook (or email client) cancels or stops the communication before the all-clear was sent. Done enough times, your account does a pop lock. The server will automatically release it after an hour. Resolution, find out why the email ...
by rfwilliams777
Tue Sep 19, 2017 8:24 pm
Forum: MailEnable Enterprise Edition
Topic: Antivirus
Replies: 3
Views: 227

Re: Antivirus

Another option is to use MXScan but only the antivirus is enable. Then use Avast to filter. Avast is great.
by rfwilliams777
Tue Sep 19, 2017 8:22 pm
Forum: MailEnable Enterprise Edition
Topic: locked mailbox
Replies: 4
Views: 184

Re: locked mailbox

If you can track down the IP address or better yet a group of the same IP addresses, you can set up a windows firewall to block a whole class C or even higher. However, please note that if you attempt to block valid IP addresses of servers or people who use your services (for example your server is ...
by rfwilliams777
Fri Aug 25, 2017 3:06 pm
Forum: MailEnable Enterprise Edition
Topic: Mailenable Archive
Replies: 7
Views: 762

Re: Mailenable Archive

Under the MTA Properties, there is an archiving; however, you may not like how it does the archiving.
by rfwilliams777
Thu Aug 24, 2017 2:11 am
Forum: MailEnable Enterprise Edition
Topic: Mailenable Archive
Replies: 7
Views: 762

Re: Mailenable Archive

You set up a filter at the server level under Filters to capture all in and outbound emails. You set up an archive email account with a folder respective to the user's email account. Set up a filter at the mailbox level that any to, cc, or from email gets moved to their respective folder. Now if you...
by rfwilliams777
Sat Aug 19, 2017 2:01 am
Forum: Error Reports and Issues
Topic: Attaching a File not working
Replies: 1
Views: 215

Attaching a File not working

Enterprise 9.75 (waiting for 10 to hit a solid version)
If you click on Attachments link, it works perfect in webmail. But if you click on the browse button when composing an email to add the attachment, it does not add the attachment or if it does, the file has an issue. Looks to be a bug.