Search found 22 matches

by netmo
Sat Nov 25, 2017 3:42 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2013 Reply to All "You don't have appropriate permissions to perform this operation"
Replies: 11
Views: 1912

Re: Outlook 2013 Reply to All "You don't have appropriate permissions to perform this operation"

Hi Ian, this is still happening after having the latest installation Office 2013. Any fix with he mapi connector?
by netmo
Wed Oct 11, 2017 5:52 pm
Forum: MailEnable Enterprise Edition
Topic: Calendar and Event Issues
Replies: 3
Views: 157

Re: Calendar and Event Issues

Thanks Ian, Answers Below: • Accessing caldav through mac calendar app with our caldav credentials using the server – MAC Calendar app is Version 9 • MailEnable Enterprise 9.75 • Reoccurring event is initially sent from a Microsoft Exchange Online account and Accepted through MAC Mail which ends up ...
by netmo
Fri Oct 06, 2017 2:26 pm
Forum: MailEnable Enterprise Edition
Topic: Calendar and Event Issues
Replies: 3
Views: 157

Calendar and Event Issues

Hello, we have bug using caldav when a calendar event in a series is removed for a week, the whole series is removed instead of just one week one. Can this be fixed?
by netmo
Fri Mar 24, 2017 3:17 pm
Forum: MailEnable Enterprise Edition
Topic: CALDAV on iPhone not working if Calendar is shared
Replies: 2
Views: 368

Re: CALDAV on iPhone not working if Calendar is shared

Yes, we can not add shared calendars on mac mail. Adding individual calendars are fine though. This started happening with version 9.62 and latest 9.71.
by netmo
Fri Mar 24, 2017 3:13 pm
Forum: MailEnable Enterprise Edition
Topic: Message Body Filtering Not Working
Replies: 1
Views: 287

Message Body Filtering Not Working

We've created a new filter to include key words in the message body to send to quarantine but the email keeps coming through. We've added a list manually and used the built-in list with the same results. Anyone else notice this issue too?
by netmo
Fri Mar 24, 2017 3:09 pm
Forum: MailEnable Enterprise Edition
Topic: duplicate entrys in AUTH.TAB
Replies: 4
Views: 468

Re: duplicate entrys in AUTH.TAB

Yes this happening for us too. We reset the password for a client and the client was still sending out spam. Then we went in to auth.tab and noticed both passwords were available. We also noticed many accounts had the same scenario.
by netmo
Thu Feb 23, 2017 1:22 pm
Forum: MailEnable Enterprise Edition
Topic: Message Route Trace Utility
Replies: 2
Views: 333

Re: Message Route Trace Utility

Have the same issue. Appears to be a bug. Version 9.62 does not mention this to be fixed either. Manually copying smtp activity logs in to the default location for now until this is resolved.
by netmo
Wed Aug 10, 2016 2:23 pm
Forum: MailEnable Enterprise Edition
Topic: Undeliverables and bounce back fail SPF
Replies: 0
Views: 3966

Undeliverables and bounce back fail SPF

Hello, After upgrading to Mailenable 9.16 all our undeliverables and bounce backs are ending up in quarantine since they're failing SPF check. Note, ourmailhostdomain.com is the mx record we use for our mail server. "Received-SPF: fail (ourmailhostdomian.com: domain of outhostdomain.com does no...
by netmo
Fri Jul 08, 2016 1:06 pm
Forum: MailEnable Enterprise Edition
Topic: MX Records Resolving to IIS
Replies: 3
Views: 637

Re: MX Records Resolving to IIS

Thanks for you reply. We've removed the default web pages from the server and now we're getting forbidden access to mx.domain.com. Just curious if you have setup SSL Certificate for your server. We've bought a certificate for one of our domains mx.domain.com and we setup autodiscover on the server. ...
by netmo
Fri Jun 24, 2016 4:29 pm
Forum: MailEnable Enterprise Edition
Topic: MX Records Resolving to IIS
Replies: 3
Views: 637

MX Records Resolving to IIS

Hello,

Recently noticed the mx records resolve to IIS when entering the address in a web browser. for example: mx.domian.com will resolve to the servers IIS default website. Under the default website MEADMIN and MEWebMail are listed. Why is port 25 resolving to the web servers IIS?
by netmo
Tue Apr 19, 2016 4:25 pm
Forum: MailEnable Enterprise Edition
Topic: Autodiscover without EAS licence
Replies: 0
Views: 5296

Autodiscover without EAS licence

Have setup autodiscover and everything is working as it should except the SSL certificate verification. How do you use 1 SSL certificate for multiple domains? When checking the autodiscover: https://autodiscover.mydomain.com/autodiscover/autodiscover.xml We receive this error: This server could not ...
by netmo
Fri Apr 15, 2016 1:31 pm
Forum: MailEnable Enterprise Edition
Topic: Vcalendar Emails going to bad mail
Replies: 1
Views: 692

Vcalendar Emails going to bad mail

Hi, Since we've upgraded to mailenable version 9.10, we've been having vcalendar emails from office 365 sender going to bad mail. Never had this issue since the upgrade. The headers in the email are being cutoff. Can you please let us know what will be causing this? Content-Type: multipart/mixed;bou...
by netmo
Thu Jan 14, 2016 4:54 pm
Forum: MailEnable Enterprise Edition
Topic: Calendar and Event Issues
Replies: 3
Views: 801

Calendar and Event Issues

Hi There, we would like to upgrade to version 9 from 8.61 and was hoping the following will be fixed with the new release? - Adding calendar events from mac OS to caldav won’t work - Caldav won’t accept meeting request on MAC OS - Adding modified meeting request to a recurring meeting deletes all re...
by netmo
Thu Oct 15, 2015 5:51 pm
Forum: MailEnable Enterprise Edition
Topic: Unable to send to verizon.net
Replies: 5
Views: 1365

Re: Unable to send to verizon.net

Yes I am able to. The problem is I have to do it a couple of times in a row telnet relay.verizon.net 25 in order to get a connection. How do I make mailenable do the same? I'm assuming mailenable only tries once and stops. The mailenable logs show it always not able to connect to relay.verizon.net 2...
by netmo
Wed Oct 14, 2015 4:32 pm
Forum: MailEnable Enterprise Edition
Topic: Unable to send to verizon.net
Replies: 5
Views: 1365

Unable to send to verizon.net

Hi There, for the last while now we are unable to send an email to any @verizon.net customer. We've tried abuse@verizon.net email address too and receive the same result as below. When i send from a non mailenable account, the email to abuse@verizon.net goes through with no issues and receive an aut...