Search found 183 matches

by aahq
Tue Nov 14, 2017 7:10 am
Forum: MailEnable Enterprise Edition
Topic: 9.76 vs 9.77, 9.78, 9.79
Replies: 3
Views: 84

9.76 vs 9.77, 9.78, 9.79

Hi Ian, I am looking to upgrade ME to it's last stable version. It looks like 9.76 is the last "stable version" but there is available via download 9.77, 9.78, 9.79. Are any of the last 3 mentioned acceptable to download and install and do they have any Version Update information. I can't ...
by aahq
Tue Nov 14, 2017 6:09 am
Forum: MailEnable Enterprise Edition
Topic: The Best configuration for Spam
Replies: 2
Views: 79

Re: The Best configuration for Spam

Hi, The last time I looked the inbuilt anti spam of ME was not very configurable and the standard ClamAV engine very primitive. I just turned the inbuilt Anti Spam Engine off and put in Spam Assassin on top. If really serious about antispam then you will use one of the recommended third party produc...
by aahq
Tue Nov 14, 2017 5:55 am
Forum: MailEnable Enterprise Edition
Topic: ME 10 Enterprise Premium
Replies: 2
Views: 105

Re: ME 10 Enterprise Premium

Anyone know about the rollback to 9.x option. Will it work properly if there are issues?

Scott
by aahq
Thu Apr 27, 2017 9:54 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2013 Reply to All "You don't have appropriate permissions to perform this operation"
Replies: 11
Views: 1923

Re: Outlook 2013 Reply to All "You don't have appropriate permissions to perform this operation"

We have had the same issue (about 6 cases) for the past few days on MS Office 2013 ME connector 2.72 and ME 9.73 (now).

Reinstalling Outlook has fixed it each time. Not sure if this is ME issue or a MS Update?

Scott
by aahq
Thu Jan 26, 2017 6:39 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: MAPI Address Book different to Webmail Address Book
Replies: 1
Views: 648

Re: MAPI Address Book different to Webmail Address Book

I am getting a lot of this when I turn on Client Logging and Troubleshooting... This looks like a trying to update Mail Enable Address Book on the client but failing... No idea why... anyone seen this? I have it happening on multiple clients... Scott 2017-01-26 13:27:02.934 ME-EXXXX: (4636) [_HrGetO...
by aahq
Wed Jan 25, 2017 10:22 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: MAPI Address Book different to Webmail Address Book
Replies: 1
Views: 648

MAPI Address Book different to Webmail Address Book

Hi everyone, We have a domain change that we need to effect for a company due to new ownership. At the moment we have added a new domain @yyyy.com to the current domain and set everyones "reply address" as yyyy.com Webmail is acting correctly displaying the the new yyyy.com domain in the A...
by aahq
Wed Jan 25, 2017 10:12 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Sent Items Gone!
Replies: 2
Views: 631

Re: Sent Items Gone!

Try turning off any AV especially Symantec. We had that issue. Symantec was messing with the messages.

Scott
by aahq
Sat Jan 21, 2017 8:31 am
Forum: MailEnable Enterprise Edition
Topic: Larger list of GAL in Webmail
Replies: 1
Views: 268

Re: Larger list of GAL in Webmail

Actually I found it in the registry in the server. hkeylocalmachine... blah blah... Mail Enable/Services/Webmail/Max Directory entries. 300 is the default. I changed that to 700. Restarted services. Boom webmail entries changed. Its not in the GUI, Services and Connectors, Webmail (probably should b...
by aahq
Sat Jan 21, 2017 7:35 am
Forum: MailEnable Enterprise Edition
Topic: Does the ClamAV service need to be running?
Replies: 1
Views: 303

Re: Does the ClamAV service need to be running?

The ClamAV daemon service needs to be running. Each time that ME AV batch file runs it passes the message to the Daemon.

Scott
by aahq
Sat Jan 21, 2017 7:32 am
Forum: MailEnable Enterprise Edition
Topic: How to stop a user from sending messages
Replies: 1
Views: 245

Re: How to stop a user from sending messages

Go to the Domain Level <Post Offices> <yourdomain> then restrictions. This setting over rides any mailbox restrictions. Mine is blocking when the limit is reached. I tested this and it actually blocks with an SMTP message on connect. If this doesnt work then you have a bug and lodge with ME support....
by aahq
Sat Jan 21, 2017 5:55 am
Forum: MailEnable Enterprise Edition
Topic: Larger list of GAL in Webmail
Replies: 1
Views: 268

Larger list of GAL in Webmail

I get the following when opening the GAL in Mail Enable searching for addresses.

"The set of address book entries is too large; you must use the search field to create a more restrictive filter."

Does anyone know where to set this so it is a larger number?

Thanks

Scott
by aahq
Fri Jan 20, 2017 11:24 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Force GAL download to Outlook 2013 with MAPI Connector
Replies: 0
Views: 525

Force GAL download to Outlook 2013 with MAPI Connector

Hi, I am trying to get Outlook to show the same ME GAL as seen in webmail, but it doesn't seem to matter how many times I exit outlook, reboot, delete and recreate mail profiles that some older "stuck" version of the GAL lives on. Anyone know where this is stored, or how to fix this (even ...
by aahq
Wed Aug 31, 2016 3:01 pm
Forum: MailEnable Enterprise Edition
Topic: How to migrate MailEnable to another Server
Replies: 4
Views: 711

Re: How to migrate MailEnable to another Server

We have done this by using a third party utility called "fastcopy" to copy the config and postoffice structures after building a basic Mail Enable Server on another box.

It works but not approved :0

Scott
by aahq
Fri May 20, 2016 3:01 am
Forum: MailEnable Enterprise Edition
Topic: MailEnable Admin Console
Replies: 2
Views: 444

Re: MailEnable Admin Console

Ian,

This will be a great thing when it comes. Its really only an inconvenience currently but it's really something that should be there in a 2016 product :)



Scott
by aahq
Tue May 17, 2016 4:27 am
Forum: MailEnable Enterprise Edition
Topic: SpamMagic
Replies: 3
Views: 682

Re: SpamMagic

Hi Scott, Most people seem to be using Jam SpamAssassin and/or MX Scan. I have some different articles in this forum about how to set up the Source Forge version of Spam Assassin, how to strip compressed files for analysis and how to set up Sanesecurity's add-on for Clam AV. I therefore don't use an...