Search found 69 matches

by sgirard
Thu May 25, 2017 8:02 pm
Forum: MailEnable Enterprise Edition
Topic: Export Users
Replies: 0
Views: 4

Export Users

I am trying to export a list of my users and their mailbox sizes. I know this feature is available, but is it working for everyone? I am getting random results. Most often I am getting "0" as the size, but even when it gives me the size for some users, it skips some users and reports them ...
by sgirard
Thu May 25, 2017 7:59 pm
Forum: MailEnable Enterprise Edition
Topic: Archiving Question
Replies: 0
Views: 5

Archiving Question

I am using the archiving feature to keep copies of all sent/rec'd mail.

If I institute quotas, or use the built-in feature to delete messages older than "x" will the mailbox folder that is archiving be included/affected?

Thanks.
by sgirard
Mon Feb 13, 2017 4:01 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Directory Issues
Replies: 1
Views: 150

Re: Directory Issues

FYI - This was corrected when I opened a ticket.
by sgirard
Mon Feb 13, 2017 4:00 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: 503 Bad Sequence Problem
Replies: 2
Views: 132

Re: 503 Bad Sequence Problem

I tried the downgrade to no avail, but thank you for the suggestion!

I have opened a ticket.
by sgirard
Mon Feb 13, 2017 3:58 pm
Forum: MailEnable Enterprise Edition
Topic: List Server
Replies: 2
Views: 131

Re: List Server

Thank you, Ian. That would be a big improvement.
by sgirard
Fri Feb 03, 2017 8:36 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: 503 Bad Sequence Problem
Replies: 2
Views: 132

503 Bad Sequence Problem

I have one user who is having trouble sending to one address on the same post office. They cannot reply to the user, they cannot use the global directory to send them a message, and they cannot type in the address. No one else has trouble with this address and this user has no problem with any other...
by sgirard
Wed Jan 11, 2017 2:36 pm
Forum: MailEnable Enterprise Edition
Topic: List Server
Replies: 2
Views: 131

List Server

Hi, I am trying to implement the list feature on my enterprise edition server (most recent version). Now, that mail domain has a standard footer that gets attached to all mail outgoing from local email addresses. In the list, I have created custom headers and footers for messages. I have also create...
by sgirard
Tue Jan 03, 2017 8:11 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Directory Issues
Replies: 1
Views: 150

Directory Issues

Since updating to new server version, my directory list starts with a bunch of blank entries, and many users are missing.

There seems to be nothing particular about the missing entries that makes them different than the others.

Server 9.53 Connector 2.6 any ideas?
by sgirard
Thu Dec 15, 2016 8:38 pm
Forum: MailEnable Enterprise Edition
Topic: Password Resets?
Replies: 0
Views: 2560

Password Resets?

Hi, Accounts IME_User, IME_Admin, and IME_System have had their passwords changed. I know what they are, but I would like them unchanged. Any idea how to reset these back? As it is now, every time I install an update I have to go in and manually configure the anonymous users in IIS, and I suspect th...
by sgirard
Mon Jul 18, 2016 2:38 pm
Forum: MailEnable Enterprise Edition
Topic: Single Threaded?
Replies: 2
Views: 716

Single Threaded?

Is mailenable a completely single-threaded application? I have been experiencing performance issues lately and finally did some performance monitoring, and all the IIS processes go into a single pool that is single threaded, and my processor cores do not seem to be helping much. I could add a second...
by sgirard
Thu Jul 07, 2016 5:23 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Times shifting
Replies: 2
Views: 358

Times shifting

I am having a lot of trouble with times of Outlook appointments shifting. One day it says 2PM, next day it says 6PM. My users are rebelling and going back to paper calendars because the times are so random. Does anyone have any ideas what to check? We are using the most recent version of enterprise,...
by sgirard
Thu Jul 07, 2016 5:20 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook Mailenable Address Book
Replies: 3
Views: 730

Re: Outlook Mailenable Address Book

Yeah, I tried deleting the profile, and all the local MAPI cache and no luck.

I agree, in the past this has solved this problem.

Thanks for the suggestion.
by sgirard
Thu Jun 30, 2016 4:06 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook Mailenable Address Book
Replies: 3
Views: 730

Outlook Mailenable Address Book

So, normally when I set up a user with the MAPI client, the mailenable address book just works. It is not the default contact list in Outlook, but the end user can select it. But: I have a user who lost that ability. I have deleted and re-added the outlook MAPI account and the underlying profile, to...
by sgirard
Tue Feb 23, 2016 6:49 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: IPhones 9.04
Replies: 6
Views: 685

IPhones 9.04

I updated to 9.04 Enterprise Premium last night and all our iphones are continually prompting for username/password and not accepting any entered values.

Problem is not on any Droid.

Any ideas?