Search found 74 matches

by sgirard
Thu Sep 07, 2017 3:24 pm
Forum: Error Reports and Issues
Topic: Duplicated messages in Outlook
Replies: 0
Views: 113

Duplicated messages in Outlook

As mentioned here: http://forum.mailenable.com/viewtopic.php?f=11&t=41869 Just updated to the latest version of server and plug in on Office 2016, and still seeing this behavior. The duplicates go away each time I "reset from server" but they come back within a day. These are only arti...
by sgirard
Mon Aug 14, 2017 1:40 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Duplicated "ghost" Messages
Replies: 1
Views: 147

Re: Duplicated "ghost" Messages

Update - Following advice from another thread, I installed the RC for MAPI client 2.73 and the problem remains.
by sgirard
Mon Aug 14, 2017 1:37 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Duplicated "ghost" Messages
Replies: 1
Views: 147

Duplicated "ghost" Messages

My clients are having a lot of trouble with duplicate messages. When changing folders, often the folder will show every message twice, and we need to reset it from the server quite often to clear the ghosts. Outlook 2016 Windows 7 and 10 (64bit) Server 9.75 Premium Enterprise MAPI plug-in 2.75 So, e...
by sgirard
Mon Jun 26, 2017 4:07 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Directory Issues
Replies: 3
Views: 802

Re: Directory Issues

I opened a support ticket and they found the problem.

I thought the fix was rolled into future releases, I have not seen it crop up since.
by sgirard
Fri May 26, 2017 2:42 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2013,2016 Keeps unloading and disabling mail enable mapi add in.
Replies: 3
Views: 781

Re: Outlook 2013,2016 Keeps unloading and disabling mail enable mapi add in.

Thanks, Ian, I updated my clients to 2.72 (latest that was available) and will watch it.
by sgirard
Thu May 25, 2017 8:02 pm
Forum: MailEnable Enterprise Edition
Topic: Export Users
Replies: 0
Views: 635

Export Users

I am trying to export a list of my users and their mailbox sizes. I know this feature is available, but is it working for everyone? I am getting random results. Most often I am getting "0" as the size, but even when it gives me the size for some users, it skips some users and reports them ...
by sgirard
Thu May 25, 2017 7:59 pm
Forum: MailEnable Enterprise Edition
Topic: Archiving Question
Replies: 1
Views: 370

Archiving Question

I am using the archiving feature to keep copies of all sent/rec'd mail.

If I institute quotas, or use the built-in feature to delete messages older than "x" will the mailbox folder that is archiving be included/affected?

Thanks.
by sgirard
Thu May 04, 2017 4:27 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2013,2016 Keeps unloading and disabling mail enable mapi add in.
Replies: 3
Views: 781

Re: Outlook 2013,2016 Keeps unloading and disabling mail enable mapi add in.

This happens to me as well, all the time. I have found no fix either.
by sgirard
Mon Feb 13, 2017 4:01 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Directory Issues
Replies: 3
Views: 802

Re: Directory Issues

FYI - This was corrected when I opened a ticket.
by sgirard
Mon Feb 13, 2017 4:00 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: 503 Bad Sequence Problem
Replies: 2
Views: 614

Re: 503 Bad Sequence Problem

I tried the downgrade to no avail, but thank you for the suggestion!

I have opened a ticket.
by sgirard
Mon Feb 13, 2017 3:58 pm
Forum: MailEnable Enterprise Edition
Topic: List Server
Replies: 2
Views: 326

Re: List Server

Thank you, Ian. That would be a big improvement.
by sgirard
Fri Feb 03, 2017 8:36 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: 503 Bad Sequence Problem
Replies: 2
Views: 614

503 Bad Sequence Problem

I have one user who is having trouble sending to one address on the same post office. They cannot reply to the user, they cannot use the global directory to send them a message, and they cannot type in the address. No one else has trouble with this address and this user has no problem with any other...
by sgirard
Wed Jan 11, 2017 2:36 pm
Forum: MailEnable Enterprise Edition
Topic: List Server
Replies: 2
Views: 326

List Server

Hi, I am trying to implement the list feature on my enterprise edition server (most recent version). Now, that mail domain has a standard footer that gets attached to all mail outgoing from local email addresses. In the list, I have created custom headers and footers for messages. I have also create...
by sgirard
Tue Jan 03, 2017 8:11 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Directory Issues
Replies: 3
Views: 802

Directory Issues

Since updating to new server version, my directory list starts with a bunch of blank entries, and many users are missing.

There seems to be nothing particular about the missing entries that makes them different than the others.

Server 9.53 Connector 2.6 any ideas?
by sgirard
Thu Dec 15, 2016 8:38 pm
Forum: MailEnable Enterprise Edition
Topic: Password Resets?
Replies: 0
Views: 2695

Password Resets?

Hi, Accounts IME_User, IME_Admin, and IME_System have had their passwords changed. I know what they are, but I would like them unchanged. Any idea how to reset these back? As it is now, every time I install an update I have to go in and manually configure the anonymous users in IIS, and I suspect th...