Search found 238 matches

by sagelike
Tue Aug 22, 2017 8:45 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: MAPI SMTP error
Replies: 1
Views: 4

MAPI SMTP error

I am getting this error message on client Outlook 2013 with ME MAPI Connector: SMTP transport failed to connect to server via SSL ... If I switch to non-SSL binding on port 587 SMTP does work. I also tried setting up regular IMAP account and got the same sending error. I tried enabling logs but it i...
by sagelike
Sat Aug 19, 2017 5:30 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: [SOLVED] activesync directory using enormous amount of disk space
Replies: 2
Views: 30

[SOLVED] activesync directory using enormous amount of disk space

c:/activesync directory is using more space than entire Program Files(x86)/Mailenable directory which includes Postoffices!. 335GB to be precise with 7.6 million files in 77 folders. Egad! Some folders are more than 500MB with the same files repeating over and over but at different dates. Why does a...
by sagelike
Wed Jul 26, 2017 1:58 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Outlook 2016 configuration
Replies: 3
Views: 90

Re: Outlook 2016 configuration

Got it with help from Ian. I was going to Settings from main Windows menu which doesn't provide access to older style control panel items.

I have it working.

Thanks!
by sagelike
Wed Jul 26, 2017 1:46 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Keep seeing this error in Windows Application logs
Replies: 1
Views: 69

Keep seeing this error in Windows Application logs

The description for Event ID 10000 from source MailEnable cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer. If the event originated on another computer,...
by sagelike
Wed Jul 26, 2017 1:05 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Outlook 2016 configuration
Replies: 3
Views: 90

Re: Outlook 2016 configuration

I tried that but it added the activesync account to Windows default email program, not Outlook 2016. It didn't give me the option of selecting which app I wanted to use even though Outlook 2016 is set as default email app.
by sagelike
Tue Jul 25, 2017 3:14 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: ME MAPI option does not appear in Outlook 2016 with Windows
Replies: 1
Views: 115

ME MAPI option does not appear in Outlook 2016 with Windows

I installed ME MAPI Connector in Windows 10 with Outlook 2016 and the MAPI option does not appear as an account-type option when I try to add account from either Outlook 2016 directly or Email control panel.

Does the ME MAPI connector work with Outlook 2016 on Windows 10?

thx
Glenn
by sagelike
Mon Jul 24, 2017 5:12 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Outlook 2016 configuration
Replies: 3
Views: 90

Outlook 2016 configuration

I am trying to configure Outlook 2016 to use ME Activesync and have not luck. Unlike 2013, 2016 isn't very friendly. I get the option of adding email address and selecting account type - Outlook.com - but no other configuration options and it fails every time. Does anyone know the secret to setting ...
by sagelike
Wed Jul 12, 2017 2:23 pm
Forum: MailEnable Enterprise Edition
Topic: Web Admin not saving redirect config change
Replies: 2
Views: 48

Web Admin not saving redirect config change

Hi there, ME Web Admin portal does not save changes to 'Redirect mail to' and 'Keep a copy of the messages in the mailbox' configuration. This has been a problem for quite awhile and advice has always been to upgrade which I have done a number of times and the problem has never been corrected. This ...
by sagelike
Fri May 12, 2017 5:11 pm
Forum: MailEnable Enterprise Edition
Topic: No 'Share' link in webmail sidebar or Share Calendar button
Replies: 1
Views: 287

No 'Share' link in webmail sidebar or Share Calendar button

Hi there, I haven't looked at this for awhile but it seems I cannot share calendars via webmail. I have the domain enabled to share for all accounts but I see no "Share" or Resources link in sidebar or ability to add shared calendars via Calendar Publishing. This was working at some point....
by sagelike
Mon May 08, 2017 4:39 pm
Forum: MailEnable Enterprise Edition
Topic: Using 2 domains with SSL
Replies: 1
Views: 336

Using 2 domains with SSL

Hi there, Is it possible to run two domains with SSL on Mailenable for both webmail and other mail services? I want to switch to new domain, eg: mail.xyz.com and webmail.xyz.com to mail.abc.com and webmail.abc.com However since most clients will still be using the old domain, I want to ensure the or...
by sagelike
Tue May 02, 2017 2:20 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2013 Reply to All "You don't have appropriate permissions to perform this operation"
Replies: 9
Views: 1054

Same problem here, I don't have KB3172519 installed?

I am having same problem with MAPI connector as is a client however I do not have KB3172519 update installed. I have KB3172605 installed which is closet to that update ID.

I am running Windows 7 with Outlook 2013.
by sagelike
Wed Mar 22, 2017 4:32 pm
Forum: MailEnable Professional Edition
Topic: Webmail display issue with Edge browser
Replies: 6
Views: 824

Re: Webmail display issue with Edge browser

I am experiencing same display issue with Microsoft Edge when viewing email in the right panel. The top of the message is cut off when viewing.

I am using 11.5 inch laptop so perhaps the issue doesn't appear in full size desktop monitor.

I am running ME Enterprise 9.7.
by sagelike
Tue Mar 07, 2017 6:24 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: ME Connector 2.7
Replies: 2
Views: 583

Re: ME Connector 2.7

2.70 is definitely faster and I get fewer 'Outlook not responding' pauses. I still get some 'not responding' pauses and it would be nice to see that worked on next.