Search found 8404 matches

by MailEnable-Ian
Mon Sep 25, 2017 3:34 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: ME MAPI option does not appear in Outlook 2016 with Windows
Replies: 10
Views: 351

Re: ME MAPI option does not appear in Outlook 2016 with Windows

Hi,

No its an update Microsoft released for Outlook 2016. Here is an article how to disable it:

https://support.microsoft.com/en-us/help/3189194/how-to-disable-simplified-account-creation-in-outlook-2016
by MailEnable-Ian
Mon Sep 25, 2017 3:32 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: EMail Not Saving to Send Folder
Replies: 5
Views: 12

Re: EMail Not Saving to Send Folder

Hi, The issue will be that the command used during the SMTP DATA transaction to save to sent items is being intercepted by a firewall or proxy and dropping the command. The command is named MESAVETOSENT. The work around here would be to configure the MailEnable SMTP service to listen on alternative ...
by MailEnable-Ian
Mon Sep 25, 2017 3:26 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Ghost Folders - email bloating - messages doubling
Replies: 1
Views: 19

Re: Ghost Folders - email bloating - messages doubling

Hi Graham, We were able to emulate your problems and have issued you with an updated MAPI kit to install. Please update the status and this thread if the new kit has resolved the duplicate behavior. Also ActiveSync is not MAPI. They are 2 different services and are not related. They do however provi...
by MailEnable-Ian
Mon Sep 25, 2017 2:55 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Configuring ActiveSync - server name...
Replies: 1
Views: 37

Re: Configuring ActiveSync - server name...

Hi,

http://forum.mailenable.com/viewtopic.php?f=13&t=41935
by MailEnable-Ian
Mon Sep 25, 2017 2:54 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Autodiscover almost working...
Replies: 1
Views: 19

Re: Autodiscover almost working...

Hi,

Use the MailEnable ActiveSync management tool and navigate to the "AutoDiscover" tab and set the autodiscover option to "Fully specify domain" and specify the host name.
by MailEnable-Ian
Mon Sep 25, 2017 1:38 am
Forum: MailEnable Enterprise Edition
Topic: Log SPF activity poor
Replies: 4
Views: 276

Re: Log SPF activity poor

Hi,

Try and configure SMTP to higher level debug logging to see if this provides the information your looking for. Here is an article that explains how to enable this:

http://www.mailenable.com/kb/content/article.asp?ID=ME020585
by MailEnable-Ian
Mon Sep 25, 2017 1:36 am
Forum: MailEnable Enterprise Edition
Topic: Multiple inbound copies of message spooling
Replies: 1
Views: 11

Re: Multiple inbound copies of message spooling

Hi, Sounds like client side Antivirus software. Disable any Antivirus virus email scanning proxies on the client machine and try again. Alternatively configure the MailEnable server to listen on an alternative SMTP port like 2525 and then configure the client machine to connect on that port for SMTP...
by MailEnable-Ian
Mon Sep 25, 2017 1:25 am
Forum: MailEnable Enterprise Edition
Topic: Spam Postmaster
Replies: 2
Views: 58

Re: Spam Postmaster

Hi, Your problems sound like a spammer has compromised a mailbox password and is relaying spam. Please review the following articles to help you troubleshoot further: http://www.mailenable.com/kb/content/article.asp?ID=me020339 http://www.mailenable.com/kb/content/article.asp?ID=me020280 http://www....
by MailEnable-Ian
Mon Sep 25, 2017 1:22 am
Forum: MailEnable Professional Edition
Topic: IMAP Log - Invalid+folder+name
Replies: 1
Views: 18

Re: IMAP Log - Invalid+folder+name

Hi,

There has been extensive work to IMAP and folder creation and syncing since 9.51, therefore please update to 9.77 and reassess from there.
by MailEnable-Ian
Mon Sep 25, 2017 1:20 am
Forum: MailEnable Professional Edition
Topic: How to authorised a third party bulk mailing service to deliver locally?
Replies: 1
Views: 47

Re: How to authorised a third party bulk mailing service to deliver locally?

Hi, Is the error that is returned a 551 error? If so then this is caused by the MailEnable SMTP "Address Spoofing" option. The way round this is to add the IP address of the "AuthSMTP" server to the MailEnable SMTP relay option for "Allow privileged IP ranges to relay" ...
by MailEnable-Ian
Mon Sep 25, 2017 1:15 am
Forum: MailEnable Professional Edition
Topic: Move to Junk failed
Replies: 1
Views: 47

Re: Move to Junk failed

Hi, What filter criteria is triggering to action on the message and add the subject prefix "***SPAM***"? Is spamassassin adding the subject prefix ***SPAM***? Or is it a MailEnable filter? Here are some articles to help you troubleshoot: http://www.mailenable.com/kb/content/article.asp?ID=...
by MailEnable-Ian
Mon Sep 25, 2017 1:11 am
Forum: MailEnable Professional Edition
Topic: Mailenable webmail showing disk usage different than on disk
Replies: 1
Views: 13

Re: Mailenable webmail showing disk usage different than on disk

Hi, The first step is to download and upgrade MailEnable to 9.77 to see if this resolves the problem with quota and the Error ME-E5005. If the upgrade does not help then you will need to download "Process Monitor" (https://download.sysinternals.com/files/ProcessMonitor.zip) and filter on t...
by MailEnable-Ian
Mon Sep 25, 2017 1:06 am
Forum: MailEnable Standard Edition
Topic: Mailenable webmail : Authentication Failed : Unknown or Disabled User! (and failing MMC snap in)
Replies: 3
Views: 4075

Re: Mailenable webmail : Authentication Failed : Unknown or Disabled User! (and failing MMC snap in)

Hi, What version of MailEnable Standard are you running? If not 9.77 then please upgrade and try your tests again. Also ensure that you are logged into the Windows server as an administrator with elevated administrative rights. Ensure that Windows is up to date with all latest patches and .NET servi...
by MailEnable-Ian
Mon Sep 25, 2017 1:02 am
Forum: MailEnable Standard Edition
Topic: Emails sent via Smart phone and Outlook client are not seen in the sent items of webmail
Replies: 5
Views: 81

Re: Emails sent via Smart phone and Outlook client are not seen in the sent items of webmail

Hi, I am having the same issue. When I use Thunderbird with IMAP, it works. When I go back to Outlook with the Mailenable connector, no luck. Which MailEnable Connector are you referring to? If the MailEnable MAPI connector it does not work with Standard edition. The MailEnable MAPI Connector only w...
by MailEnable-Ian
Fri Sep 22, 2017 1:05 am
Forum: MailEnable Enterprise Edition
Topic: Version 10 Beta
Replies: 1
Views: 41

Re: Version 10 Beta

Hi,

Not that I'm aware of. But if your testing you really want to test on a non production server just in case.