Search found 8506 matches

by MailEnable-Ian
Thu Dec 07, 2017 11:07 pm
Forum: MailEnable Standard Edition
Topic: Does ME10 stdardard support Traditional Chinese in Webmail interface ?
Replies: 1
Views: 13

Re: Does ME10 stdardard support Traditional Chinese in Webmail interface ?

Hi,

Not by default. But you can add additional languages. Please review the following article: http://www.mailenable.com/kb/content/article.asp?ID=ME020499
by MailEnable-Ian
Thu Dec 07, 2017 11:04 pm
Forum: MailEnable Standard Edition
Topic: Webmail, only background image are showing.
Replies: 1
Views: 12

Re: Webmail, only background image are showing.

Hi,

Can you provide more detail? Do you mean you cannot see the login area to login and only see a background image? What version of MailEnable standard are you running?
by MailEnable-Ian
Thu Dec 07, 2017 11:03 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Autodiscover Primer (Multiple Postoffices) please help
Replies: 1
Views: 13

Re: Autodiscover Primer (Multiple Postoffices) please help

Hi,

http://www.mailenable.com/kb/content/article.asp?ID=ME020624
by MailEnable-Ian
Thu Dec 07, 2017 10:59 pm
Forum: MailEnable Professional Edition
Topic: Spam from Mailbox: ADMIN
Replies: 3
Views: 33

Re: Spam from Mailbox: ADMIN

Hi, The mailbox that was used to authenticate is "ADMIN". Since the only "ADMIN" was used as the username and not the full mailbox@postoffice name it indicates that the user ADMIN resides under the default postoffice. Check within the MailEnable administration console under the &...
by MailEnable-Ian
Thu Dec 07, 2017 10:48 pm
Forum: MailEnable Enterprise Edition
Topic: PC only access
Replies: 1
Views: 16

Re: PC only access

Hi,

No ability to restrict one postoffice to only authenticate from a range of IP addresses.
by MailEnable-Ian
Thu Dec 07, 2017 10:33 pm
Forum: MailEnable Enterprise Edition
Topic: Schedule access?
Replies: 1
Views: 15

Re: Schedule access?

Hi,

Not within MailEnable. But you maybe able to set scheduled access times for devices within an external firewall to connect to the server.
by MailEnable-Ian
Thu Dec 07, 2017 4:57 am
Forum: MailEnable Enterprise Edition
Topic: Can't Get SSL Working
Replies: 12
Views: 106

Re: Can't Get SSL Working

Hi, I have connected to the server. The SMTP port 465 was not set to SSL. I set this within the SMTP port settings window and restarted the SMTP service. I then configured my Outlook client to connect via IMAP port 993 and SMTP 465 SSL and use the "kevin" mailbox. I had no problems sending...
by MailEnable-Ian
Wed Dec 06, 2017 10:50 pm
Forum: MailEnable Professional Edition
Topic: Spam from Mailbox: ADMIN
Replies: 3
Views: 33

Re: Spam from Mailbox: ADMIN

Hi, You need to inspect the SMTP activity log files in respect to the message ID in the outbound queue and trace through to see which mailbox was used to authenticate. Example log snippet: 11/16/17 10:26:52 SMTP-IN 938A400D491E40EAAC49E051E646CFE8.MAI 208 192.168.2.26 220 hello there 0 0 11/16/17 10...
by MailEnable-Ian
Wed Dec 06, 2017 10:45 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Problem with Mobile Version - ME10
Replies: 22
Views: 263

Re: [SOLVED] Problem with Mobile Version - ME10

Hi Marlenio,

Can you private message me server login details and ill take a look at the IIS configuration in more detail.
by MailEnable-Ian
Wed Dec 06, 2017 10:44 pm
Forum: MailEnable Enterprise Edition
Topic: Can't Get SSL Working
Replies: 12
Views: 106

Re: Can't Get SSL Working

Hi, Well the strange thing is that I had an SSL cert working before and it expired and I renewed it and it's not working now. All the firewall settings are the same and I have tried multiple configurations and ports and no luck. I will open a ticket. Did you remove the old certificate that had expir...
by MailEnable-Ian
Wed Dec 06, 2017 3:01 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Problem with Mobile Version - ME10
Replies: 22
Views: 263

Re: [SOLVED] Problem with Mobile Version - ME10

Hi,

Or review: http://www.mailenable.com/kb/content/article.asp?ID=ME020579
by MailEnable-Ian
Wed Dec 06, 2017 12:41 am
Forum: MailEnable Enterprise Edition
Topic: for running ME which version of windows server?
Replies: 1
Views: 21

Re: for running ME which version of windows server?

Hi,

It will run on both platforms.
by MailEnable-Ian
Wed Dec 06, 2017 12:40 am
Forum: MailEnable Enterprise Edition
Topic: Can't Get SSL Working
Replies: 12
Views: 106

Re: Can't Get SSL Working

Hi, Please log a support ticket and provide access to the server along with a test account we can use to emulate the problem. Sounds like the problem is not SSL and more so a firewall/AV proxy causing the problem. Try and add an alternative port to SMTP other than 465 or 587 for SSL and then configu...
by MailEnable-Ian
Tue Dec 05, 2017 3:49 am
Forum: MailEnable Enterprise Edition
Topic: Chat Service In ME 10 Premium
Replies: 1
Views: 25

Re: Chat Service In ME 10 Premium

Hi,

http://www.mailenable.com/documentation/10.0/Enterprise/XMPP%20-%20General.html
by MailEnable-Ian
Tue Dec 05, 2017 3:42 am
Forum: MailEnable Standard Edition
Topic: Problem with WebMail "disappearing" on server reboot
Replies: 3
Views: 36

Re: Problem with WebMail "disappearing" on server reboot

Hi,

No there is no functionality outside of the console that would remove the host header from the IIS. Check the Windows event log for more clues after the server reboots.