Search found 8294 matches

by MailEnable-Ian
Fri Jun 23, 2017 12:31 am
Forum: MailEnable Enterprise Edition
Topic: Bug: Filter from BCC not working
Replies: 2
Views: 26

Re: Bug: Filter from BCC not working

Hi,

What filter rule did you create and what criteria? Did you create this a global filter or mailbox level filter?
by MailEnable-Ian
Fri Jun 23, 2017 12:29 am
Forum: MailEnable Professional Edition
Topic: 550 A user policy is preventing you from sending e-mail to this address.
Replies: 5
Views: 71

Re: 550 A user policy is preventing you from sending e-mail to this address.

Hi, The recipient mailbox must have blacklisted the address or domain. Check the following path manually on the MailEnable server for a .LST file for the sender address: Mail Enable\Config\Postoffices\(postoffice name)\MAILBOXES\(mailbox name)\Senders\BlackList Example: test2@Mailenable.com.au.LST I...
by MailEnable-Ian
Thu Jun 22, 2017 12:01 am
Forum: MailEnable Professional Edition
Topic: 550 A user policy is preventing you from sending e-mail to this address.
Replies: 5
Views: 71

Re: 550 A user policy is preventing you from sending e-mail to this address.

Hi,

Please download and upgrade to version 9.75 as there was a fix in this area. Report back if the problem persists after the upgrade.
by MailEnable-Ian
Wed Jun 21, 2017 12:30 am
Forum: MailEnable Professional Edition
Topic: Webmail - messages and folders will not display
Replies: 1
Views: 666

Re: Webmail - messages and folders will not display

Hi,

Please see: http://forum.mailenable.com/viewtopic.php?f=7&t=41791

You will need to edit the web.config file in your case since you ar running version 7.5 as there are no updated version 7 kits at this stage.
by MailEnable-Ian
Wed Jun 21, 2017 12:19 am
Forum: MailEnable Professional Edition
Topic: SPAM Rules / Webmail Settings Not Working
Replies: 2
Views: 408

Re: SPAM Rules / Webmail Settings Not Working

Hi,

Please review the following: http://www.mailenable.com/kb/content/article.asp?ID=ME020529
by MailEnable-Ian
Tue Jun 20, 2017 1:08 am
Forum: Error Reports and Issues
Topic: PostOffice Public folder feature available when disabled!
Replies: 1
Views: 843

Re: PostOffice Public folder feature available when disabled!

Hi,

This is a raised issue in our system. It will be addressed in the next minor release. If you require a managed response please lodge a ticket in our support system under "Upgrade".

https://www.mailenable.com/support/step1.asp
by MailEnable-Ian
Mon Jun 19, 2017 4:01 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] MTA issue
Replies: 7
Views: 421

Re: MTA issue

Hi,

It's been released. It's on our downloads page.
by MailEnable-Ian
Mon Jun 19, 2017 4:00 am
Forum: MailEnable Enterprise Edition
Topic: how to sort alphabetically all emails in mailboxes? We are using MailEnable Enterprise edition.
Replies: 1
Views: 186

Re: how to sort alphabetically all emails in mailboxes? We are using MailEnable Enterprise edition.

Hi, Are you referring to the mailbox list in the administration console? If so then you may need to increase the virtual list limit within the administration console "Messaging Manager" properties. Right click on the "Messaging Manager" node in the admin console and select proper...
by MailEnable-Ian
Mon Jun 19, 2017 3:57 am
Forum: MailEnable Professional Edition
Topic: Message Filter Rule Logic
Replies: 1
Views: 237

Re: Message Filter Rule Logic

Hi,

If the user authenticates it's going to trigger the filter regardless of the logic. When you say sending bad attachments, what do you mean? Are you trying to filter specific file extensions?
by MailEnable-Ian
Mon Jun 19, 2017 3:46 am
Forum: MailEnable Standard Edition
Topic: GMAIL 555 5.5.2 Syntax error when
Replies: 1
Views: 293

Re: GMAIL 555 5.5.2 Syntax error when

Hi,

Check the message that is sitting in the outbound SMTP queue and ensure that the FROM address is formatted correctly. What email client are you using to send the message?
by MailEnable-Ian
Mon Jun 19, 2017 3:43 am
Forum: MailEnable Standard Edition
Topic: [SOLVED] Webmail folders and messages not showing
Replies: 9
Views: 773

Re: Webmail folders and messages not showing

Hi,

There was a problem with the first revision of 9.75 on the downloads page. Please download again and upgrade.
by MailEnable-Ian
Mon Jun 19, 2017 3:41 am
Forum: MailEnable Standard Edition
Topic: MailEnable Standard and Barracuda SPAM filter
Replies: 1
Views: 203

Re: MailEnable Standard and Barracuda SPAM filter

Hi,

http://www.mailenable.com/kb/content/article.asp?ID=ME020450
by MailEnable-Ian
Fri Jun 16, 2017 4:00 am
Forum: MailEnable Enterprise Edition
Topic: Folders and email disappear - Windows Update
Replies: 2
Views: 298

Re: Folders and email disappear - Windows Update

Hi,

Can you please lodge a support ticket under "Upgrade" and provide access to the server so that we can check further.
by MailEnable-Ian
Thu Jun 15, 2017 10:43 pm
Forum: MailEnable Standard Edition
Topic: [SOLVED] Webmail folders and messages not showing
Replies: 9
Views: 773

Re: Webmail folders and messages not showing

Hi,

If you create a brand new mailbox does the same issue occur? Does the problem happen when web mail is accessed via different browsers?
by MailEnable-Ian
Thu Jun 15, 2017 3:31 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Sent folder disappearing
Replies: 1
Views: 528

Re: Sent folder disappearing

Hi, The most likely cause here is that when the message is sent via the client the message is not being copied to the mailboxes "Sent Items" folder on the server. Because the MAPI connector uses a custom SMTP attribute in the SMTP DATA command some firewalls/anti-virus email scanners don't...