Search found 8524 matches

by MailEnable-Ian
Mon Dec 18, 2017 9:57 pm
Forum: MailEnable Professional Edition
Topic: Move Email to Folder in Outlook, server updates but Outlook doesn't
Replies: 3
Views: 52

Re: Move Email to Folder in Outlook, server updates but Outlook doesn't

Hi,

The MAPI Connector only works with MailEnable Enterprise and Enterprise Premium editions. Therefore are you running Professional or Enterprise?
by MailEnable-Ian
Mon Dec 18, 2017 9:47 pm
Forum: MailEnable Standard Edition
Topic: Mail forwarding to Gmail relay does not work
Replies: 25
Views: 258

Re: Mail forwarding to Gmail relay does not work

Hi,

You need to disable the SMTP smarthosting option as this is not needed.
by MailEnable-Ian
Mon Dec 18, 2017 5:22 am
Forum: MailEnable Standard Edition
Topic: Mail forwarding to Gmail relay does not work
Replies: 25
Views: 258

Re: Mail forwarding to Gmail relay does not work

Hi,

Ok if they are set to undelivered then it means that the MTA agent has not routed the message to the outgoing queue or the message has not been fully accepted. Try an email client like Outlook or Thunderbird instead of your Putty tests.
by MailEnable-Ian
Mon Dec 18, 2017 5:08 am
Forum: MailEnable Standard Edition
Topic: Mail forwarding to Gmail relay does not work
Replies: 25
Views: 258

Re: Mail forwarding to Gmail relay does not work

Hi,

Did you issue a "QUIT" command after the "DATA" command as I cant see that in the logs you provided.
by MailEnable-Ian
Mon Dec 18, 2017 4:27 am
Forum: MailEnable Standard Edition
Topic: Mail forwarding to Gmail relay does not work
Replies: 25
Views: 258

Re: Mail forwarding to Gmail relay does not work

Hi,

Do you see the inbound connection in the MailEnable SMTP log files? If not then its not connecting at all and this maybe a firewall problem.
by MailEnable-Ian
Mon Dec 18, 2017 4:16 am
Forum: MailEnable Standard Edition
Topic: Mail forwarding to Gmail relay does not work
Replies: 25
Views: 258

Re: Mail forwarding to Gmail relay does not work

Hi,

Are you authenticating when you issue the SMTP commands via telnet? Can you post up a screenshot of the telnet session? When you check the SMTP log files for the inbound connection when you are telnetting what is reported in the SMTP log files?
by MailEnable-Ian
Mon Dec 18, 2017 3:50 am
Forum: MailEnable Standard Edition
Topic: Mail forwarding to Gmail relay does not work
Replies: 25
Views: 258

Re: Mail forwarding to Gmail relay does not work

Hi, How are you testing with telnet? Are you authenticating via telnet to be granted relay rights to send to gmail? If you are connecting from are remote location and don't authenticate you wont be able to relay. try and login to the web mail client locally on the server via http://mewebmail.localho...
by MailEnable-Ian
Mon Dec 18, 2017 3:37 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Activesync does not display shared resources
Replies: 1
Views: 72

Re: Activesync does not display shared resources

Hi,

Please see: https://www.mailenable.com/kb/content/article.asp?ID=ME020676
by MailEnable-Ian
Mon Dec 18, 2017 3:19 am
Forum: MailEnable Standard Edition
Topic: Mail forwarding to Gmail relay does not work
Replies: 25
Views: 258

Re: Mail forwarding to Gmail relay does not work

Hi,

If there is no evidence of a connection from your PHP mailer in the SMTP log files then the problem will be the PHP script. If you try to configure an email client (I.e.: Outlook), are you able to send?
by MailEnable-Ian
Mon Dec 18, 2017 2:13 am
Forum: MailEnable Standard Edition
Topic: Mail forwarding to Gmail relay does not work
Replies: 25
Views: 258

Re: Mail forwarding to Gmail relay does not work

Hi,

Have you checked the MailEnable SMTP log files at the time of your tests to see what is happening when it fails to send.
by MailEnable-Ian
Mon Dec 18, 2017 12:39 am
Forum: MailEnable Enterprise Edition
Topic: chat issue
Replies: 1
Views: 58

Re: chat issue

Hi,

We are aware of this limitation in the chat roster. This is something we are looking at improving for upcoming versions. Don't have a time farmer at this stage.
by MailEnable-Ian
Mon Dec 18, 2017 12:33 am
Forum: MailEnable Enterprise Edition
Topic: Attachment parsing problem
Replies: 2
Views: 45

Re: Attachment parsing problem

Hi, We are aware of problems in this area where if the message that contains the .eml attachment contains a blank subject then it will cause problems when the attachment is downloaded as it cannot find the boundaries for the attachment. This is still being worked. If you could please lodge a support...
by MailEnable-Ian
Mon Dec 18, 2017 12:18 am
Forum: MailEnable Professional Edition
Topic: Fail over Clustering
Replies: 1
Views: 28

Re: Fail over Clustering

Hi,

If the store server (NAS) goes down then no messages can be delivered to the mailbox folder. You also need to consider a fail over for the store server.
by MailEnable-Ian
Mon Dec 18, 2017 12:12 am
Forum: MailEnable Standard Edition
Topic: Mail forwarding to Gmail relay does not work
Replies: 25
Views: 258

Re: Mail forwarding to Gmail relay does not work

Hi, If you are simply trying to relay messages to a Gmail recipient address then there is no need to smarthost. Therefore disable the SMTP smarthost as it is not needed. Gmail does not enforce TLS therefore to test disable outbound TLS and inbound TLS and then try to send to gmail from your email cl...
by MailEnable-Ian
Thu Dec 14, 2017 11:38 pm
Forum: MailEnable Enterprise Edition
Topic: Enable CalDav and others services
Replies: 2
Views: 43

Re: Enable CalDav and others services

Hi, The "Client Settings" page uses the autodiscover records that are set within the domain properties under the "Autodiscover" tab. Therefore if you have set records for the domain it will only list the ones that you have set (If none have been set then it best guess them for ea...